1. McNail, 06.05.2012 #1
    McNail

    McNail Threadstarter Neuer Benutzer

    Hallo,

    komischerweise will seit gestern Chrome bei mir nicht mehr. Wenn ich eine URL eingebe, fängt Chrome an zu laden, dann passiert aber nichts weiter. Ich habe testweise Opera-Mini installiert, mit dem funktioniert der WWW-Zugriff ohne Probleme, andere Apps haben auch keine Probleme mit dem Internetzugriff. Ich hatte gestern ein paar nicht mehr benötigte Apps deinstalliert, aber das sollte eigentlich nichts mit Chrome zu tun haben?

    Gibt es eine Möglichkeit den Chrome irgendwie zu debuggen, um dem Problem auf die Schliche zu kommen?

    Gruß und Danke für jeden Hinweis,
    McNail
     
  2. hanspampel, 06.05.2012 #2
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Wäre vielleicht ganz nett zu erwähnen auf welchem ICS ROM du bist.;)
     
  3. McNail, 06.05.2012 #3
    McNail

    McNail Threadstarter Neuer Benutzer

    Das GalaxyTab 10.1N hat noch Android 3.2

    Gruß,
    McNail
     
  4. hanspampel, 06.05.2012 #4
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Dann sollte Chrome nicht funzen. Der ist nur für ICS ROMs da er die Hardwarebeschleunigung braucht die HC3.X nicht bietet. Oder meinste den Stock Browser, das ist nicht Chrome.
     
  5. McNail, 06.05.2012 #5
    McNail

    McNail Threadstarter Neuer Benutzer

    Der Stock-Browser ist nicht Chrome? Das war mir nicht bewusst. Ok, dann funzt der Stock-Browser leider seit gestern nicht mehr. Danke für den Hinweis.

    Gruß,
    McNail
     
  6. hanspampel, 06.05.2012 #6
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Lösch mal den Cache des Browsers.
     
  7. McNail, 06.05.2012 #7
    McNail

    McNail Threadstarter Neuer Benutzer

    Hatte ich schon, inkl. Verlauf, Cookies und Formulardaten. Hat leider nichts gebracht. Ich habe das Gefühl, dass der Browser kurz lädt und dann hängt (der blaue Balken läuft manchmal bis zu Mitte bis er stockt)

    Gruß,
    Ralf
     
  8. hanspampel, 06.05.2012 #8
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Ich nehme an das du kein Custom ROM drauf hast und auch kein Root? Dann fällt mir leider auch nix mehr ein als auf Werkeinstellung zurückzusetzen. Alerdings sind dann deine ganze Apps etc weg.

    Btw. den Cache haste über den Browser geleert? Guck mal ob der unter Einstellung-->Anwendungen verwalten-->auf den Browser gehen und prüfe ob da der Cache auch gelöscht ist.
     
  9. McNail, 06.05.2012 #9
    McNail

    McNail Threadstarter Neuer Benutzer

    Es geht wieder! Ich habe es ähnlich gelöst, wie von Dir beschrieben, aber über die App "Android System Info" genau zu der Stelle gekommen (über "manage" kommt man hier zu der Anwendungsinfo der App). Dort "Daten löschen" und nun tut er wieder :)

    Gruß,
    McNail
     
  10. hanspampel, 06.05.2012 #10
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Na dann ist ja wieder alles tutti.:) Das haben die Browser leider so an sich, wenn sich der Speicher füllt gehts dann mitunter manchmal nicht mehr.
     
Die Seite wird geladen...
Similar Threads Forum Datum
HTC One M8 lädt und startet nicht mehr HTC One (M8) Forum Freitag um 14:21 Uhr
Schlechter bis kein Empfang mehr seit Update Samsung Allgemein Freitag um 16:42 Uhr
Anschluss an Computer nicht mehr möglich HTC Desire Forum Freitag um 17:44 Uhr
Akku lädt nicht mehr Samsung Galaxy Tab A Forum Freitag um 19:50 Uhr
Fastboot funktioniert nicht mehr Zuk Z1 Forum Samstag um 20:48 Uhr
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Sonntag um 20:38 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr
XT890 Geht nicht mehr an. Motorola Razr i Forum Heute um 00:50 Uhr

Users found this page by searching for:

  1. chrome geht nicht auf tab 10.1

    ,
  2. systeminfo galaxytab1

    ,
  3. chrome funktioniert nicht galaxy tab 10.1

    ,
  4. chrome for galaxy tab 8.9