1. Melonos, 15.05.2011 #1
    Melonos

    Melonos Threadstarter Android-Lexikon

    Hallo,
    ich habe das Forum durchsucht aber da noch nichts zu gefunden:

    Meine Backups, die CWM erstellt hat, haben alle ein falsches Datum, und zwar ist alles um einen Monat verschoben.

    Also: 2011-06-15.13.15.24 anstatt richtigerweise 2011-05-15.13.15.24

    Das Datum des Gerätes und aller Backups die ich z.B. mit Titanium gemacht habe, sind korrekt.

    Hat das sonst noch wer?
     
  2. XXMrHyde, 15.05.2011 #2
    XXMrHyde

    XXMrHyde Android-Lexikon

    Bei mir das selbe
     
  3. Echse27, 15.05.2011 #3
    Echse27

    Echse27 Gast

    Soweit ich weiß, ist das so!
    Warum...keine Ahnung! ;-)
    Hab mir angewöhnt meine Backups via RomManager zu machen, da kann ich eigene Namen vergeben!
    Das Format der Namensgebung in CWM hat mir eh nicht so gut gefallen!... Die Uhrzeit ist auch nicht die richtige, bei mir zu mindest nicht!
    Mit dem RomManager kannst du das aber umgehen, da du ja eigene Namen vergeben kannst.


    Greetz, Echse....
     
  4. XXMrHyde, 15.05.2011 #4
    XXMrHyde

    XXMrHyde Android-Lexikon

    ja stimmt, RomManager ist auch ne Idee.
     
  5. freudenbauer, 15.05.2011 #5
    freudenbauer

    freudenbauer Android-Hilfe.de Mitglied

    Ich hatte das gleiche Problem.

    Gleichzeitig war es ein Monat später sobald ich bei Uhrzeit/Datum auf automatisch gestellt habe.

    Mittlerweile funktioniert das automatische Datum wieder und die Backups sind auch richtig beschriftet. Ich weiß aber leider nicht, weswegen das Datum wieder richtig/bzw. falsch ist/war.
     
    Zuletzt bearbeitet: 15.05.2011
  6. cosmos321, 15.05.2011 #6
    cosmos321

    cosmos321 Android-Lexikon

    Ist bei mir auch so, weiß der Geier warum, war am Anfang auch irritiert ! Mach's jetzt auch mit dem ROM-Manager und da erkennt er komischerweise das "richtige" Datum. Merkwürdig :)
     
  7. Melonos, 15.05.2011 #7
    Melonos

    Melonos Threadstarter Android-Lexikon

    Ist aber doch eigentlich ein riesiger Bug. Habe auch gerade gemerkt, dass auch die Zeitangabe um 2 Stunden abweicht.
    Wer hat das denn eigentlich programmiert?
     
  8. PocketRocket83, 07.05.2015 #8
    PocketRocket83

    PocketRocket83 Fortgeschrittenes Mitglied

    Mittlerweile haben wir 2015 und bei mir ist das selbe Problem mit der Datumsangabe :)
     
Die Seite wird geladen...
Similar Threads Forum Datum
Whatsapp web Kamera falsches seitenverhältnis Honor 8 Pro Forum 14.05.2017
Gelegentlich wird falsche App gestartet Nova Launcher 15.05.2017
Falsches Entsperrmuster Google Nexus 9 Forum 16.05.2017
Falscher Ton für Mailbenachrichtigung Aqua Mail 18.05.2017
Beliebte Geräte, falsche Bildzuweisung Anregungen zum Forum 19.05.2017
Twrp recovery funktioniert nicht, falsche version? Root / Custom-ROMs / Modding für Samsung Galaxy Tab 4 21.05.2017
Backups über TWRP, Wo? OnePlus 3 Forum 23.05.2017
Datum und Uhrzeit auf dem abgeschalteten Bildschirm? Xiaomi Mi Max Forum Freitag um 11:44 Uhr
Uhrzeit geht falsch! Huawei Mate 9 Forum Gestern um 19:34 Uhr
GPS Fehler: Falsche Stadt Google Maps / Google Earth Gestern um 21:45 Uhr