1. HAse, 03.08.2010 #1
    HAse

    HAse Threadstarter Android-Guru

    Hi

    Ich hab mal ne Frage.

    Irgendwie glaube ich, dass seit dem Update auf die RC2 mein Nexus nichtmehr den CPU Takt regelt.

    Wenn ich in der app "Android System Info" bei System und dann bei CPU schaue sehe ich wie oft und wieviel % der jeweilige CPU Takt benutzt wird.

    Bei mir zeigt er aber an

    883.2 MHz 100% (89508119)

    Und ich bilde mir ein, dass bei der RC1 auch noch andere Takte gefahren wurden.

    Wie z.b. 998.4 MHz oder 245.0 MHz

    Könnt ihr vll. auch mal "Android System Info" runterladen und bei euch schauen?

    Vll. auch leute die nicht die RC2 geflasht haben.



    Noch was, was vll. jetzt nicht ganz hier her passt.

    Ruckelt bei euch auch ab und zu der Homescreen wenn ihr nebenbei Musik laufen habt?

    Danke
     
  2. myx0r, 03.08.2010 #2
    myx0r

    myx0r Erfahrener Benutzer

    Hab das Nightly Build vom 2.8 laufen und kriege folgende Werte an der besagten Stelle:

    245 MHz: 60 %
    ...
    xxx MHz 0-3 MHz
    ...
    998 MHz: 15 %


    Was hast du denn für einen CPU Governor laufen? (Mit SetCPU, OS Monitor, o.ä. nachgucken)
    Sollte "on demand", "conservative" oder ähnliches sein. Nicht "performance".


    Zum Homescreen: Ich habe Launcher Pro laufen und keine Probleme wenn ich Musik höre, alles schön flüßig.
     
  3. HAse, 03.08.2010 #3
    HAse

    HAse Threadstarter Android-Guru

    mein governor steht auf userspace.
     
  4. myx0r, 03.08.2010 #4
    myx0r

    myx0r Erfahrener Benutzer

    Probier mal testweise "ondemand" oder "conservative", dann sollte die CPU wieder korrekt runter takten
     
  5. HAse, 03.08.2010 #5
    HAse

    HAse Threadstarter Android-Guru

    ööööhhh

    und wie kann ich das umstellen?
     
  6. myx0r, 03.08.2010 #6
    myx0r

    myx0r Erfahrener Benutzer

    z.B. mit SetCPU: gibts für wenig Geld im Market oder kostenlos bei den xda-devs.
    Direkt im 1. Tab gibts eine Auswahl der governor.
     
  7. HAse, 03.08.2010 #7
    HAse

    HAse Threadstarter Android-Guru

    cool danke

    Jetzt scheint es wieder zu gehen.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Amazon Fire 8 Zoll 6.Generation Rooten CM ? Amazon Fire Forum 22.04.2017
Frage zur Nutzung einer SD Karte beim UMI Diamond Umi Diamond Forum 26.04.2017
Mehrere Benutzerkonten mit gemeinsamer Nutzung der Offline-Karten Osmand 29.04.2017
Camfix für CM 13 Root / Custom-ROMs / Modding für Xiaomi Redmi Note 3 Pro 04.05.2017
Internet Flat für Tablet Nutzung, 2 GB Tarifsuche & Tarifberatung 06.05.2017
hat jemand Erfahrung mit kombinierter Nutzung GPS/Glonass? Osmand 10.05.2017
Asus Tablet 10Zoll ohne Intel CPU Asus Allgemein 11.05.2017
Kein Push mehr bei Nutzung des Whatsapp-Klons Honor 8 Forum 13.05.2017
Von CM zurück zur StockRom mit Rootrechten Root / Custom-ROMs / Modding für LG G Pad 8.3 19.05.2017
Akku des BQ X5 Plus wann laden bei erstmaliger Nutzung? bq Aquaris X5 Plus Forum Dienstag um 13:22 Uhr