1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. imbissbronko83, 25.04.2012 #1
    imbissbronko83

    imbissbronko83 Threadstarter Neuer Benutzer

    Hi,

    ich wollte mir CM9 fürs Tab(P7500) installieren.

    Irgendwie krieg ich es nicht geschissen. Installiert habe ich sämtliche CWM jedesmal ist das Display am flackern wie sau und man kann nichts machen. Jediglich habe ich eine Version gefunden ClockworkMod_Recovery_v5.5.0.4_P75xx.tar
    diese funzt ohne zu flimmern. Frag mich nich wo ich diese her habe. Bei diesem durcheinander blickt man eh nicht mehr druch ;-)

    So nun habe ich den CM9 auf das Tablet ins Hauptverzeichnis geladen. Wähle ich diese aus und möchte diese installieren bekomme ich folgende fehlermeldung.

    Ich hab keinen Schimmer mehr was ich machen soll. Irgendwo habe ich gelesen das der Fehler daher kommt das der CWM zu alt ist. Aber ich finde keine neueren ohne das das Bild flackert. Und mit dem Flackern geht es einfach nicht.

    Hoffe es kann einer helfen.
     
  2. Datenwolf, 25.04.2012 #2
    Datenwolf

    Datenwolf Android-Experte

    Installation mit Rom Manager? Oder was ist das da?
     
  3. imbissbronko83, 25.04.2012 #3
    imbissbronko83

    imbissbronko83 Threadstarter Neuer Benutzer

    Mittels Recovery Modus ClockwordMOd
     
  4. hanspampel, 25.04.2012 #4
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Du musst das CWM mittels Odin flashen. In der Version 5.5.0.4. Schmeiss den ROM Manager wieder runter, der ist Müll. Alles per Recovery installieren. Dann klappts auch.
     
  5. imbissbronko83, 26.04.2012 #5
    imbissbronko83

    imbissbronko83 Threadstarter Neuer Benutzer

    Ich hab diese schon mit odin geflasht. Aber ich bekomme immer die fehlermeldung. Wenn ich eine neuere cwm flashe hab ich nur flimmern. So kann ich dann den cyanogenmod datei nicht auswählen. Ich krieg die krise...
     
  6. hanspampel, 26.04.2012 #6
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

  7. Datenwolf, 26.04.2012 #7
    Datenwolf

    Datenwolf Android-Experte

    Aber du hast schon ein GT-P7500?

    Sorry für die Frage aber was ich hier schon gesehen habe...
    ;)
     
  8. imbissbronko83, 26.04.2012 #8
    imbissbronko83

    imbissbronko83 Threadstarter Neuer Benutzer

    @hanspimmel die version hatte ich auch schon = flimmern..

    ja hab ich ein P7500 wifi/3g
    ich habe gehört neuere Boards haben solche Probleme...weiss aber auch nicht genau.
     
  9. imbissbronko83, 26.04.2012 #9
    imbissbronko83

    imbissbronko83 Threadstarter Neuer Benutzer

    Hier nochmal die Daten die ich aus den einstellungen entnehmen konnte.

    Modell: GT-p7500
    Android Vers:3.2
    Baseband:p7500xxkl3
    kernel:2.6.36.3
    root@DELL141 ...............

    Build:HTJ85B P7500XWKL1


    Wie gesagt habe sämtliche CWM mit ODin geflashed. Bei allen habe ich ein Flackern nachdem ich geflashed habe so ist es mir nicht möglich die Cyanogenmod zip datei auszuwählen.

    Von irgendwo habe ich diese Datei geladen: ClockworkMod_Recovery_v5.5.0.4_P75xx

    Geflashed und das Flackern war im Recovery weg. Aber dann bekomme ich wenn ich die Zip auswähle den Fehler wie im ersten Beitrag geschrieben...und deswegen weiss ich nicht weiter.. Wieso der Fehler ist die Cyanogen Datei defekt oder kp.
     
  10. Schnello, 27.04.2012 #10
    Schnello

    Schnello Android-Guru

  11. alpha_de, 01.05.2012 #11
    alpha_de

    alpha_de Android-Experte

    Bei mir ging es auch erst, als ich das passende CWM von der droidbasement-Seite per Odin geflashed hatte... dann wurde CM9 problemlos installiert.

    Und dort gibt es auch eine neuere Version.
     
  12. GaborDenes, 09.05.2012 #12
    GaborDenes

    GaborDenes Fortgeschrittenes Mitglied

    Ganz blöde frage: ist das recovery.tar.md5 das cwm ?
     
  13. hanspampel, 10.05.2012 #13
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Genau richtig erkannt.
     
    GaborDenes gefällt das.
  14. GaborDenes, 10.05.2012 #14
    GaborDenes

    GaborDenes Fortgeschrittenes Mitglied

    wenn ich versuche, das recovery.tar.md5 mit Odin zu flashen, bekomme ich folgende Meldungen:

    Udate:
    hat sich erledigt, ich hab das File erneut runtergeladen und diesmal lies es sich per Odin drüberbügeln
    Nur jetzt habe ich das Problem nit dem durchlaufenden Screen
     
    Zuletzt bearbeitet: 10.05.2012
  15. hanspampel, 10.05.2012 #15
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Was genau meinst du mit durchlaufenden Screen? Im CWM selbst oder wo?
     
  16. GaborDenes, 10.05.2012 #16
    GaborDenes

    GaborDenes Fortgeschrittenes Mitglied

    Ja genau
    Ich lese gerade die Beschreibungen zu dem Thema, da ich offensichtlich nicht der einzige bin, der das Problem hat.
    mit dem ClockworkMod_Recovery_v5.5.0.4_P75xx.tar
    von hier: Index of ./tab10.1backup/OC-ROM/
    habe ich das Problem gelöst.

    Update und schon das nächste Problem:
    Hab jetzt den Pershoot OC Kernel installiert und das Samsung-Logo läuft durch. Mal schauen wie es weitergeht
     
    Zuletzt bearbeitet: 10.05.2012
  17. hanspampel, 10.05.2012 #17
    hanspampel

    hanspampel Super-Moderator Mitarbeiter

    Läuft er immer noch durch oder hats geklappt?
     
  18. GaborDenes, 10.05.2012 #18
    GaborDenes

    GaborDenes Fortgeschrittenes Mitglied

    Läuft nach dem Ausschalten und neustarten durch, bis der lockscreen kommt, dann einmal SoftOff und wieder an dann läufts perfekt!

    Gesendet von meinem GT-P7500 mit Tapatalk 2
     

Users found this page by searching for:

  1. installation cyanogenmod auf galaxy tab 10.1

    ,
  2. cyanogenmod 9 installieren

    ,
  3. canyogenmod galaxy tab installieren

    ,
  4. cyanogenmod installieren mit odin
Du betrachtest das Thema "Cyanogenmod installieren?" im Forum "Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1",