1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. blubbla, 07.05.2010 #1
    blubbla

    blubbla Threadstarter Junior Mitglied

    Hi zusammen, sorry wollte in dem anderen Thread eigentlich weiterschreiben aber der wurde bereits geschlossen. So ich hab jetzt den cyanogenmod 5.0.7 test 2 drauf. Ich hab nur noch eine Frage, wenn ich auf den Auflegen Button drücke geht der Bildschirm ja aus und mein Handy trennt die Datenverbindung und auch die Verbindung mit dem Netz. Ist das Problem bekannt bzw. gibt es dafür schon einen Fix? Ich wär sehr dankbar wenn mir dann jmd. den Link geben würde, wenn ich dann wieder das Display anmache verbindet er sich wieder.
     
  2. a.woellert, 07.05.2010 #2
    a.woellert

    a.woellert Erfahrener Benutzer

    Hi, ich habe auch Probleme mit der Netzverbindung.
    Bei mir bricht es immer während des Gespräches ab. So für ca. 1 Sekunde habe ich kein Netz. Und dann habe ich wieder volles Netz.
    Aber dies passiert nicht immer, mal passiert dies 15 mal am Tag und manchmal garnicht.....

    Die Simkarte kann ich ausschließen, hab ich in einen anderen Handy erfolgreich getestet.

    Habe das schwarze G1 mit CM 5.0.7 test 1 und dann auch test 2 (Fehler bleibt)

    Vlt. hat ja jemand ne Lösung

    edit: hab hier auch das Problem gefunden: http://gratiswurst.de/?p=1799


    hier so
    https://www.android-hilfe.de/295252-post325.html

    und hier die CM Rom mit FIX
    http://www.multiupload.com/LSLYF48YTF
     
    Zuletzt bearbeitet: 07.05.2010
    blubbla bedankt sich.
  3. blubbla, 07.05.2010 #3
    blubbla

    blubbla Threadstarter Junior Mitglied

  4. Opss, 07.05.2010 #4
    Opss

    Opss Erfahrener Benutzer

    Root Explorer: hier

    ADB: Ist ein Teil der Android-SDK mit der du via Eingabeaufforderung (windows programm -> DOS-Konsole) über USB mit deinem Handy "Kommunizieren" kannst. Korrigiert mich wenn ich falsch liege!^^
     
    blubbla bedankt sich.
  5. blubbla, 11.05.2010 #5
    blubbla

    blubbla Threadstarter Junior Mitglied

    Danke fürdie Hilfe, das Problem hab ich jetzt nicht mehr. Hab jedoch noch paar andere Fragen. Hab jetzt den CM 5.0.7 test 3 drauf, jedoch noch nicht den Hotfix und die alte Radio Version. Wenn ich jetzt das Radio updaten will, wie mach ich das? Muss ich alles nochmal neumachen? Und wie ist das mit dem Hotfix für die test 3 Version? Tue ich zuerst die test 3 flashen und hinterher wie mit den google apps den Hotfix? Ich hoffe ihr könnt mir nochmal helfen :)
     
  6. a.woellert, 11.05.2010 #6
    a.woellert

    a.woellert Erfahrener Benutzer

    Hier gibts die neusten RADIO und SPL:

    sapphire-port-dream - Project Hosting on Google Code

    ACHTUNG!!! Erst Radio, dann SPL!!!!

    Die RADIO und SPL Datei kannste einfach so flashen ohne CM neu zu flashen.

    Den HOTFIX musste nach der eigentlichen ROM flashen, so wie die GoogleAPPS.

    Ja, so müsste es klappen.
    Wenn du noch fragen hast, dann schreib einfach
     
    blubbla bedankt sich.
  7. blubbla, 11.05.2010 #7
    blubbla

    blubbla Threadstarter Junior Mitglied

    Vielen Dank, ist es egal ob ich das Hard SPL nehme oder das was du per Link gepostet hast? Ist das denn auch mit der neusten test Version von CM kompatibel?
     
  8. a.woellert, 12.05.2010 #8
    a.woellert

    a.woellert Erfahrener Benutzer

    das was auf der seite ist, ist das aktuellste und auch mit cm kompatibel
     
  9. ChriDDel, 14.05.2010 #9
    ChriDDel

    ChriDDel Android-Lexikon

    Das kann ich so nicht stehen lassen.
    Beim flashen des Danger SPL werden die Partitionen des Internen Speichers neu erstellt. Dabei gehen Daten verlohren und es muss das ROM neu geflasht werden.
    Das Radio hat keinen Einfluss auf das ROM.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobile datenverbindung getrennt