1. borg-cube, 28.09.2011 #1
    borg-cube

    borg-cube Threadstarter Junior Mitglied

    Hallo zusammen

    Seit einiger Zeit habe ich ein Problem mit dem Telefon. Da es zuerst nur unregelmäßig und einigermaßen selten auftrat hatte ich mir nichts dabei gedacht. Zuerst war mein Eindruck auch, dass mein Telefon vom "Neustartbug" betroffen ist, aber das ist nicht der Fall.

    Mein Problem sieht ein wenig anders aus: Das Telefon funktioniert ganz normal, das Display bleibt aber schwarz und lässt sich nicht mehr aktivieren. Alle Funktionen scheinen fehlerfrei zu sein: Lautstärkewippe gibt die entsprechenden Tastentöne, Wecker die eingestellt wurden klingeln, lassen sich aber nicht abschalten, da das Display ja schwarz bleibt und nicht an geht.

    Gibt es dazu eine Lösung oder was könnte das sein? Da das Problem inzwischen häufiger auftritt und nur durch Akku raus und Neustart behoben werden kann ist das auch noch nervig dazu.

    OS ist 2.3.3 über Kies installilert, keine Mods oder sonst was aufgespielt.
     

    Anhänge:

  2. PDP, 28.09.2011 #2
    PDP

    PDP Android-Lexikon

    Das gleiche Problem hatte ich auch. Nach ca. 1-2 Wochen ist der Bildschirm dann immer schwarz geblieben. Die Funktionen, wie du auch schreibst, haben aber soweit funktioniert (Bootsound, Klicken bei Pin-Eingabe, weiter bin ich nicht gekommen)
    Habs eingeschickt und es wurde ein neuer Screen eingebaut.
     
  3. pai, 28.09.2011 #3
    pai

    pai Junior Mitglied

    Wie lange hat denn das gedauert, bis du dein Galaxy wieder hattest? Ich habe ebenfalls das Problem, aber möchte das Handy nur ungern einschicken.

    Wie läuft das dann überhaupt ab? Ich weiß, dass Apple einen Kurierdienst bei den Kunden vorbei schickt und das Gerät abholen lässt und nach drei Tagen hast du es wieder. Also sehr unkompliziert, keine Versandkosten etc.
     
  4. PDP, 28.09.2011 #4
    PDP

    PDP Android-Lexikon

    Über 2 Wochen, weil das teil angeblich nicht lieferbar war.
    Foogle mal nach Samsung Reparaturservice. Da gibts dann ein Formular und die Details zur Abholung, wenn noch Garantie.

    Sent from my GT-I9000 using Tapatalk
     
  5. Donald Nice, 28.09.2011 #5
    Donald Nice

    Donald Nice Android-Guru

  6. Freezers, 28.09.2011 #6
    Freezers

    Freezers Junior Mitglied

    Ich hatte das seit 2.3.3. Scheint ein bug zu sein. Haben schon mehrere berichtet. In 2.3.4 war's auch noch gelegentlich (1 mal die Woche etwa). Wipen bringt nichts. Seit ich den Kernel Speedmod geflashed habe, trat das Problem nicht mehr auf.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Gerät wird beim Laden im Auto sehr heiß bq Aquaris X5 Plus Forum Sonntag um 17:48 Uhr
Galaxy Tab S2 (T715) Display gesplittert, kaputt Werkstatt Samsung Sonntag um 17:56 Uhr
Unterstützte Webadresse funktioniert nicht Android 7.x (Nougat) Sonntag um 18:15 Uhr
Samsung J7 (2016) Im Sperrbildschirm bei Benachrichtigungen das Display aktivieren Samsung Allgemein Sonntag um 20:47 Uhr
Display-Wischgeste nach unten führt nicht zur App-Suche Huawei P9 Lite Forum Gestern um 09:45 Uhr
LG V30 Konzept mit aufschiebbarem Display Android News Gestern um 11:50 Uhr
Mobiles Internet (3G/4G) funktioniert, Telefonieren jedoch nicht. Android Allgemein Gestern um 12:18 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Android News Gestern um 12:25 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Asus Allgemein Gestern um 12:25 Uhr
Das Display meines Tablets ist plötzlich schwarz. Was machen? Samsung Galaxy Tab A Forum Gestern um 14:41 Uhr