1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Kalli, 30.10.2010 #1
    Kalli

    Kalli Threadstarter Neuer Benutzer

    Hallo zusammen,
    seit dem letzten Update habe ich immer wieder Probleme mit meinem X10i.
    Anhand der Antwort von SE auf meine eMail-Anfrage bzw. auch der Anruf in der Hotline, sowie ein Besuch eines Händlers,
    kann ich annehmen, dass dieses Problem selten auftritt?!
    Das Problem äußert sich dadurch, dass mein Handy selbstständig eine Bedienung ausführt, obwohl ich es nicht berühre.
    Es wählt von alleine, es ruft Programme von Geisterhand auf usw...
    Teilweise kann ich mein X10 nicht mal entlocken!
    Heute passierte dies, nachdem ich das Handy zum aufladen ans Ladegerät gehangen habe.

    Habt ihr eine Idee, wodurch dieser Bug entstanden ist?
    Gibt es noch X10-Besitzer mit gleichen Phänomen?
    Und zu guter Letzt: Was kann ich dagegen tun?

    Gruß Kalli
     
  2. kevin111, 30.10.2010 #2
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Meiner meinung nach solltest du auf das Update (2.1) warten, und hoffen das es sich dort verbessert. Ich persönlich hatte das Problem auch mal (nur nicht in diesem ausmaß), und jetzt funktioniert der touchscreen fast immer.


    Du könntest natürlich auch mit SEUS oder PC Companion die Firmware reparieren lassen aber fallst du das tust, vergiss nicht auf ein backup, dann sind nämlich alle daten weg.


    lg,Kevin
     
  3. damien91, 30.10.2010 #3
    damien91

    damien91 Neuer Benutzer

    Es spinnt ja auch manchmal allein vom atem und falls man kalte hände hat oder nach dem duschen das x10 benutzen will stellt sich das fast als unmöglich da!
     
  4. KORN-fleaX, 30.10.2010 #4
    KORN-fleaX

    KORN-fleaX Neuer Benutzer

    Hey hatte so ein problem auch mal auf meinem htc g1 und hab dann einfach firmware neu installiert. Aber an deiner stelle würd ich vll aufs update warten. Wird wohl ein seltener android bug sein.
     
  5. frauntz, 30.10.2010 #5
    frauntz

    frauntz Android-Hilfe.de Mitglied

    tritt bei mir regelmäßig auf, wenn man feuchte hände vom händewaschen hat, wenn der touch generell naß ist. einfach ordentlich abwischen und dann geht alles wieder ganz normal!! da brauchst du dir keine sorgen machen!
    mfg
     
  6. Kalli, 01.11.2010 #6
    Kalli

    Kalli Threadstarter Neuer Benutzer

    Erstmal danke für die Antworten,
    aber nass, feucht oder ähnliches kann ich ausschließen.
    Screen gesäubert, brachte auch keinen Erfolg.
    Im Endeffekt heißt es jetzt erstmal warten,
    bis das 2.1 mein X10 erreicht hat...
    Ich hoffe, es verschwindet dann der Fehler?!
    Zwei bis vier Wochen auf mein Handy verzichten?
    Bitte nicht!
     
  7. kevin111, 01.11.2010 #7
    kevin111

    kevin111 Fortgeschrittenes Mitglied

    Hast du schon mal neu flashen versucht? Vieleicht ist es ein Software fehler..


    Ich habe bereits 2.1 ,der Screen reagiert jetzt meiner meinung nach auch besser, aber nich gleich um soo viel.

    Wenn nicht würd ich es einschicken lassn.
     
  8. w0mb4t, 01.11.2010 #8
    w0mb4t

    w0mb4t Erfahrener Benutzer

    Das Problem hatte ich auch ab und an. Nach einem Firmware Repair war das dann weg.

    Jetzt bin ich gerade am 2.1 einrichten. Sieht ja schon mal nett aus :)
    Und der Screen reagiert sehr gut.
     
  9. Kalli, 05.11.2010 #9
    Kalli

    Kalli Threadstarter Neuer Benutzer

    Mittlerweile gehe ich von einem Fehler im Ladegerät aus, da erst das Display "spinnt", wenn ich es anstecke. Habe ich über eBay ersteigert, ohne Verpackung...
    Tja, wenn man Geld sparen will, soll aber angeblich original sein?!
    Danke, für eure Hilfe!
     
  10. roxor19, 21.11.2010 #10
    roxor19

    roxor19 Neuer Benutzer

    Habe das Problem auch beim laden
     
  11. Funmachine, 21.11.2010 #11
    Funmachine

    Funmachine Neuer Benutzer

    Ich habe langsam den Verdacht, dass es generell ein Produktionsfehler ist. Hatte bei meinen ersten Modell das teilweise auch gehabt. Macht beim Entsperren besonders viel spass.. nur war es da nicht angesteckt.. genauso wo mal tropfen raufgekommen sind, hat es völlig verrückt gespielt. Beim Aufladen passiert es manchmal (würde ich tippen), dass die Wärme die ensteht von unten irgendwie Berührungen simuliert. Hab ich jetzt nämlich bei meinen neuen Modell (hatte altes eingeschickt) teilweise auch, dass es schwerer zu handeln ist, wenn es warm ist. halte es "kühl" durch task-manager.. ich kann ehrlich gesagt nur vom dem handy abraten. Also das ich 2mal ein kaputtes Handy bekomm ist doch etwas...seltsam.
     
  12. DJMetro, 31.12.2010 #12
    DJMetro

    DJMetro Android-Experte

    Moin,
    ich hab in letzter Zeit immer mehr Probleme mit dem Touch. Das Entsperren ist manchmal echt ein Krampf. Muß es mehrmal täglich putzen. Manchmal scheint sich auch ein Punkt "einzubrennen" als wenn eine Taste klemmt. Echt zum kotzen :(

    Andi
     
  13. grauhaar, 31.10.2011 #13
    grauhaar

    grauhaar Neuer Benutzer

    Seit Juli 2011 habe ich das X10i. Ich kaufte mir ein weiteres Reise-Ladegät SonyEricsson CST-80.

    Wenn ich das "CST-80/Nr. 2" an das eingeschaltete X10i hänge, vollführt das Gerät eigenständige Aktionen. Das Annähern der Hand genügt, um Bewegungen am Display zu erkennen. Eine sinnvolle Bedienung ist dann nicht möglich.

    Dies geschieht alles nur beim Gerät "CST-80/Nr. 2". Das mitgelieferte Reiseladegerät lässt ein einwandfreies Arbeiten zu.

    Ich habe das nachgekaufte CST-80 beim Händler austauschen lassen. Das Ergebnis war der gleiche Fehler; es liegt sicher eine fehlerhafte Produktionscharge vor.

    Fragen:
    1. Gibt es ähnliche Erfahrungen?
    2. Hat jemand das CST-80 geöffnet? Vermutung: ein Kondenstor könnte das Problem beheben.
    3. Welche alternativen Ladegeräte sind zu empfehlen?

    Aufgrund des geringen Preises habe ich nicht noch einmal beim Händler reklamiert.
     

Users found this page by searching for:

  1. display vom tablett macht was es will

    ,
  2. handy spinnt auf einmal macht sich selbstständig lg

Du betrachtest das Thema "Display macht sich selbstständig - X10" im Forum "Sony Ericsson Xperia X10 Forum",