1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. jango1, 10.12.2011 #1
    jango1

    jango1 Threadstarter Neuer Benutzer

    Hallo Zusammen,

    ich hab hier folgendes Problem was mich einfach tierisch nervt.

    Auf meinem Rechner:
    Windows 7 Professional 64 bit

    Will einfach eclipse keine apk auf den Emulator spielen, folgender Consolenlog

    Code:
    2011-12-10 11:44:27 - HelloActivity] ------------------------------
    [2011-12-10 11:44:27 - HelloActivity] Android Launch!
    [2011-12-10 11:44:27 - HelloActivity] adb is running normally.
    [2011-12-10 11:44:27 - HelloActivity] Performing com.example.android.helloactivity.HelloActivity activity launch
    [2011-12-10 11:44:27 - HelloActivity] Automatic Target Mode: launching new emulator with compatible AVD 'test'
    [2011-12-10 11:44:27 - HelloActivity] Launching a new emulator with Virtual Device 'test'
    [2011-12-10 11:44:28 - Emulator] emulator: warning: opening audio input failed
    [2011-12-10 11:44:28 - Emulator] 
    Ich hab das Android SDK schon zichmal gelöscht und auch auf anderen Platten installiert. Ich hab eclipse 32 und 64 bit probiert.

    Witzigerweise geht das ganze ohne Probleme auf meinem 32bit Windows 7 laptop ohne Probleme. Ich hab mir auch schon die Einstellungen vom Laptop auf den Rechner gezogen, aber dennoch will er nicht. Die Firewall hier auf dem Festrechner hab ich auch schon aus gemacht. Aber alles ohne Erfolg.

    Ich hab auch schon diverse Android Versionen und Emulatoren versucht. Allerdings auch ohne Erfolg.

    Fazit mir gehen jetzt die Ideen aus, kann mir jemand helfen?
     
  2. Maddi, 10.12.2011 #2
    Maddi

    Maddi Android-Hilfe.de Mitglied

    Erstell mal ein neues Virtual Device ohne "audio input" und teste ob es dann geht.
    Wenn ja liegt es an den Microtreibern von win 7.

    Gruß Maddin
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[OFFEN] Problem mit meiner Login App Android App Entwicklung 10.06.2017
[ERLEDIGT] Android 7 nougat merkwürdiges Verhalten URL HttpURLConnection %27 Android App Entwicklung 31.05.2017
[OFFEN] git-Problem in Android Studio (Windows) Android App Entwicklung 24.05.2017
[ERLEDIGT] put in HashMap bringt App zum abstürzen Android App Entwicklung 22.05.2017
[ERLEDIGT] Problem mit Async Task und auszuführender Aufgabe Android App Entwicklung 02.05.2017
[ERLEDIGT] Problem beim Starten einer neuen Activity Android App Entwicklung 21.03.2017
Excel Dokument mithilfe von JExcelAPI auslesen funktioniert nicht :/ Android App Entwicklung 02.03.2017
AS-Emulator & Smartwatch-Source funktioniert nicht Android App Entwicklung 27.01.2017
Probleme beim Encoding einer Textdatei von Windows Android App Entwicklung 25.01.2017
Notizen App problem Android App Entwicklung 11.01.2017
Du betrachtest das Thema "Eclipse/Emulator/Windows 7 Problem" im Forum "Android App Entwicklung",