1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. breckofresh, 04.04.2011 #1
    breckofresh

    breckofresh Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute,

    ich habe ein, wie ich finde, komisches Problem.
    Ich kann mit der Standard-Email-App Emails versenden und auch abrufen, nur wenn ich die dann lesen möchte, kommt total oft die Meldung "Verbindungsfehler".
    Dies tritt aber fast nur auf, wenn ich im mobilen Netz, also kein Wlan aktiv, bin.

    Jemand ein Idee?
    Hat das Galaxy vielleicht eine Einstellung, das der im mobilen Netz nur sehr kleine Emails anzeigen soll.

    Provider ist Vodafone.
    Firmware ist die 2.2.1.
     
  2. Hille, 04.04.2011 #2
    Hille

    Hille Fortgeschrittenes Mitglied

    Hallo.

    Ich habe ab und an auch den Verbindungsfehler. Das kommt vor allen Dingen dann zustande, wenn ich eine schlechte Netzqualität habe. So wie ich das sehe, zerbröset's dann den internen TCP/IP Stack, weil ich dann teilweise gar keine Internetkonnektivität mehr habe, auch wenn ich anschließend wieder super Netz habe.

    Im Zweifelsfall die EMail App mit "Back" schließen, in den Offline Modus gehen, zwei Minuten warten, wieder in den Online Modus gehen und nochmal versuchen.

    Wichtig: Die Email App nicht mit der "Home" Taste in den Hintergrund schieben, weil sie sonst wahrscheinlich Systemressourcen belegt hält, die dann beim Online/Offline wechsel eben nicht neu initialisiert werden. Mit dem Taskmanager kontrollieren, ob Email, Internet und bspw. FaceBook auch definitiv nicht mehr laufen. Oder halt das Handy mal neu starten.

    Kommt bei mir wie gesagt dann vor, wenn das Handy sehr schlechtes Netz hat. Anscheinend erholt sich die Netzverbindung bei mir nicht sonderlich gut. Ist aber mit JPY deutlich besser geworden.

    Gruß - Hille.
     
  3. breckofresh, 05.04.2011 #3
    breckofresh

    breckofresh Threadstarter Android-Hilfe.de Mitglied

    Ich werds mal beobachten und dann auch testen.

    Danke.