1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Vibrationsbaer, 24.12.2010 #1
    Vibrationsbaer

    Vibrationsbaer Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    ich habe vor kurzem das VillainROM draufgespielt, nachdem ich vorher längere Zeit das FusionROM genutzt habe. Nun ist mir aufgefallen, dass seit ein paar Tagen der Empfang hundsmiserabel ist. Ich weiß nicht, ob das mit dem Wechsel zum VillainROM zusammenhängt.....hat das ROM überhaupt Einfluss auf den Empfang? Oder liegt das einzig und allein am Radio?? Daran habe ich nix geändert. Sollte immer noch das Original sein.

    Alternativ könnte es auch daran liegen, dass mir der Held einmal runtergefallen ist. War kein sehr hoher Sturz, aber trotzdem. Alles andere funktioniert tadellos.

    Also, kann es am ROM liegen oder liegt es an anderen Dingen????
     
  2. Dunkelziffer, 24.12.2010 #2
    Dunkelziffer

    Dunkelziffer Erfahrener Benutzer

    Kann am Rom liegen aber evtl behebt sich dein Problem wenn du en neues Radio flashst
     
  3. Vibrationsbaer, 24.12.2010 #3
    Vibrationsbaer

    Vibrationsbaer Threadstarter Android-Hilfe.de Mitglied

    Aber son neues Radio zu flashen is doch nicht ganz so einfach, oder?? Hab wenig Lust, mein Hero zu schrotten!
     
  4. das_ICH, 24.12.2010 #4
    das_ICH

    das_ICH Junior Mitglied

    Das flashen eines Radios geht genauso leicht, wie das flashen eines Custom ROMs, im Grunde macht man es auf die gleiche Art und Weise. Was allerdings richtig ist, wenn beim Radioflash was schief geht, ist Dein Held mit hoher Wahrscheinlichkeit unbrauchbar, wobei bei mir das Radio flashen bisher nie Probleme bereitet hat.
     
  5. Dunkelziffer, 24.12.2010 #5
    Dunkelziffer

    Dunkelziffer Erfahrener Benutzer

    du solltest nur vermeiden, dass wenn du das radio flashst dein handy nicht aus geht...ansonsten gibt es keine "riskanten" sachen
     
  6. Vibrationsbaer, 24.12.2010 #6
    Vibrationsbaer

    Vibrationsbaer Threadstarter Android-Hilfe.de Mitglied

    Hmm...dann sollte ich das vielleicht mal ausprobieren. Habt ihr denn Erfahrungen, welche Version ich da nehmen sollte? Stets das Neueste, oder gibt's da auch sowas wie "Kinderkrankheiten" bei den Radios??

    Ich sollte vielleicht noch mal dazu sagen: Ich habe komischerweise alle Balken in der Empfangsanzeige, aber ich verstehe meine Gesprächspartner total abgehakt. Sie verstehen mich wohl ganz normal. Liegt's am Radio oder am Gerät selber? Was meint ihr?
     
    Zuletzt bearbeitet: 24.12.2010
Du betrachtest das Thema "Empfangsproblem wegen CustomROM?" im Forum "Root / Hacking / Modding für T-Mobile G2 Touch",