1. Trollhammar, 19.01.2012 #1
    Trollhammar

    Trollhammar Threadstarter Android-Guru

    Hi,

    Ich habe gerade zwei Geräte vor mir liegen (beide mit Pixelfehlern, ja)

    1x 32Gb mit Dock
    1x 64Gb ohne Dock

    Ich habe versucht das 64'er mit dem Dock vom 32'er zu verbinden. Es wird nicht erkannt! Das Dock ist voll aufgeladen, das 64'er Gerät habe ich nochmal vollständig gewiped. Es wird nicht erkannt, egal was ich mache.

    Diese beiden Geräte gehen eh zurück, mitsamt dem Dock, jedoch würde ich gerne diese Frage zum Wohle der Allgemeinheit klären, falls jemand vor hat die 32'er ohne Dock zu verkaufen und das Dock mit der 64'er zu koppeln. Habt ihr die gleichen probleme?
     
    Blarok gefällt das.
  2. Railey, 19.01.2012 #2
    Railey

    Railey Junior Mitglied

    Oh mein Gott... Das wäre ja der worst case :-|

    Wollte mir auch ein Dock dazu kaufen...

    Gesendet von meinem Transformer Prime TF201 mit Tapatalk
     
  3. Borsch, 19.01.2012 #3
    Borsch

    Borsch Android-Hilfe.de Mitglied

    Das wäre ja übel! Habe das 64 in grau undein einzelnes dock ist unterwegs ... sollte morgen ankommen, ich werde berichten!
     
  4. delpiero223, 19.01.2012 #4
    delpiero223

    delpiero223 Ehrenmitglied

    Wird sicherlich gehen, siehe Garantie bei getrennten Käufen-Thread. Dein Prime ist wohl defekt, sonst hätten sich schon viel mehr Käufer beschwert :D

    Gesendet von meinem GT-I9100 mit Tapatalk
     
  5. Trollhammar, 19.01.2012 #5
    Trollhammar

    Trollhammar Threadstarter Android-Guru

    Ich hoffe es doch sehr, dass es defekt ist.

    Ich meine.. wäre ja nicht der erste Defekt an einem meiner Primes. \o/

    Ich will auch hier keinem Angst machen. Das ist eine nett gemeinte Geste, dass es auch möglich ist, dass das Dock nicht erkannt wird. Von dem 32'er wird es sofort erkannt ohne Probleme. Muss also am 64'er Prime liegen und ich hoffe, dass es nur an dem Gerät selbst liegt.
     
  6. draig, 20.01.2012 #6
    draig

    draig Erfahrener Benutzer

    Ich kann euch beruhigen, bei mir funktioniert es ohne Probleme. Würde anders auch keinen Sinn machen :).
     
    Blarok, Borsch und Railey gefällt das.
  7. Trollhammar, 20.01.2012 #7
    Trollhammar

    Trollhammar Threadstarter Android-Guru

    Das ist beruhigend! Das heißt also, dass etwas mit der Aufnahme des 64'er Prime nicht stimmt.
     
  8. Borsch, 21.01.2012 #8
    Borsch

    Borsch Android-Hilfe.de Mitglied

    kann das Bestätigen! benutze grade das Dock mit der 64gb version ;)
     
    Trollhammar gefällt das.
  9. Trollhammar, 21.01.2012 #9
    Trollhammar

    Trollhammar Threadstarter Android-Guru

    Okay, danke für die Rückmeldung. Ich habe den Thread editiert, um keinen Leuten Angst zu machen.

    Aber es ist wieder zum kotzen, es war schließlich ein brandneues 64Gb, was dann schon Fehler in der Aufnahme hatte von Werk aus. Wenn das einer gekauft hätte und nach einem Jahr das Dock dazugekauft hätte... böses Erwachen!