1. soma-web, 10.08.2011 #1
    soma-web

    soma-web Threadstarter App-Anbieter (kostenpfl.)

    Hi AH Community,
    Wie finde ich denn heraus, ob das Programm zum ersten mal gestartet wurde. Würde dann gerne eine kleine Bedienungsanleitung und eine Abfrage starten?

    Danke und Grüße Soma
     
  2. swordi, 10.08.2011 #2
    swordi

    swordi Gewerbliches Mitglied

    einfach in den sharedprefs nen wert setzen
     
    soma-web gefällt das.
  3. soma-web, 10.08.2011 #3
    soma-web

    soma-web Threadstarter App-Anbieter (kostenpfl.)

    Also in onCreate nachdem abgefragt wurde ne boolean firstStart auf false setzen und reinspeichern. ;) Gar nicht mal so dumm die Idee. Dachte aber evtl gibts da was.
    Passiert da nix, wenn ich die abfrage und es die noch nicht gibt?

    Danke dir!
     
  4. swordi, 10.08.2011 #4
    swordi

    swordi Gewerbliches Mitglied

    bei sharedprefs kannst nen default wert angeben, wenn nichts vorhanden ist.
     
    soma-web gefällt das.
  5. soma-web, 10.08.2011 #5
    soma-web

    soma-web Threadstarter App-Anbieter (kostenpfl.)

    Habs gelöst danke!
     
Die Seite wird geladen...
Similar Threads Forum Datum
Snapdragon Erste Schritte für ein Redmi Note 4/64GB Global Version Xiaomi Redmi Note 4 Forum 11.05.2017
Gretel GT6000 - Welt Erste 6000mAH Batterie mit Dual Back Kamera Gretel Forum 15.05.2017
Oukitel K4000 Plus erstes Smartphone mit Datenschutzbereich Oukitel Allgemein 16.05.2017
Oukitel U22 erstes Smartphone mit 4 (!) Kameras Oukitel Allgemein 16.05.2017
Töne erst leise, dann laut. Motorola Moto Z (Play) Forum 21.05.2017
Thor E Vernee Thor E: Erste Erfahrungen Vernee Thor / Thor E Forum Donnerstag um 10:28 Uhr
HILFE!! Fastboot und Download Mode erst nach Battery leer möglich?!? Root / Custom-ROMs / Modding für Huawei Mate 9 Freitag um 10:50 Uhr
Umidigi C Note (abgespecktes Z) - Erste Eindrücke UMi/UMiDIGI Z Forum Freitag um 16:21 Uhr
Nach dem ersten Fehlstart nun ein neuer Informationen für neue User und Vorstellungen Samstag um 10:53 Uhr
Moto G4 Kamera App löst erst nach Sekunden aus Motorola Moto G4 Plus Forum Heute um 17:13 Uhr