1. gadiator, 22.04.2012 #1
    gadiator

    gadiator Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute ich habe ein Problem mit meinem Evo 3D

    Gestern Abend ging mein Handy aus, weil es keinen Saft mehr hatte.
    Dann habe ich es zum Laden angeschlossen und bin pennen gegangen.
    Heute Morgen wollte ich es starten und es ging nicht. Mir ist aufgefallen, dass die LED nicht leuchtet, aber mein Handy war richtig angeschlossen.
    Jetzt ist es so, wenn ich das Handy anschließe leuchtet die LED 2-3 Sekunden rot auf.
    Es gut sich gar nichts, wenn ich den Power Button drücke oder Volume Down und Power Button.

    Ich habe die LeeDrOiD_3D_V5.4 2nd April FINAL GB ROM geflashed.
    Es ist rooted und S-Off

    Kann mir jemand einen Tipp geben?
     
  2. sch7458, 22.04.2012 #2
    sch7458

    sch7458 Neuer Benutzer

    Hallo,

    Scheint dasselbe Problem bei mir aus! Gestern hatte ich versucht, ICS zu flashen. Da die Kamera nicht ging, habe ich mein EVO 3D heute morgen mit KingCobra 2.3 neu geflasht. Scheint perfekt zu sein, dann habe ich Tethering benutzt. Vier oder fünf Stunden danach ging das Handy nicht mehr. Beim Akkuladen blinkt die LED nicht. Ich habe versucht, den Akku rauszunehmen und wieder reinzusetzen. Die LED blinkt zwar kurz, nur für ca. 2-3 Sekunden und dann wieder aus. Woran kann das liegen?

    Grüße
     
  3. sniper79, 22.04.2012 #3
    sniper79

    sniper79 Erfahrener Benutzer

    Tja no Risk no Fun. Sowas kann eben passieren wenn man eine CM flasht ;). Wenn ihr euer Handy gebricked habt, dann habt ihr jetzt ziemlich dekorative Briefbeschwerer. Ich würde einfach mal in die jeweiligen Unterforen gehen wo das flashen genau beschrieben wird. Meist gibts dort auch genügend Hinweise für Problemfälle.
     
  4. sch7458, 22.04.2012 #4
    sch7458

    sch7458 Neuer Benutzer

    Also mit dem Flashen hat nichts zu tun. Habe gerade gelöst: das Problem wurde hier beschrieben: HTC Evo 3D won't turn on or charge! :( - Page 3 - xda-developers

    Der Akku ist nämlich futsch. Entweder neue Akku kaufen oder manuell aufladen. (Tischladegerät)
     
  5. Sickzz, 22.04.2012 #5
    Sickzz

    Sickzz Fortgeschrittenes Mitglied

    Ist ein Recovery Problem. Nutzt die Tutorials aus dem Link von sch7458. Nächstes mal dann lieber 4EXT Touch-Recovery flashen, oder Stock lassen! ;)
     
  6. christan, 22.04.2012 #6
    christan

    christan Android-Lexikon

    Das Problem ist doch altbekannt.

    Ein Bug des Clockworkmods und das hat nix mit Brick zu tun.


    Sent from my HTC EVO 3D X515m using Tapatalk
     
  7. gadiator, 22.04.2012 #7
    gadiator

    gadiator Threadstarter Android-Hilfe.de Mitglied

    Also andere Recovery und alles ist gut?
     
  8. christan, 22.04.2012 #8
    christan

    christan Android-Lexikon

    Ja, hol dir 4EXT Recovery im Play Store.

    Sent from my HTC EVO 3D X515m using Tapatalk
     
Die Seite wird geladen...
Ähnliche Themen - Evo starte nicht Forum Datum
Wiederbeatmung eines HTC Evo 3D's Root / Hacking / Modding für HTC Evo 3D 08.06.2016