1. gseed, 29.05.2012 #1
    gseed

    gseed Threadstarter Erfahrener Benutzer

    Hi,

    wie der Titel schon sagt habe ich die Fehler "Dieses Video kann leider nicht abgespielt werden." und auch "Kamera nicht verfügbar."

    Wann es passiert:
    Wenn ich in der Stock Galerie App oder in der Xperia Galerie App oder einer aus dem Market (QuickPic) Videos anschauen will.
    Es handelt sich dabei um mit dem Arc S aufgenommene Videos! Keine Fremd Vids die irgendwie aufgespielt wurden.
    Der Fehler kommt nicht sofort beim ersten Video, sondern immer erst nach einer Weile, manchmal dauert es bis zu 3 Minuten bis mal ein Video nicht mehr abspielbar ist.
    Erst wenn der Fehler in der Galerie kommt ist auch die Kamera nicht mehr verfügbar!
    Nach einem Reboot geht das ganze wieder von vorne los.

    Was ich bereits versucht habe:

    • Reparatur mit PCC
    • Komplette Neuinstallation mit Sony Update Service (ehemals SEUS)
    • Andere, auf Fehler überprüfte und mit dem Arc formatierte SD Karte probiert.
    Workarounds:

    • Reboot (temporärer Erfolg)
    • MX Player (Kamera und Youtube gehen damit aber logischweise immer noch nicht!)
    Was ich sonst noch beobachtet habe:
    Im MX Player ist immer nachdem der Fehler einmal aufgetreten ist, der Hardware Decoder (H/W Decoder nicht unterstützt) nicht mehr verfügbar.
    Vorher ist er auswählbar!


    Edit: Youtube Videos funktionieren dann übringens auch nicht mehr, wie ich gerade bemerkt habe!
     

    Anhänge:

    Zuletzt bearbeitet: 31.05.2012
  2. Mooz1984, 29.05.2012 #2
    Mooz1984

    Mooz1984 Fortgeschrittenes Mitglied

    genau das selbe problem habe ich auch. betrifft bei mir fast nur die mit dem arc s aufgenommen videos - muss das mal mit der kamerafunktion bei diesem fehler probieren. habe das gerät immer neu gestartet, nervt aber auf dauer schon - v.a. wenn man mal schnell was zeigen will...
     
  3. Slimmer2, 02.06.2012 #3
    Slimmer2

    Slimmer2 Android-Ikone

    Vielleicht den Encoder deinstalliert?
     
  4. gseed, 02.06.2012 #4
    gseed

    gseed Threadstarter Erfahrener Benutzer

    Ich weiß nicht mal wie man das machen würde! :D
    Außerdem geht's ja eine Zeit lang...
     
  5. gseed, 06.06.2012 #5
    gseed

    gseed Threadstarter Erfahrener Benutzer

    Nachtrag: Auch das offizielle Update auf 4.0.4 mit Sony Update Service (SUS) behebt das Problem nicht!
     
  6. Mr. Droid, 10.12.2013 #6
    Mr. Droid

    Mr. Droid Android-Hilfe.de Mitglied

    hab ich auch bei der youtube app und bei der gallery! habe den cyanogenmod auf meinem nexus 5. android 4.4.1...
     

Users found this page by searching for:

  1. tumblr video kann nicht abgespielt werden

    ,
  2. btn app video kann nicht abgespielt werden

    ,
  3. video kann nicht abgespielt werden ungültige url

    ,
  4. sony xperia z3 video kann nicht abgespielt werden,
  5. sony ericsson xperia arc s video kann nicht abgespielt werden,
  6. sony xperia z video kann nicht abgespielt werden,
  7. sony xperia video kann nicht abgespielt werden ungültige url,
  8. xperia video ungültige url,
  9. sony tv video kann nicht abgespielt werden,
  10. tumblr video kann ,
  11. videos auf tumblr app können nicht abgespielt werden,
  12. videos werden auf thumble nicht abgespielt,
  13. video kann auf tumblr nicht abgespielt werden,
  14. android videos nicht verfügbar,
  15. tumblr video android wird nicht abgespielt