1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. monkeybrain, 05.11.2010 #1
    monkeybrain

    monkeybrain Threadstarter Junior Mitglied

    Hallo,

    Habe folgendes Problem:

    Habe damals die JM1 via Odin auf mein SGS gespielt. Nun wollte ich heute mal wieder nach updates bzgl FroYo oä sehen, da kommt als Meldung, wenn ich den Downloadmanager starte :"Diese Geräteversion kann nicht aktualisiert werden."

    Habe daraufhin mittels Odin auf JF3 geflasht und wollte mir mit Kies die offizielle JM1 holen, bekam ich die Fehlermeldung wieder..

    Kann mir jemand helfen, dass meine Updates wieder normal über Kies kommen?

    PS: Habe den 512-er Pit nur beim Update auf JM1 genutzt, beim Rückspielen der JF3 nichtmehr.
     
  2. bflex2010, 05.11.2010 #2
    bflex2010

    bflex2010 Fortgeschrittenes Mitglied

  3. presseonkel, 05.11.2010 #3
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    JF3 mit Odin:
    512 pit
    Haken bei repartition
    kleinere der beiden csc nehmen...
     
  4. MrBusiness, 05.11.2010 #4
    MrBusiness

    MrBusiness Android-Ikone

    Man hört hier und da im Forum, dass dieser Effekt momentan kommt und geht. Sollte also eher Serverseitig bei Samsung liegen...
     
  5. Spike101, 05.11.2010 #5
    Spike101

    Spike101 Neuer Benutzer

    Hallo,

    Ich bekomme die gleiche Fehlermeldung. Ich habe mein (unbranded) Handy allerdings nie auf inoffizielle (oder auch offizielle) neuen Softwareversionen upgedated, da ich gleich auf das offizielle 2.2er Update warten wollte. Nachdem es ja heute endlich soweit ist und das Update möglich sein sollte wollte ich das machen, bekomme aber folgenden Fehler: :(

    Modellname: GT-I9000
    Aktuelle Version: PDA:JFC / PHONE:JF5 / CSC:OXX
    Diese Geräteversion kann nicht aktualisiert werden.

    Ich habe die ganz aktuelle KIES Version oben, und am Handy auch einen Factory Reset durchgeführt.

    Hat jemand einen Tipp was ich machen kann, oder hat jemand evtl von dieser Version aus bereits erfolgreich ein Update durchführen können? Ist es möglich, dass der Fehler hier ebenfalls serverseitig liegt und sich bald von selbst behebt, oder ist die Basisversion die ich oben habe einfach so alt, dass da gar nichts mehr geht? :)
     
  6. Soulfly76, 05.11.2010 #6
    Soulfly76

    Soulfly76 Neuer Benutzer

    ich hatte auch das prob
    habe gerade auf die 100er Kies Version geupdatet und nun geht es *freu*
     
  7. MaryAnnn, 08.11.2010 #7
    MaryAnnn

    MaryAnnn Neuer Benutzer

    Hallo,

    ich weiß nicht, ob es meine Frage hier im Forum schon mal gab (wahrscheinlich...) aber ich bin Mutter und hab 2 kleine Kinder und deshalb keine Zeit das Forum komplett vorher zu lesen...sorry also, falls es eine Wiederholung ist...

    Ich hab ein ungebradetets Handy und die allerneueste Kies-Version (100er Endung)
    Soweit ich das verstanden habe, hab ich JM1, jedenfalls zeigt Kies mir das hinter allen drei Kürzeln an, wenn ich updaten will.
    Mein Problem ist: Kies sagt mir "Diese Geräteversion kann nicht aktualisiert werden"
    Warum???
    Nach allem, was ich bis jetzt hier gelesen habe, müsste mein Handy voll updatefähig ohne irgendwelche Tricks sein (keine Zeit dafür...)
    Kann mir jemand helfen? Würde mich wirklich sehr freuen.
    Danke und viele Grüße
    MaryAnnn
     
  8. Scorpan, 08.11.2010 #8
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

  9. MaryAnnn, 08.11.2010 #9
    MaryAnnn

    MaryAnnn Neuer Benutzer

    Danke dafür, aber das hatte ich auch schon gesehen.
    Ich habe für sowas aber keine Zeit. Ich möchte einfach nur mein Handy anstecken und updaten - warum kann das nicht einfach funktionieren? :(
     
  10. Kev

    Kev Android-Ikone

    Wenn alles bei Dir läuft, MaryAnnn, dann steht für Dein handy einfach noch kein Update bereit. Übe Dich noch ein wenig in Geduld, das wird dann sicher bald kommen...
     
  11. presseonkel, 08.11.2010 #11
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    *2767*4387264636# ins Handy eingeben (wenn so viel Zeit hast :) ),
    was steht da unter Productcode?
     
  12. Randall Flagg, 08.11.2010 #12
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Bis es der Letzte gerallt hat ist Gingerbread draussen und dann geht der ganze Zirkus von vorne los...
    Wer keine Zeit hat sollte lieber auf die ofizielle machen bevor er/sie in der Eile das SGS zerschießt,ist nicht böse gemeint!
     
  13. Schneemensch, 07.12.2010 #13
    Schneemensch

    Schneemensch Neuer Benutzer

    Ich hab genau dasselbe Problem wie MaryAnnn, ich hab ein SGS mit JF3, ohne Branding, nie irgendwas daran geändert und erhalte ständig die Fehlermeldung "Diese Geräteversion kann nicht aktualiesiert werden".

    Was kann ich denn noch tun, egal wie ich beim Reghack rumspiele (seit mittlerweile 5 Stunden) und egal welche sonstigen todsicheren Anleitungen ich benutze, es klappt einfach nicht?
     
  14. Vital9999, 07.12.2010 #14
    Vital9999

    Vital9999 Erfahrener Benutzer

  15. Schneemensch, 09.12.2010 #15
    Schneemensch

    Schneemensch Neuer Benutzer

    Eine Fehlermeldung kam nicht, nur eben jedesmal stand unter der Anzeige der aktuellen Firmwareversion eben die Meldung aus dem Threadtitel und der Button war grau und nicht auszuwählen.

    Mit Odin mag ich eben nicht, ich möchte nicht mit meiner Garantie spielen.

    Mittlerweile hat es (Warum auch immer, fragt mich nicht.) geklappt. Beim x-ten Versuch konnte ich aktualisieren.

    Das Ganze habe ich übrigens versucht auf meinem Desktoprechner mit XP und meinem Laptop mit Vista, auf dem Laptop hat es letzten Endes funktioniert.
     
    Zuletzt bearbeitet: 09.12.2010
  16. alex34653, 09.12.2010 #16
    alex34653

    alex34653 Android-Hilfe.de Mitglied

    Nennt mich pingelig, aber in gewissen Fällen erleichtert das korrekte Verwenden von Satzzeichen das Lesen schon sehr... :flapper:
     
  17. Schneemensch, 09.12.2010 #17
    Schneemensch

    Schneemensch Neuer Benutzer

    Ich komme nicht umhin dir zuzustimmen. ^^
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Fehlermeldung "Diese Geräteversion kann nicht aktualisiert werden"" im Forum "Samsung Galaxy S (I9000) Forum",