1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Innos, 27.06.2012 #1
    Innos

    Innos Threadstarter Erfahrener Benutzer

    Hallo,

    unlängst ist ja Firefox 14 erschienen, aber der Play Store behauptet, das Desire wäre nicht kompatibel. Warum denn das?
     
  2. stoudamire, 28.06.2012 #2
    stoudamire

    stoudamire Android-Hilfe.de Mitglied

    Die Frage nach dem warum kann ich dir zwar nicht beantworten, aber du kannst dir die APK der aktuellsten Nightly Version unter folgenden Link herunterladen:
    Firefox Nightly Builds
     
  3. Innos, 28.06.2012 #3
    Innos

    Innos Threadstarter Erfahrener Benutzer

    Hi,

    ja, hab gestern noch die apk runtergeladen und installiert, funktioniert wunderbar. Sehr seltsam... Hoffentlich kriege ich dann auch Updates.
     
  4. stoudamire, 28.06.2012 #4
    stoudamire

    stoudamire Android-Hilfe.de Mitglied

    Soweit ich weiß, ist keine automatische Update-Funktion integriert. Du kannst dich aber in die Mailing-List eintragen. Dann bekommst du immer eine eMail, sobald eine neue Version verfügbar ist.
    https://mail.mozilla.org/listinfo/android-mobile-nightly-testers
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Htc desire eye trotz zurücksetzen extrem langsam HTC Desire Forum 18.04.2017
HTC Desire neuestes stabiles custom Rom? HTC Desire Forum 05.04.2017
Desire und Telegram unter 2.2.2 HTC Desire Forum 07.01.2017
HTC Desire, startet nicht/schlecht HTC Desire Forum 05.11.2016
Du betrachtest das Thema "Firefox 14 für Desire nicht kompatibel" im Forum "HTC Desire Forum",