1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. ManZen, 20.07.2010 #1
    ManZen

    ManZen Threadstarter Android-Lexikon

    Hallo,

    kann das sein, das o.g Rom kein Apps 2 SD hat? Ich habe nämlich nicht so vieleApps installiert und der Speicher zeigt nur noch 25 Mb.
    Kann mir einer von euch Rat geben?

    Danke und Gruß

    M.
     
  2. ebonit, 21.07.2010 #2
    ebonit

    ebonit Fortgeschrittenes Mitglied

    Hallo ManZen,
    habe auch mit FLB-Mod experimentiert und bei 1.0 das Gleiche festgestellt. Da mir das Ganze ohnehin nicht gefallen hat, habe ich Helix seines mit Apps2SD aufgespielt:

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    Es läuft gut und ohne Mängel. So etwa 35 MB interner Speicher. Das reicht mir. Versuche es mal und entscheide dann. FLB-Mod ist mir zu unhandlich und überladen.
    Gruß, ebonit :)
     
    ManZen gefällt das.
  3. hubertM, 21.07.2010 #3
    hubertM

    hubertM Erfahrener Benutzer

    Natürlich hat FLB A2SD. Dieses wird durch eine vorhandene ext Partition auch automatisch aktiviert. Wenn du eine schnelle SD-Karte hast (mind. Class 4), kannst du zusätzlich den Dalvik Cache auf die SD-Karte verschieben. Dann hast wieder eine ganze Menge Platz.
     
  4. emvau, 21.07.2010 #4
    emvau

    emvau Fortgeschrittenes Mitglied

    flb 1.1 hat noch keiner, oder?

    terminalbefehl:
    su
    a2sd check
    damit erfährst du, wenn etwas nicht läuft.

    inwiefern ist FLB 1.0 überladen?
    das einzig unrunde ist die RB-Kontakte app. die ist zwar schnell, kommt aber nichtg an das gute acontacts ran. außerdem fügt sie sich optisch und vom bedienkonzept her nicht besonders gut ein. acontacts scheint zudem damit nicht zu laufen.
    astro habe ich auch noch deinstalliert, weil mir estrongs besser gefällt.
     
    Zuletzt bearbeitet: 21.07.2010
  5. Operator, 21.07.2010 #5
    Operator

    Operator Android-Lexikon

    Ein Fragezeichen im Thread-Titel reicht locker...
     
  6. ManZen, 21.07.2010 #6
    ManZen

    ManZen Threadstarter Android-Lexikon

    A2SD not start and not found! und nu?
     
  7. ManZen, 21.07.2010 #7
    ManZen

    ManZen Threadstarter Android-Lexikon

    Hallo,

    hatte auch Helix seins, da kam dauernd die Meldung Process arcore blabla

    Gruß
     
  8. emvau, 21.07.2010 #8
    emvau

    emvau Fortgeschrittenes Mitglied

    ich bin nicht wirklich ein experte, aber ich würde es so machen:

    im recovery durchwipen und karte neu einrichten, a2sd starten. falls das nicht klappt, das ganze procedere von vorne:
    1)timemachine
    2)december-update
    3)hungary-update
    4)flb-mod (eventuell schauen, ob 1.1 schon draußen is/ kommt ja in kürze)
     
    ManZen gefällt das.
  9. ManZen, 21.07.2010 #9
    ManZen

    ManZen Threadstarter Android-Lexikon

    Nix für Ungut, aber wenn hier jetzt schon ??? editiert werden, na dann......
     
  10. ManZen, 21.07.2010 #10
    ManZen

    ManZen Threadstarter Android-Lexikon

    Was ist denn Timemachine?
     
  11. ManZen, 21.07.2010 #11
    ManZen

    ManZen Threadstarter Android-Lexikon

    Hi,

    wie startet man denn a2sd?
     
  12. emvau, 21.07.2010 #12
    emvau

    emvau Fortgeschrittenes Mitglied

    schau mal in den faden "bootloop vor dem aufpielen des december-updates". da ist der link zu huawai drin. damit kannst du ganz unbefleckt von vorne beginnen.

    sorry, weiß ich gerade selbst nicht. :confused: hab's noch nicht gebraucht. kenne jetzt nur den befehl für den dalvik-cache:
    su
    a2sd cachesd
     
  13. ManZen, 21.07.2010 #13
    ManZen

    ManZen Threadstarter Android-Lexikon

    Danke dir sehr für deine Hilfe!!!

    LG

    M.
     
  14. Operator, 22.07.2010 #14
    Operator

    Operator Android-Lexikon

    Nix fur ungut, aber es gibt User, die sich an mehreren Fragezeichen bzw. Ausrufezeichen stören könnten, weil es einfach unhöflich wirkt.

    Einfach in Zukunft dran denken, und dann passt das schon. Mein Kommentar war nichts weiter als ein freundlicher Hinweis, also immer schön locker bleiben.
     
  15. androidflo, 22.07.2010 #15
    androidflo

    androidflo Android-Hilfe.de Mitglied

  16. ManZen, 22.07.2010 #16
    ManZen

    ManZen Threadstarter Android-Lexikon

    Hi,

    also langsam aber sicher hasse ich diese rootsch....e, habe mir grad FLB 1.1 draufgemacht und nun ists wie bei 1.0: WIEDER ohne A2SD, es wird nicht gefunden und gestartet.

    Habe nun schon X Mal die SD Karte neu partitioniert, immer das Gleiche. Wer hat eine Lösung A2SD zu aktivieren ohne das ich jedesmal ALLES neu machen muss? Biiiiiiittttttteeee!

    Vielen Dank!

    M.
     
  17. kuchenkabel, 23.07.2010 #17
    kuchenkabel

    kuchenkabel Android-Hilfe.de Mitglied

    Mir gehts genauso. Dazu kommt noch das die Kamera nicht funktionieren will....
     
  18. ManZen, 23.07.2010 #18
    ManZen

    ManZen Threadstarter Android-Lexikon

    Ich habs nun nach langem Probieren:

    Du musst den Terminal Emulator aufrufen, dann su, bestätigen, danach a2sd cachesd eingeben dann bestätigen, danach bootet das Gerät neu, dann hast du statt 42 Mb Speicher 74 Mb. Hoffe, das hilft dir!
    Kamera habe ich nicht probiert.

    Gruß
     
  19. kuchenkabel, 23.07.2010 #19
    kuchenkabel

    kuchenkabel Android-Hilfe.de Mitglied

    Sobald ich su eingebe wird mir die Erlaubnis nicht erteilt (permission denied).
     
  20. ManZen, 23.07.2010 #20
    ManZen

    ManZen Threadstarter Android-Lexikon

    Das hatte ich auch noch nicht, komisch! Probier mal:

    su a2sd check, dann kommt eine Menge Text, unter anderem auch der Tipp, dass du mit dem Befehl a2sdcache eben a2sd aktivieren kannst

    LG
     
Du betrachtest das Thema "FLB-Mod 1.1 KEIN A2SD?" im Forum "Root / Hacking / Modding für T-Mobile Pulse",