1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Scoty, 16.11.2010 #1
    Scoty

    Scoty Threadstarter Android-Ikone

    Wollte eine andere Batterieanzeige und habe mir diese von hier genommen (framework-res.apk). Nun startet mein Handy aber nicht mehr. Sehe nur das S, dann vibriert es paar mal und geht aus. Hatte die original umbennant und diese dann rein kopiert und das Handy dann neu gestartet nur jetzt geht eben nix mehr. Wie bekomme ich mein Handy wieder zum laufen?
     
  2. ninjafox, 16.11.2010 #2
    ninjafox

    ninjafox Android-Guru

    hast du vielleicht vergessen die permissions zu setzen?
     
  3. Scoty, 16.11.2010 #3
    Scoty

    Scoty Threadstarter Android-Ikone

    Hmm ka, dort stand nix das man was ändern sollte. Auf jedem falle kann ich nichts mehr machen. Download und Recovery Modus kann ich ja verwenden. Wenn ich mittels adb die backup Datei wieder reaktivieren könnten sollte es ja wieder gehen nur ich kenne mich nicht aus mit adb bzw. welche befehle ich brauche damit ich die framework-res.apk lösche und die framework-res.apk.bak wiederherstelle. Kann mir einer von euch bitte weiter helfen? Im schlimmsten Fall spiele ich die JPO Firmware einfach komplett neu ein aber dann müsste ich wieder alles neu Einstellen was ich eher nicht so gerne machen würde.

    Kann mir keiner weiter helfen?
     
    Zuletzt von einem Moderator bearbeitet: 16.11.2010
  4. Kev, 16.11.2010 #4
    Kev

    Kev Android-Ikone

    Bissl Geduld, bitte ;) Kein Grund für Doppelpostings. Werde ich auch grad mal ändern.
     
  5. Scoty, 16.11.2010 #5
    Scoty

    Scoty Threadstarter Android-Ikone

    Ok, bin nur so ungeduldig weil ich das Handy wieder verwenden möchte. Im schlimmsten fall flashe ich die 2.2 per Odin noch mal. So viel hatte ich eh nicht installiert von daher ist alles schnell wieder eingestellt.
     
  6. Kev, 16.11.2010 #6
    Kev

    Kev Android-Ikone

    Dann mal ran ;) Ist ja schnell gemacht :)
     
  7. Scoty, 16.11.2010 #7
    Scoty

    Scoty Threadstarter Android-Ikone

    Also gibt es keinen anderen Weg das Handy wieder zu starten, schade. Wie gesagt ein Backup vom Original hätte ich ja nur muss ich das halt wiederherstellen können.
     
  8. Kev, 16.11.2010 #8
    Kev

    Kev Android-Ikone

    Es gibt nur den Weg, Geduld zu haben, bis einer Dir definitiv etwas anderes sagen kann oder sofort neu zu flashen. Ist eine Frage Deiner Geduld ;)
     
  9. Scoty, 16.11.2010 #9
    Scoty

    Scoty Threadstarter Android-Ikone


    Jaja, mit der Gedult habe ich es nicht immer so :)

    So jetzt habe ich ein großes Problem. Habe eben geflasht aber das selbe wie vorher auch. Bis zum S komme ich dann ist es aus. Brummt par mal und es geht nicht weiter. Habe auch mit re-partition gemacht um sicher zu gehen das alles neu gemacht wird. Nach dem Flashen kam ich zum Recovery Screen und da stand ich ich soll im UI formatieren was ich gemacht habe und danach neu starten aber es geht eben nix.

    Genau steht da: yout storage not prepared yet, please use UI me nu for format and reboot actions.
     
    Zuletzt bearbeitet: 16.11.2010
  10. reflex, 16.11.2010 #10
    reflex

    reflex Android-Experte

  11. Scoty, 16.11.2010 #11
    Scoty

    Scoty Threadstarter Android-Ikone

    Habe jetzt die Original A1 Firmware drauf und damit ging es. Muss ich halt über den Res Hack wieder die 2.2 drauf machen.
     
  12. Kev

    Kev Android-Ikone

    Hauptsache, es geht nun erstmal wieder, prima! :)
     
  13. Scoty, 16.11.2010 #13
    Scoty

    Scoty Threadstarter Android-Ikone

    Ja ka warum er die 2.2 nicht direkt wollte. Hatte auch Wipe usw versucht aber wollte nicht starten. Naja zumindest läuft es wieder.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Google Play startet nicht mehr Root / Hacking / Modding für Samsung Galaxy S 14.07.2016