1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. SvenniBenni, 15.10.2010 #1
    SvenniBenni

    SvenniBenni Threadstarter Erfahrener Benutzer

    Seit heute ist sie da, die Froyo alpha6.4 mit Bluetoothunterstützung!
    Bei mir funktioniert bislang alles (Bluetooth ungetestet, hat aber seine Adresse behalten, WICHTIG!! siehe dazu auch im Originalthread, um dein Handy nicht um seine Bluetoothfähigkeit zu bringen). Meine Apps blieben übrigens beim Update von alpha6.2 auf alpha 6.4 bestehen.
    Bin also soweit zufrieden, hier der Thread mit den Downloadmöglichkeiten: CyanogenMod-6.1.0-RC0-Spica-alpha6.4

    Und das obligatorische Was-geht-was-nicht:
    [​IMG]

    Diskussion im anderen Thread über 6.4 ab hier: https://www.android-hilfe.de/root-h...alpha5-samsung-i5700-bt-gps-7.html#post647800
     
    Zuletzt bearbeitet: 15.10.2010
    ZorG und Arkard gefällt das.
  2. dominusnoctae, 16.10.2010 #2
    dominusnoctae

    dominusnoctae Fortgeschrittenes Mitglied

    Hab sie seit gestern Abend drauf, bislang läuft sie super :) schnell, stabil

    BT habe ich noch nicht weiter getestet.. werde heute mal mein Headset im Auto testen... Wenn das funtzt bin ich Happy :D
    Dann wirds in absehbarer Zeit ne kleine Bt Tastatur fürs Handy geben :razz:
     
  3. wakko, 16.10.2010 #3
    wakko

    wakko Neuer Benutzer

    Hi!

    Habe jetzt von Alpha 6.2 auf 6.4 upgedated und seither sehe ich im Market meine Downloads nicht mehr bzw. finde nicht alle Sachen...

    Hat das noch jemand?

    Danke & lg
    wakko
     
  4. mr77, 16.10.2010 #4
    mr77

    mr77 Neuer Benutzer

    Hi

    irgendwie geht bei mir der Sensor nicht mehr, soll heißen das Drehen des Bildschirms funktioniert nicht mehr automatisch. Ist glaub seit dem Update auf 6.1 oder 6.2. :confused:
    Sonst funktioniert soweit alles BT hab ich noch nicht testen können.

    Hat irgend einer eine Idee? :confused2:
    Danke
     
  5. SvenniBenni, 16.10.2010 #5
    SvenniBenni

    SvenniBenni Threadstarter Erfahrener Benutzer

    Nein, ist nicht so. Als ich von 6.1 auf Eclair und zurück zu 6.2 gegangen bin, waren alle Apps wieder da. Danach blieb ich bei der Froyo alpha, dementsprechend waren auch alle noch da.

    Nein, das Problem hab ich auch nicht. Unter 6.1 waren die Sensoren aber noch nicht unterstützt, eventuell noch mal komplett auf 6.4 flashen?
     
  6. dominusnoctae, 17.10.2010 #6
    dominusnoctae

    dominusnoctae Fortgeschrittenes Mitglied

    von 6.1 auf 6.2 hatte ich dieses Problem auch (Sensoren gingen nicht) habe dann mein Backup von vor Alpha 6.1 eingespielt und die damals aktuelle Beta neu eingespielt und alles ging..


    Im Großen und ganzen bin ich sehr zufrieden (BT konnte ich leider nicht nicht testen) ab und an rauscht aber der Lautsprecher (ohne dass eine Anwendung läuft die diesen nutzt) aber meist nur kurz...
     
  7. heikonet, 18.10.2010 #7
    heikonet

    heikonet Android-Lexikon

    Wie sieht es den mit dem Akkuverbrauch aus?
    Bei der 6.2 war der Verbrauch bei mir höher als beim Samdroid Mod mit FE 8.X und Turbo V9
     
Du betrachtest das Thema "Froyo alpha6.4 draußen (15.10.2010)" im Forum "Root / Hacking / Modding für Samsung Spica",