1. lindsche, 23.04.2010 #1
    lindsche

    lindsche Threadstarter Android-Hilfe.de Mitglied

    moin,

    kennt jemand das problem, dass der lagesensor den kippvorgang von horizontal zu vertikal zu schnell auslöst?
    es bedarf bei meinem desire nur eine minimale neigung um das display zu kippen.
    zurück zur nomalen ansicht hingegen bekomme ich das display kaum mehr gekippt.

    ich hab das milestone parallel zum desire in benutzung und hier reagiert das gerät unter 2.1 einwandfrei.
     
  2. tobias_hesse, 23.04.2010 #2
    tobias_hesse

    tobias_hesse Android-Hilfe.de Mitglied

    unter [menu]=>[Einstellungen]=>[Sound und Display]=>[G-Sensor-Kalibrierung]=>[Kalibrieren] kannst du den G-Sensor neu kalibrieren. danach sollte deinProblem behoben sein! (Dabei das Gerät auf eine glatte Oberfläche legen, die in der Waage ausgerichtet ist)
     
  3. lindsche, 11.05.2010 #3
    lindsche

    lindsche Threadstarter Android-Hilfe.de Mitglied

    ich muss nochmal nachfragen bzw. möchte das Thema nochmal hochholen, da sich leider keine Verbesserung durch die Kalibrierung eingestellt hat. Das ungewollte "Umkippen" passiert leider mindestens einmal pro Benutzung.

    Mir ist zwischenzeitlich ein Phänomen aufgefallen, dass die Störung verursachen könnte und bei dem ich mir nicht sicher bin ob es so normal ist:
    Das Tool Tricorder zeigt mir für die Gravitationsdaten in Richtung vertikaler Achse ganz normal die ~9,8m/s² an, jedoch in (horizontaler) X-Achsenrichtung steigt der Wert, wenn das Handy ruhig auf einer horizontalen Oberfläche liegt von 0 bis zu 20m/s² an und sinkt dann wieder auf 0 ab.

    Als nächsten Schritt würde ich einen Hard-Reset machen, jedoch würde ich den Reset wegen der schlechten backup-möglichkeit ohne root gern umgehen. Sieht bei einem von euch das auch wie folgt aus, ist das normal?

    [YT]http://www.youtube.com/watch?v=nKqwcpvyNr4[/YT]
     
  4. pseudoreal, 11.05.2010 #4
    pseudoreal

    pseudoreal Android-Lexikon

    ich habe es soeben getestet: meine Linie bleibt immer konstant und bewegt sich nicht nach oben. jedoch habe ich im absolute Vektor das erste achtel des 1. Quadranten ausgefüllt!
     
  5. cxpain, 11.05.2010 #5
    cxpain

    cxpain Android-Experte

    Kann das Problem auch nicht bestätigen, im Browser z.b. dreht sich das Bild erst wenn das Handy vl um 80 Grad gedreht ist.
     
  6. lindsche, 11.05.2010 #6
    lindsche

    lindsche Threadstarter Android-Hilfe.de Mitglied

    danke für die infos!
    dann wird es wohl doch ein hard reset.. :(
    EDIT: Nach Hard-Reset hab ich immer noch das gleiche Phänomen... Nun hab ich mal den Service kontaktiert und der weiß auch nicht weiter und schlägt mir eine Reparatur vor - damn

    das der erste quadrant ausgefüllt ist war glaube ich ganz normal (graue erinnerung ans milestone)
     
    Zuletzt bearbeitet: 11.05.2010
Die Seite wird geladen...
Similar Threads Forum Datum
Gyro-Sensor, Gyroskop, Lagesensor? Bitte um Aufklärung Android Virtual Reality Allgemein 18.08.2016
Samsung Galaxy Note 7 - Erfahrungen mit anderen Launchern - S-Pen Funktionalität Samsung Galaxy Note 7 (N930) Forum 19.08.2016
Cyanogen OS Kompass(funktionalität) im X5 bq Aquaris X5 Forum 01.09.2016
G-Sensor spinnt HTC One (M8) Forum 10.10.2016
OnePlus 3T - MirrorLink Funktionalität OnePlus 3T Forum 24.11.2016
Frage zur Dual-SIM Funktionalität Honor 8 Forum 27.11.2016
Defekter Lagesensor, was nun? Google Nexus 6P Forum 13.12.2016
(Kompass-)Probleme im Landscape Google Nexus 6P Forum 13.02.2017
Lagesensor, Schwenksensor, Ersatzteilbezeichnung bzw. Nr.? Hardware-Frage Samsung Galaxy Note 3 (N9005) Forum 14.03.2017