1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. meravigliosa, 16.04.2010 #1
    meravigliosa

    meravigliosa Threadstarter Neuer Benutzer

    Hallo zusammen!

    Ich habe seit längeren das HTC Dream als das G1 und bis jetzt hat alles gut funktioniert! Doch seit ich es das letzte mal geladen habe, lässt es sich nicht mehr einschalten. Naja einschalten schon aber nur wenn es am Netzteil hängt! Gut ich habe gedacht dass der Akku kaputt ist und habe mir den Orginalakku wieder gekauft. Und geladen. und wieder nichts. Das Handy lässt sich also nicht mit Akku sondern nur wenn es am Strom hängt starten!!

    Bitte ,wenn jemand weiss woran das liegt und mir helfen kann wäre ich sehr froh darüber! :confused:

    Danke an alle im Voraus für eure Vorschläge!

    lg
    Meravigliosa
     
  2. winne, 16.04.2010 #2
    winne

    winne Android-Guru

    Ich sehe nur 3 Möglichkeiten, bei denen man was machen kann :
    1. Die Software denkt der Akku ist down und schaltet ab (Lösung : wipe).
    2. Der Akku sitzt nicht richtig fest an den Kontakten (Lösung : mit Pappe den Andruck erhöhen).
    3. Hardwaredefekt (Lösung : Umtausch).

    Ich würde mit dem wipe anfangen. ;)

    PS: das G1 ist danach jungfräulich, aber so ist es ja eh nicht zu benutzen.
     
  3. meravigliosa, 17.04.2010 #3
    meravigliosa

    meravigliosa Threadstarter Neuer Benutzer

    Die Kontakte sind einwandfrei das hab ich gleich als erstes getestet! Aber wenn du mir jetzt erklärst was ein wipe ist kann ich das gleich mal machen:)

    lg
     
  4. winne, 17.04.2010 #4
    winne

    winne Android-Guru

    Ausschalten, mit gedrückt gehaltener Hometaste einschalten bis ein Dreieck erscheint. Die Tasten Alt und L drücken und es erscheint eine Liste und dann Alt und W zum ausführen des wipe (Rücksetzen auf Werkszustand). Jetzt hoffen.
     
  5. Denowa, 17.04.2010 #5
    Denowa

    Denowa Android-Guru

    Trotzdem kann der Andruck nicht hoch genug sein! Was nützen Dir die schönsten Kontakte, wenn sie sich nicht berühren. ;)
     
  6. Kuni, 17.04.2010 #6
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Ich würd mit 3. anfangen ;) Wenn man schon kann, dann direkt umtauschen! Das ist dann auch jungfräulich und man hat ein komplett kratzerfreies Handy und mit etwas Glück sogar nen neuen Akku, also was spricht dagegen? :cool:

    Und bevor ich Pappe da rein stecke, tausch ich es ganz bestimmt um! Das find ich etwas albern, nen Garantiefall selbst zu "reparieren". Außerdem ist es nur eine temporäre Lösung bis das wieder locker wird, also warum nicht die Garantie nutzen?
     
    Zuletzt bearbeitet: 17.04.2010
  7. winne, 17.04.2010 #7
    winne

    winne Android-Guru

    Zu 2. Geb ich dir sogar recht, obwohl ich die schon 9Monate drin hab. ;-)
    Anfangen sollte man aber trotzdem mit 1., denn nix ist peinlicher, als wenn der Verkäufer den wipe macht und dich bei Erfolg, damit wieder nach Hause schickt. ;-)
    Das ist dann nämlich kein Garantiefall.
     
  8. meravigliosa, 17.04.2010 #8
    meravigliosa

    meravigliosa Threadstarter Neuer Benutzer

    Hab den wipe jetzt genau wie beschrieben durchgeführt, Handy funktioniert aber immer noch nicht! was kann ich jetzt noch machen??
     
  9. FraddyG, 17.04.2010 #9
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Dann isses wahrscheinlich ein Hardwarefehler, sprich umtauschen!

    LG
     
  10. Kuni, 17.04.2010 #10
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Das ist mir aber neu, wie hoch ist denn die Wahrscheinlichkeit, dass man im Shop einen qualifizierten Handyverkäufer antrifft? :D
    Nein spaß beiseite;) aber ich finde trotzdem dass es immer einen Versuch wert ist, ein neues Gerät zu kriegen :rolleyes:
     
  11. ChriDDel, 19.04.2010 #11
    ChriDDel

    ChriDDel Android-Lexikon

    Die haben in der Software im T-Punkt Lösungsvorschläge. Die muss der Typ nur durchgehen.
    Da stehen sachen wie. Aktuelle Firmware installieren, Wipen, Akku Checken etc.
    Ahnung muss der nicht haben.
     
Du betrachtest das Thema "G1 startet nurmehr mit Netzteil" im Forum "T-Mobile G1 Forum",