1. pedda87, 06.11.2011 #1
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    Hallo,
    vor einiger Zeit habe ich mein Defy mit der offiziellen Froyo Version geupdatet und alles ist super gelaufen.
    Seit ein paar Tagen reagiert jedoch die "Home-Taste" nicht mehr. Wenn ich den Button berühre, bekomme ich das Vibrationssignal zu spüren, es passiert jedoch nichts.
    Ebenso wird mein Browser (Firefox) nicht mehr geöffnet, wenn ich den Button zweimal berühre.
    Ich verwende den Go Launcher EX
    Woran kann das liegen?


    Danke für eure Hilfe :)

    einen schönen Restsonntag wünsche ich euch,
    Gruß Peter
     
    Zuletzt bearbeitet: 06.11.2011
  2. palma, 06.11.2011 #2
    palma

    palma Android-Lexikon

  3. pedda87, 06.11.2011 #3
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    nein, ich habe keine Lockscreen App installiert.

    Das Komische ist auch, dass das Problem plötzlich kam, ich habe keine Apps installiert/deinstalliert als das Problem auftrat.
     
  4. palma, 06.11.2011 #4
    palma

    palma Android-Lexikon

    Ich nutze zwar auch den Go Launcher, hatte aber diesbezueglich noch kein Problem.
    Doch manchmal ist die einfachste Loesung die, an die man zuletzt denkt.
    Hast du schonmal unter Einstellungen--->Funktionseinstellungen--->Aktion fuer die Home-Taste andere Optionen versucht?
    Manchmal hakt es halt, und da bringt schon allein das Deaktivieren und wieder Aktivieren eines Haeckchens etwas.
    Was mich nur stutzig macht ist, dass 2x auch nicht funktioniert, da das ja nicht der Go Launcher steuert...:confused2:
     
  5. pedda87, 06.11.2011 #5
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    Das habe ich auch schon versucht und gerade nochmal und die Hometaste mit einer Verknüpfung/Nachrichten ect. belegt, auch da leider keine Reaktion bis auf das Vibrieren.
    Handy aus/an schalten habe ich auch schon versucht, leider auch ohne Besserung.
    Ich hab das Defy auch nochmal an den PC angeschlossen und den Motoupdater suchen lassen, ob er was updaten will, auch nichts.

    Was könnte ich noch versuchen?
     
  6. Flieger79, 06.11.2011 #6
    Flieger79

    Flieger79 Neuer Benutzer

    Hallo pedda87.

    Hatte vor zwei Wochen das gleiche Problem. Verwende ebenfalls den GoLauncher.
    Da ich keine Lösung fand und das Teil eigentlich zu DatRepair schicken wollte, habe ich ein Fullwipe durchgeführt. Nachdem ich das gemacht habe, hats mit der Home-Taste wieder wunderbar geklappt. Frag mich jetzt nicht woran es gelegen hat, aber nach dem Fullwipe war alles wieder in Ordnung. Hatte meine Daten zuvor mit Titanium Backup gesichert, sodass das Einspielen auch kein Problem war. Also insgesamt 10 Minuten Arbeit, und alles war wie GUT !!!

    Viele Grüße.
     
  7. pedda87, 06.11.2011 #7
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    danke, dann werde ich wohl auch einfach mal einen Full-Wipe durchführen.

    Gibt es dazu irgendwo eine Anleitung?
    Habe damit nämlich ( zum Glück) bisher keine Erfahrung.

    danke, Gruß Peter
     
  8. Flieger79, 08.11.2011 #8
    Flieger79

    Flieger79 Neuer Benutzer

    Kurzanleitung:
    Handy ausschalten, anschließend wieder anschalten und dabei die Lautstärketaste - gedrückt halten. Es erscheint nach ein paar Sekunden ein Bildchen mit dem Android-Männchen. Dann + und - Taste der Lautstärkenregelung gleichzeitig einmal betätigen. Im kommenden Menü mit der +/- Taste den untersten Menüpunkt, irgendwas mit Fullwipe, auswählen. Mit der An/Austaste bestätigen und schon gehts los.

    Ich hoffe ich konnte dir ein wenig helfen.

    Schöne Grüße.
     
  9. palma, 08.11.2011 #9
    palma

    palma Android-Lexikon

  10. Alexgalaxy, 08.11.2011 #10
    Alexgalaxy

    Alexgalaxy Android-Lexikon

    Also ich kann dich beruhigen, falls du dachtest es wäre ein Hardwareproblem ;)
    Die Soft-Touch tasten hängen mit dem Touchscreen-digitizer zusammen, also entweder ist das gesamte Touchpanel kaputt oder alles ist in noch intakt ;)
    Das ist wahrscheinlich eine korrupte Datei im systemordner, du wirst meiner meinung nach um einen neuflash nicht rumkommen..
    Aber vll. hilft auch einfach ein data wipe ;)

    MfG Alex
     
  11. pedda87, 09.11.2011 #11
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    danke, hat mir sehr geholfen.

    Ich habe jetzt einen Full-Wipe gemacht und es funktioniert wieder alles
     
Die Seite wird geladen...
Similar Threads Forum Datum
System-UI angehalten, Anwendungsmanager und vieles mehr... Samsung Galaxy A3 2016 (A310F) Forum Freitag um 11:56 Uhr
Mein Huawei Mate 7 stellt keine Bluetooth Verbindung mehr her Huawei Ascend Mate 7 Forum Freitag um 12:54 Uhr
HTC One M8 lädt und startet nicht mehr HTC One (M8) Forum Freitag um 14:21 Uhr
Schlechter bis kein Empfang mehr seit Update Samsung Allgemein Freitag um 16:42 Uhr
Anschluss an Computer nicht mehr möglich HTC Desire Forum Freitag um 17:44 Uhr
Akku lädt nicht mehr Samsung Galaxy Tab A Forum Freitag um 19:50 Uhr
Fastboot funktioniert nicht mehr Zuk Z1 Forum Samstag um 20:48 Uhr
htc one m9 Daten retten HTC One M9 Forum Gestern um 15:10 Uhr
Lücke lässt Apps Tasten loggen und injezieren Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung Gestern um 19:31 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Gestern um 20:38 Uhr

Users found this page by searching for:

  1. android home button funktioniert nicht

    ,
  2. moto g home button funktioniert nicht

    ,
  3. motorola home button geht nicht

    ,
  4. motorola home button funktioniert nicht,
  5. moto g3 home button funktioniert nicht,
  6. motorola g3 home button geht nicht mehr,
  7. moto g2 home button geht nicht,
  8. moto g2 Tasten reagieren nicht,
  9. home button geht nicht android,
  10. sony bdp 550 home taste reagiert nicht,
  11. android 7.0 home button keine reaktion,
  12. home button moto g funktioniert nicht,
  13. android home button ohne Funktion moto X play,
  14. taste für startbildschirm funktioniert nicht mehr,
  15. motorola reagiert teils nicht mehr