1. kuppie92, 16.05.2011 #1
    kuppie92

    kuppie92 Threadstarter Neuer Benutzer

    Hallo lieber Community,
    ich hoffe ihr könnt mir bei meinem problem helfen.
    Wenn ich das .img erstellen will und in der cmd-box von windows XP
    den befehl

    "adb~push~c:\SDK\tools\recovery.img~/sdcard/recovery.img"

    eingebe, "hängt" sich die cmd-box auf. Es ist nurnoch der "blinkende" unterstrich da und ich kann nichtsmehr eingeben und nichtsmehr tut sich.

    Und ja, ich bin mir sicher, dass alles richtig eingegeben ist, dass der USB Treiber installiert ist und superuser auf dem handy ist.

    Vielen dank im vorraus, kuppie92 :)
     
    Zuletzt bearbeitet: 16.05.2011
  2. t0ki, 17.05.2011 #2
    t0ki

    t0ki Neuer Benutzer

    Hast du es mit ~ geschrieben weil du anstatt das ~ ein leerzeichen (space) machen musst und wenn du es ohne gemacht hast dann musst du einbisschen warten das dauert einbisschen.

    LG t0ki

    Gesendet mit der Android-Hilfe.de-App
     
  3. ka-tet48, 17.05.2011 #3
    ka-tet48

    ka-tet48 Android-Experte

    wenn du die befehle hier aus dem thread kopierst und einfügst sollte das kein problem sein. falls es doch nicht klappt. kopiere die recovery.img per normaler usb verbindung auf die speicherkarte und mache dann beim nächsten schritt weiter.
     
  4. kuppie92, 17.05.2011 #4
    kuppie92

    kuppie92 Threadstarter Neuer Benutzer

    Also ich hab die befehle natürlich mit einem Leerzeichen statt dem ~ geschrieben.
    Dann werd ichs einfach so auf die karte ziehen wenn du meinst es geht.
    Melde mich nochma obs funzt.

    Dankeschön :)
     
  5. kuppie92, 17.05.2011 #5
    kuppie92

    kuppie92 Threadstarter Neuer Benutzer

    Jawoll, hat geklappt.
    Ich danke euch :)
     
Die Seite wird geladen...
Similar Threads Forum Datum
Probleme bei der Datensynchronisieriung Huawei P10 Lite Forum Mittwoch um 06:35 Uhr
Ich komme nicht in das Richtige Recovery Menü Huawei P9 Lite Forum Samstag um 01:16 Uhr
Lautsprecher Probleme LG G4 (H815) Forum Samstag um 17:23 Uhr
Probleme ZTE Axon7 NFC-Tag ZTE Axon 7 Forum Samstag um 18:57 Uhr
LE 2 X820 Softkey Probleme LeEco Le Max 2 (X820/X821/X822) Forum Samstag um 21:02 Uhr
[OFFEN] Probleme mit Action Floating Button Android App Entwicklung Samstag um 23:45 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Gestern um 00:22 Uhr
Android 7 Nougat - Probleme Gesten Fingerabdrucksensor Huawei MediaPad M3 Forum Gestern um 22:42 Uhr
Update Probleme von Apps über Playstore Sony Xperia Z5 Compact Forum Heute um 09:05 Uhr
Probleme mit Sperrbildschirm Samsung Lockscreen Heute um 19:32 Uhr