1. Alpercraft, 10.10.2011 #1
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    Hali Halo
    ich hab grad auf dumm einfach ma was ausgetestet ich hatte android 2.3.5 drauf zad v1. und hab mir ma rom manager nöher angesehen und hab dann letztendlich auf gingerman v7 installieren ect. gedrückt er hat einnen reboot gemacht und ist jz bei dem standard logo hängen geblieben im mom bin ich bei 3-6 min , dauert das immer solange ? , bei der zad V. 1 hatte ich auch schon probleme habs dan aber mithilfe des clockworkmods geschafft :thumbup:
     
  2. mister-mabuse, 10.10.2011 #2
    mister-mabuse

    mister-mabuse Android-Hilfe.de Mitglied

    probiers mal manuell und wipe vorher sämtliche caches
     
  3. Alpercraft, 10.10.2011 #3
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    hört sich alles kompliziert an :D , hab kein backup gemacht , soviel weis ich schonma

    Edit: hat jmd denn die gleiche rom installiert ?
     
    Zuletzt von einem Moderator bearbeitet: 10.10.2011
  4. mister-mabuse, 10.10.2011 #4
    mister-mabuse

    mister-mabuse Android-Hilfe.de Mitglied

    kompliziert ist es nicht. kannst du alles im clockworkmod recovery machen. den hast du ja wahrscheinlich eh drauf. aber ohne backup ist schwierig. irgendwo hier im forum findest du aber auch ein backup vom stock rom soweit ich weiß
     
  5. Alpercraft, 10.10.2011 #5
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    hmm hab grad deb tip bekommen das ich einfach warten soll , weil sowas immer dauert , aber bei der zad v1 rom hab ich eigkeiten gewartet bis ich im clockwork mod ; cache ... ; irgendwie sowas gelöscht hab und dann gings
     
  6. Diamond-X, 10.10.2011 #6
    Diamond-X

    Diamond-X Android-Lexikon

    Naja, ROMs testen ohne vorher ein Backup zu machen ist immer irgendwie.... naja sagen wir mal mutig. Welches Smartphone hast du im ROM Manager den ausgewählt?
     
  7. Alpercraft, 10.10.2011 #7
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    gingerman v7 und ich versuch grad alles um das Handy noch zu retten
     
  8. Diamond-X, 10.10.2011 #8
    Diamond-X

    Diamond-X Android-Lexikon

    Das ROM ist doch gar nicht für das X3. Oder hab ich da was übersehen? ich finde nur Links für das U8150
     
  9. Alpercraft, 10.10.2011 #9
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    wieso hat rom manager die dann angezeigt ? , kann man nicht noch im clockworkmod install from zip oder so machen ?

    bin grad voll am verzweifeln :D
     
  10. Diamond-X, 10.10.2011 #10
    Diamond-X

    Diamond-X Android-Lexikon

    Weil dein Handy gerade glaubt, dass es ein U8650 ist, wegen dem ZAD ROM was vorher drauf war.

    Edit: du kannst dir ein original Backup hier ausm Forum runterladen und über CWM Recovery zurückspielen
     
  11. Alpercraft, 10.10.2011 #11
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    aber direkt ne andere rom geht nicht oder ? dann spar ich mir die arbeit mich intressiert nämlich die rom von dem benru oder so ist hier ja auch im forum
     
  12. Diamond-X, 10.10.2011 #12
    Diamond-X

    Diamond-X Android-Lexikon

    Also die einzge die bei mir wirklich einigermaßen Stabil lief war die ZAD v 1.5, aber kannst ja gerne selbst mal testen
     
    Alpercraft gefällt das.
  13. Alpercraft, 10.10.2011 #13
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    vielen dank ! hab jz die von benru drauf mal gucken ! , wenigstens weis ich jz wie es am einfachsten geht auf die sd und dann install zip from sd :)
     
  14. [8]

    [8] Fortgeschrittenes Mitglied

    Probier es doch einfach. Factory Reset, Wipe Dalvic-Cache, und dann "install Zip from Sd-Card" mit dem CM7 zip.

    Ich schreib zu langsam ;)
     
    Alpercraft gefällt das.
  15. Alpercraft, 10.10.2011 #15
    Alpercraft

    Alpercraft Threadstarter Junior Mitglied

    danke , hab`s jz aber schon geschafft :)