1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. blechtelefon, 18.06.2011 #1
    blechtelefon

    blechtelefon Threadstarter Android-Hilfe.de Mitglied

    Hey,

    bei meinem stock Nexus S 2.3.4 dauert der Google Calendar Sync oft sehr lange. Das heißt, wenn ich im Browser am Computer neue Termine hinzufüge oder bestehende entferne, dann sind die oft auch nach Stunden noch nicht auf dem Nexus.

    In die andere Richtung (Nexus -> Computer) geht es schneller.

    Im Accounts&sync Menü habe ich allerdings "Background data" und "auto sync" aktiviert, und Sync für meinen gmail-Account und dort speziell für den Kalender ist auch eingeschaltet.

    Ich dachte eigentlich, dass die Synchronisation fast in Echtzeit erfolgen müsste.

    Ideen?

    blech
     
    Zuletzt bearbeitet: 18.06.2011
  2. cargo, 19.06.2011 #2
    cargo

    cargo Gast

    Hallo,
    die Synchronisation funzt auch in Echtzeit.
    Da passt mit deinen Einstellungen irgendwas nicht.

    Ich hab nichts an den Synceinstellungen verändert, bei mir klappts wunderbar und schnell.
     
  3. blechtelefon, 19.06.2011 #3
    blechtelefon

    blechtelefon Threadstarter Android-Hilfe.de Mitglied

    Habe mal die Application Settings von allen Kalender-nahen Applikationen zurückgesetzt und neu eingerichtet und jetzt geht die Synchronisation sehr flott. Sehr gut.
     
  4. Androidfan1515, 15.11.2011 #4
    Androidfan1515

    Androidfan1515 Android-Lexikon

    Gleiches Problem. Welche Apps hast du genau zurückgesetzt?