1. Beneus, 08.09.2011 #1
    Beneus

    Beneus Threadstarter Neuer Benutzer

    Hallo Leute,

    ich habe mein altes SE Xperia Neo zur reperatur geschickt uns ein neues bekommen :)
    Allerdings habe ich jetzt das Problem , dass ich die Sprache bei der Google-Navigation nicht angeschaltet bekomme. Es wird auch ein Lautsprecher mit einem x davor angezeigt. Nun habe ich leider keine Ahnung wie ich den Ton wieder anbekomme. Habt ihr da Ideen?

    Und dann habe ich noch eine Frage , die eigentlich nicht zum Thema passt:

    Ich suche eine kostenlose Software , mit der ich Texte diktieren kann , die dann auch aufgeschrieben werden. Gibt es sowas?

    Ich freue mich auf Antworten.

    MfG,

    Bene
     
  2. Beneus, 15.09.2011 #2
    Beneus

    Beneus Threadstarter Neuer Benutzer

    Hallo,

    hat denn keiner eine Idee oder antwort?
     
  3. culture_00, 16.09.2011 #3
    culture_00

    culture_00 Neuer Benutzer

    Hallo Beneus,

    hast Du schon die Sprachsuche installiert?

    Bei mir funktioniert das so, dass immer, wenn für irgendwelche Benutzereingaben die Tastatur eingeblendet wird, darauf auch eine kleine Taste mit einem Mikrofonsymbol untergebracht ist. Ich kann dann, anstatt alle Buchstaben einzugeben, einmal auf diese Taste tippen, daraufhin startet die Spracherkennung, und dann kann ich diktieren. Das funktioniert im Navi genauso gut wie beim SMS-"Schreiben". Demnach müsstest Du, wenn Du soweit bist und die Sprachsuche in Dein System "eingebaut" hast, Text in jede beliebige Anwendung hinein diktieren können und bräuchtest dann keine spezielle App mehr.

    Ich habe ein Motorola Milestone 2 (mit installierter Sprachsuche).

    Viele Grüße
     
  4. culture_00, 16.09.2011 #4
    culture_00

    culture_00 Neuer Benutzer

    Hallo nochmal,

    ich hatte ganz vergessen, auf Deine erste Frage einzugehen. Den Lautsprecher mit dem x, also das Symbol für die Stummschaltung, sehe ich immer dann, wenn ich die Lautstärke auf Null heruntergefahren habe. Bei mir gibt es dafür eine Lautstärkewippe am Gerät, aber natürlich kann ich auch über das Optionenmenü des Startbildschirms die Lautstärken für Klingelton, Medien (also auch Dein Navi) und Alarme vorwählen.

    So geht's (beim Milestone 2, es kann sein, dass es bei Deinem Gerät geringfügig abweicht):
    1.) Homescreen aufrufen [Haus-Symbol-Taste auf dem Telefon drücken];
    2.) Optionenmenü des Sytems aufrufen [Menü-Taste auf dem Telefon drücken];
    3.) Menüpunkt "Töne" durch Tippen auf den Bildschirm anwählen
    4.) Untermenüpunkt "Lautstärke" durch Tippen auf den Bildschirm auswählen
    5.) Alle Lautstärken mittels der Schieberegler auf einen Wert > 0 einstellen

    ========

    Zum Thema Spracheingabe gibt es hier: youtube schöne Videos.

    Viele Grüße
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
Die Seite wird geladen...
Similar Threads Forum Datum
Google Kalender & Email auf einem Android Tablet deaktivieren? Android Allgemein Freitag um 18:33 Uhr
Problem bei Reparatur des Moto G2 Motorola Moto G (LTE) (2. Generation) Forum Freitag um 18:55 Uhr
Google Assistant Huawei P9 Plus Forum Freitag um 22:27 Uhr
Zweiter Google Kalender wird nicht angezeigt Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum Samstag um 12:45 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Gestern um 00:22 Uhr
Entsperren nicht möglich nach Sperrung mittels Google Geräte Manager Huawei Mate 8 Forum Gestern um 12:45 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Gestern um 18:39 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Heute um 17:53 Uhr
Google Play Store Huawei Mate 9 Forum Heute um 18:19 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Heute um 19:59 Uhr