1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Korgal2k4, 12.08.2011 #1
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    Hallo, hatte ja neulich erst das selbe Problem, liegt jetzt allerdings scheinbar nicht an der CLockwork Mod.

    Zuvor hat sich das Gerät einfach ausgeschaltet, bis es nun ganz ausging und nicht mehr anging. Hatte gestern erst die aktuelle Revolution HD geflasht und lief am anfang auch einwandfrei.

    Wenn ich jetzt das Gerät Aufladen möchte, blinkt die Orange Leuchte einpaar und geht dann aus.

    Kann mir jemand helfen? Oder Sagen an was das liegen könnte.

    lg
     
  2. MalleBuchsbaum, 12.08.2011 #2
    MalleBuchsbaum

    MalleBuchsbaum Android-Hilfe.de Mitglied

    Eventuell hast du den Akku vorher schon geschreddert (tiefentladen), das sich dein Handy einfach so ausschaltet weil der Akku leer ist. Wenn das nicht so war, einfach nochmal ne halbe Stunde laden lassen und hoffen das es geht.

    Was praktisch wäre, wenn du ein Messgerät hast (ein einfaches Digitales langt, nur 1-2 Stellen nach dem Komma sind ausreichend). Wenn du eins hast, mal an den beiden äußersten Akkupolen messen (ist egal wierum du Plus und Minus dranhältst, sonnst zeigt das Messgerät halt ein "-" davor an). Wenn der Akku die 3,7 V marke geknackt hat, funkt dein Handy wieder.
     
  3. Syrabane, 12.08.2011 #3
    Syrabane

    Syrabane Android-Experte

    Bist du dir sicher, dass es wirklich komplett ausgeschaltet hast? Mir ist es in letzter Zeit öfter mal passiert, dass sich das Gerät nicht komplett ausgeschaltet bzw. neugestartet hat, sondern nur ein Black Screen blieb, die Sensortasten unten aber noch beleuchtet waren bzw. noch reagierten und haptisches Feedback gaben. Ich hab dann immer kurz den Akku gezogen, dann wars wirklich komplett aus. Ansonsten kanns natürlich sein, dass der Akku wieder entladen wurde.
    Hast du nach dem ersten mal nicht die neue CWM von Revolutionary aufgespielt? (also die blaue).

    Ansonsten bleibt dir nur übrig, es wieder zum Leben zu erwecken mit nem abgeschirmten USB-Kabel oder Ersatzakku..
     
  4. TrippleT, 12.08.2011 #4
    TrippleT

    TrippleT Android-Guru

    Wenn die led blinkt und dann ausgeht wird NICH geladen...falsche CWM...
     
  5. Korgal2k4, 12.08.2011 #5
    Korgal2k4

    Korgal2k4 Threadstarter Erfahrener Benutzer

    oh man das Handy macht mich noch wahnsinnig.. egal hab hier noch im Shop nen HTC Sensation und lade da mein Akku grad auf..

    naja danke :D

    lg