1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. Mr_M_V, 23.03.2011 #1
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Ich hab ein riesen Problem..ich hab aus versehen bei Root GrundEinstellungen mein Youtube App gelöscht :( und jetzt kann ich keine Videos mehr sehen, da ich keine App mehr habe und wenn ich es im Internet anschauen will geht es auch nicht mehr. Hab schon Apps gesucht und nichts gefunden, was sich installieren lässt. Ich habe ein X10 und gerootet.

    Hoffe ihr könnt mir weiter helfen. LG :(
     
  2. quercus, 23.03.2011 #2
    quercus

    quercus Gast

    Hi

    du kopierst dir das Apk auf deine Speicherkarte - danach gehst mit z.B. dem Root Explorer auf die Datei, klickst auf Permissions und setzt überall einen Haken - danach schließt die Datei wieder und verschiebst sie nach system/app - Handy neu booten.

    Schön wäre es - wenn du bei jeder neuen Frage in einem neuen Thread, deine Firmwareversion, dein Baseband usw angeben könntest - das erleichtert die Sache.
     

    Anhänge:

  3. Mr_M_V, 23.03.2011 #3
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Hab Android 2.1 mit den neusten Update...okay und mit welcher App kann ich dein Anhang öffnen? Ich hab ES File Manager, Astra Manager und Root Explorer drauf. Deswegen bin ich grad verwundert, warum er es nicht öffnen will
     
  4. quercus, 23.03.2011 #4
    quercus

    quercus Gast

    Da gibts nichts zu öffnen - hab ich auch nicht geschrieben - länger darauf drücken - und auf Permissions gehen.....mit dem Root Explorer z.B. und bei gerootetem Handy klarerweise.
     
  5. Mr_M_V, 23.03.2011 #5
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Okay und wie bootet man neu?
     
  6. RA881, 23.03.2011 #6
    RA881

    RA881 Android-Hilfe.de Mitglied

    handy aus schalten und neu anmachen
     
  7. Mr_M_V, 23.03.2011 #7
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Gut das man hier gute Leute findet, die sich auskennen...toooop :D
     
  8. RA881, 23.03.2011 #8
    RA881

    RA881 Android-Hilfe.de Mitglied

    :biggrin: na ich hoffe ich konnte helfen :D

    Ne im ernst hats geklappt???:blink:
     
  9. Mr_M_V, 23.03.2011 #9
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Nee :( hab dein Anhang runter geladen, Root Explorer geöffnet auf die SD Karte verschoben. Dann alle Hacken bei Permission gesetzt und denn in System App eingefügt und neu hoch gefahren. Hat leider nicht geklappt :(
     
  10. quercus, 23.03.2011 #10
    quercus

    quercus Gast

    gut, dann machens wir ganz einfach - g - geh in den Market - gib Youtube ein - und lad es dir:biggrin:
     
  11. Mr_M_V, 24.03.2011 #11
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Alles schon probiert...im Market gibts keine richtige Youtube App!!! Darum gehts auch nicht, Youtube kann ich ja im Browser öffnen. Nur bauen die Videos keine Verbindung mehr auf und es wird mir eine leere Seite angezeigt
     
  12. Mr_M_V, 24.03.2011 #12
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Im Market gibts keine richtige App!!! Hab schon alles getestet...das Problem ist, er spielt keine Videos von Youtube mehr ab..egal ob im Browser oder per App...was soll ich tun?
     
  13. quercus, 24.03.2011 #13
    quercus

    quercus Gast

    Die im Market ist die orig. Youtube App - ich hab sie mir geladen, zuvor die installierte deinstalliert, und die vom Market drauf - und es geht.

    Zitat von dir:

    Ich hab ein riesen Problem..ich hab aus versehen bei Root GrundEinstellungen mein Youtube App gelöscht :( und jetzt kann ich keine Videos mehr sehen, da ich keine App mehr habe und wenn ich es im Internet anschauen will geht es auch nicht mehr. Hab schon Apps gesucht und nichts gefunden, was sich installieren lässt.

    Hm, was möchtest jetzt eigentlich genau?
     
  14. Mr_M_V, 24.03.2011 #14
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    Und warum finde ich sie nicht im Market? Sehr komisch, wenn ich auf Suche geh und Youtube eingebe...zeigt er mir jeden denklichen Schrott an.
     
  15. Mr_M_V, 24.03.2011 #15
    Mr_M_V

    Mr_M_V Threadstarter Junior Mitglied

    So jetzt die KurzFassung...ich hab mit Root Explorer aus versehen die HauptApp von YouTube in mein StammOrdner gelöscht und jetzt kann ich keine Videos mehr von YouTube sehen...vielleicht hat Jemand eine Lösung für mein Problem. Ich finde im Market einfach keine richtige YouTube App mehr...was soll ich machen? Liebe Grüße @all
     
Die Seite wird geladen...
Ähnliche Themen - Hiiilfe Youtube App Forum Datum
Youtube Videos herunterladen Foto und Multimedia Heute um 16:39 Uhr
Youtube App kein 1080p oder 720p mehr auswählbar Foto und Multimedia 25.04.2017
Galaxy S8 Anpassung Youtube verschwunden Foto und Multimedia 23.04.2017
Ist es möglich mit S7 YouTube im Hintergrund laufen zu lassen? Foto und Multimedia 02.04.2017
Nach Update Youtube App crasht Foto und Multimedia 19.03.2017
Videos aus Youtube-Playlist automatisch herunterladen Foto und Multimedia 15.03.2017
Youtube soll auch im Hintergrund laufen Foto und Multimedia 12.03.2017
Youtube auf Medion Lifetab P9516 4.0.3 stürzt ab Foto und Multimedia 17.02.2017
YouTube Werbeblocker Foto und Multimedia 08.02.2017
Youtube: Neues Update bringt 10 Sekunden "Sprünge" Foto und Multimedia 07.02.2017