Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pjotero, 03.06.2011 #1
    pjotero

    pjotero Threadstarter Neuer Benutzer

    Hallo Forum,

    nun bin gerade vom Iphone umgestiegen und daher alles andere als ein Android-Crack. Hab aber schon mein bestes versucht um die "neue Freiheit" auszukosten, leider mit geringem Erfolg!!

    Will mein Galaxy s rooten um TitaniumBackup drauf laufen zu lassen (dies desshalb weil mir mein Telefon alle 2 Wochen abkackt [...die "Freiheit" hab ich mir auch anders vorgestellt :thumbdn:...]).

    Hier mal ein paar Daten über mein Phone:
    PDA: I9000RSJS2
    Phone: I9000XXJPY
    CSC: I9000ITVJS1
    Build Info: 2011.01
    Firmawar: 2.2.1
    Buildnummer: FOROYO.RSJS2

    OK, hab mich also informiert und alle Methoden die ich im Netz gefunden habe funktionieren bei mir nicht:

    1. Samsung Galaxy S rooten per z4root: funktioniert angeblich mit 2.2.1 nicht mehr.

    2. Samsung Galaxy S-Root per Kernel-Upgrade: geht auch nicht weil bei meinem Galaxy die Tastenkombination (Download-Modus usw.) beim Neustarten des Handy nicht mehr funktioniert (scheinbar eine "hilfreiche" Neueinführung von Samsung)

    3. Samsung Galaxy S rooten per SuperOneClick Root - Fehler:

    SuperOnClick v 1.9.1.0
    Checking drives...

    Killing ADB sERver...

    OK

    Starting ADB Server...
    *daemon not running. starting it now on port 5037*
    *deaemon stated sucessfully*

    OK

    Wairting for device...

    Dann passiert nichts mehr (scheinbar stimmt was nicht mit meinen Treiber. Hab auch schon Kies neuinstalliert)

    4. Dann hab ich es noch mit PdaNetA300.exe versucht. Das klappt auch nicht.

    Bin langsam echt unglücklich :angry: mit meinem Samsung. Kann mir jemand hier weiterhelfen wie ich das Phone gerootet bekomme. Danke.

    Peter
     
    Zuletzt bearbeitet: 03.06.2011
  2. grevenilvec, 03.06.2011 #2
    grevenilvec

    grevenilvec Erfahrener Benutzer

    Hast du bei superoneclick darauf geachtet, dass USB-Debugging aktiviert ist?
    Hab das gestern Abend mit meinem 2.2.1 SGS problemlos durchlaufen lassen können...

    Und wenn du wenn dein SGS ständig 'abkackt' lies mal die FAQ durch, da steht zu dem meisten drin, wie der Fehler behoben wird. ;)
     
    pjotero gefällt das.
  3. once upon a time, 03.06.2011 #3
    once upon a time

    once upon a time Android-Guru

  4. presseonkel, 03.06.2011 #4
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    done..:)
     
  5. pjotero, 03.06.2011 #5
    pjotero

    pjotero Threadstarter Neuer Benutzer

    sorry jungs, es ist mein erster beitrag hier bei euch, da kann das schon mal passieren, oder??

    p

    ja, USB-debugging war aktiviert!

    lg
     
  6. elviroo, 03.06.2011 #6
    elviroo

    elviroo Android-Experte

  7. pjotero, 03.06.2011 #7
    pjotero

    pjotero Threadstarter Neuer Benutzer

    Soweit ich verstanden habe, hat Samsung bei den aktuell Produzierten Galaxy S Modellen die Tastenkombination Lautstärke (+ od. - je nachdem), + Einschaltknopf + Hometaste eliminiert (so hab ich das zumindes im Netz gelesen). Angeblich gibt es sie nicht mehr!

    Ich hab auch ein italienisches (aber nicht gebrandetes) Galaxy s aber das wird glaub ich keinen unterschied machen!

    Gruss

    p
     
    Zuletzt von einem Moderator bearbeitet: 03.06.2011
  8. elviroo, 03.06.2011 #8
    elviroo

    elviroo Android-Experte

    da hast du etwas ziemlich falsch verstanden....
     
  9. pjotero, 03.06.2011 #9
    pjotero

    pjotero Threadstarter Neuer Benutzer

    Ja, das kann gut sein. Bin allgemein keine IT-Leuchte und wie gesagt, mit Android noch dazu ein blutiger beginner...

    Gut, dann werd ich das mal versuche und dann wieder eins von den mir bereits bekannten Rootverfahren anwenden. Werde dann berichten ob es was gebracht hat!

    Auf jeden Fall schon mal danke!

    lg

    p
     
  10. Amandil, 03.06.2011 #10
    Amandil

    Amandil Fortgeschrittenes Mitglied

    Willkommen im Forum!

    Brav die FAQ lesen, dann dürften deine meisten Fragen beantwortet sein.
    Schau das du echt zuerst den Downloadmodus wieder hinbekommst. ;)
    Denn kannst du wieder aktivieren.
     
  11. pjotero, 03.06.2011 #11
    pjotero

    pjotero Threadstarter Neuer Benutzer

    Sorry, aber ich bin scheinbar zu blöd für diese Anleitung:o :

    was heißt das konkret in Punkt 5:

    "5. mit Hilfe von adb das Handy im Downloadmodus starten(adb reboot download)"

    ich hab adb.exe auch gestartet, aber es passiert nix. Vielleicht kann mir jemand sagen wie ich "mit Hilfe von adb das Handy im Downloadmodus starte"?

    Danke

    p
     
  12. Kev

    Kev Android-Ikone

    Willkommen bei Android-Hilfe.de :)

    Aber diese Fragen dann bitte in den entsprechenden Anleitungs-Threads stellen. Danke.

    --- closed ---
     
Status des Themas:
Es sind keine weiteren Antworten möglich.