1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. martin166, 17.04.2012 #1
    martin166

    martin166 Threadstarter Neuer Benutzer

    Kernel: 2.6.32.9-FXP
    Baseband: 58

    Ich habe Cyanogenmod 7.2.0 RC0 drauf. Mein Bootloader ist mit der testpoint Methode entsperrt. Root habe ich auch.
    Irgendwie funktioniert das nicht bei mir.Er installiert zwar CM9 z.b. aber bleibt nach dem freexperia logo immer hängen.
    Was mache ich falsch?Liegt es evtl. an der Kernel-Version?
    Könnt ihr mir helfen, wäre sehr nett.Ich schaue schon seid tagen in Google, in xda und bei euch aber komme nicht voran.

    Danke euch im vorraus.

    Gruß Martin
     
  2. Dexxmor, 17.04.2012 #2
    Dexxmor

    Dexxmor Android-Ikone

    Mmh,
    vllt? Alles darunter wird nicht booten. Natürlich auch den CM9 Kernel Flashen.
     
  3. martin166, 17.04.2012 #3
    martin166

    martin166 Threadstarter Neuer Benutzer

    Danke dir für deinen Tipp!!
    Kann ich das Baseband mit fastboot flashen?wenn ja welchen Befehl müsste ich nehmen?kenne mich da nicht so genau aus.oder wie mache ich das am besten?damit ich Rootrechte nicht verliere.Oder kann ich das Baseband mit CWM flashen?
    Danke dir!

    Gruß Martin
     
  4. Dexxmor, 17.04.2012 #4
    Dexxmor

    Dexxmor Android-Ikone

    Baseband 62 such da nach deinem Handy. Flashen kannst du es einfach mit dem Flashtool, wird zwar 62 angezeigt ist aber 64 drinnen.
     
  5. martin166, 17.04.2012 #5
    martin166

    martin166 Threadstarter Neuer Benutzer

    Danke dir für deine schnelle hilfe!
    Das Baseband kommt in den Ordner Firmware oder?
     
  6. Dexxmor, 17.04.2012 #6
    Dexxmor

    Dexxmor Android-Ikone

    Jap in den Firmware Ordner und dann einfach Flashen.
     
  7. martin166, 17.04.2012 #7
    martin166

    martin166 Threadstarter Neuer Benutzer

    Ok werde es gleich versuchen.
    Melde mich ob alles geklappt hat mit ics usw.
     
  8. martin166, 18.04.2012 #8
    martin166

    martin166 Threadstarter Neuer Benutzer

    Also habe jetzt Baseband 64 drauf.
    Habe dann den Kernel von cm9 geflasht mit fastboot bzw cmd.
    Dann cm9 geflasht.
    Er bliebt wieder nach dem freexperia logo hàngen.Hast du bzw. ihr noch eine idee an was es liegen kõnnte?

    Lieben Gruß Martin
     
  9. martin166, 18.04.2012 #9
    martin166

    martin166 Threadstarter Neuer Benutzer

    Achja was ich noch sagen wollte in cwm wenn ich installieren làuft der Balken im Hintergrund nicht. CWM sagt aber das es installiert wurde.
     
  10. Dexxmor, 18.04.2012 #10
    Dexxmor

    Dexxmor Android-Ikone

    Fullwipe gemacht?
     
  11. martin166, 18.04.2012 #11
    martin166

    martin166 Threadstarter Neuer Benutzer

    ja habe factory, dalvik und cache mehr ist ja nicht oder?
    finde dies echt komisch ging bei cm7 sofort immer alles. backup klappt auch und alles wieder rùckgàngig zu machen mit restore.
     
  12. Dexxmor, 18.04.2012 #12
    Dexxmor

    Dexxmor Android-Ikone

    Naja, die Kernel sind untereinander nicht kompatibel. Sehe grade das es anscheinend ein fehler im boot.img bei FXP116 gibt. Hast du noch das boot.img von FXP115? Wenn ja, nimm das.
     
  13. martin166, 18.04.2012 #13
    martin166

    martin166 Threadstarter Neuer Benutzer

    Ok muss mal schauen ob ich die boot.img noch habe.bei xda mùsste die doch noch zu finden sein oder?
     
  14. Dexxmor, 18.04.2012 #14
    Dexxmor

    Dexxmor Android-Ikone

    Ja FXP115 steht noch zum Download, schau mal unter FXP116 nach.
     
  15. Bodo, 23.04.2012 #15
    Bodo

    Bodo Android-Lexikon

    Hi. Wollte bei meiner Nichte auch MiniCM flashen bzw. habe ich.

    Leider das gleiche Problem wie bei dem Kollege hier.

    Baseband 64, MiniCM+Kernel und trotzdem komme ich nicht über den Sony (nicht mehr SE) Schriftzug hinaus.

    Bootloader ist auch offen, per Testpoint.


    Woran kann es noch hängen?
     
  16. Dexxmor, 23.04.2012 #16
    Dexxmor

    Dexxmor Android-Ikone

    Allein das noch das Sony Logo kommt, macht mich stutzig. Wie hast du den Kernel geflasht? Fullwipe gemacht?
     
  17. Bodo, 23.04.2012 #17
    Bodo

    Bodo Android-Lexikon

    Kernel habe ich per Flshtool und bootloader per fastboot. Rom normal über CWM. Fullwipe auch mehrmals und Rom drüber, keine Veränderung.

    Habs auch mal 20 Minuten "laufen" lassen, bleibt unverändert beim Sony-Schriftzug.

    Habe bisher immer nur Samsung und HTC geflasht, deswegen kenne ich mich bei den SE-Geräten noch nicht so aus, was es da zu beachten gibt.
     
  18. Dexxmor, 23.04.2012 #18
    Dexxmor

    Dexxmor Android-Ikone

    Also im Flashtool folgender Weg? > Blitz drücken > Fastboot wählen (und dein Handy ins fastboot bringen,LED des Handys leuchtet Blau)> Select kernel to Flash? Denn das SE Logo sollte nicht auftauchen, sondern das Team FreeXperia Logo müsste kommen. Einen Fullwipe hast du gemacht?
     
  19. Bodo, 23.04.2012 #19
    Bodo

    Bodo Android-Lexikon

    Ne ich habs über den Flashmodus gemacht. Daraufhin hat sich eben das Logo von SE auf nur Sony geändert.

    Ok, dann flashe ich den Kernel nochmal über fastboot.
     
  20. Dexxmor, 23.04.2012 #20
    Dexxmor

    Dexxmor Android-Ikone

    Kernel immer über Fastboot Flashen.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Brauche hilfe beim Flashen eines Custom Roms Root / Hacking / Modding für Sony Ericsson Xperia Mini / Mini Pro 11.02.2017
Du betrachtest das Thema "Hilfe bei cm9 und MiniCMSandwich AOSP Android 4.0.4 RC3" im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Mini / Mini Pro",