1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. The Ape, 11.09.2009 #1
    The Ape

    The Ape Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    habe mir die neuste Ver. vom AudioMod geladen und bin am installieren.
    Habe das erste mal in der Geschichte meines G1 Probleme beim Installieren...

    laufe z.Z. auf JacXRom 1.5

    habe die Variante über den Terminal Editor versucht, geht nicht weil es einfach keine Dateien in den jeweiligen Ordnern gibt.

    Naja, jedenfalls habe ich versucht die notwendigen Dateien in das Custom Rom Zip einzubinden...

    soweit so gut...

    nur folgendes check ich nicht...

    was soll ich hier machen?? keine ahnung...das einzige was ich finde sind irgendwelche java kommandos...

    gehts nicht einfacher ??

    http://forum.xda-developers.com/showthread.php?t=517745
    Hier der Link zum Thema im XDA...
     
  2. StefanG1, 11.09.2009 #2
    StefanG1

    StefanG1 Android-Lexikon

    Das mit den Java-Kommandos stimmt schon, gibt irgendwo auch ein Auto-Script das dir die Zips signed, findest du im xdA-Forum.
     
  3. The Ape, 12.09.2009 #3
    The Ape

    The Ape Threadstarter Android-Hilfe.de Mitglied

    Mal anders gefragt:

    Wer von euch hat den neuen AudioMod V7 drauf ??
    Wie habt ihrs geflasht ???

    Noch ne Frage(vieleicht die alles entscheidende)

    Wenn ich die 3. Methode ausm XDA Forum mache, muss ich da vorher irgendwelche Datein auf meine SD kopieren??

    Danke im Vorraus...
     
  4. StefanG1, 12.09.2009 #4
    StefanG1

    StefanG1 Android-Lexikon

    Nein musst du nicht, bei Methode 3 kopierst du deine alten Systemdateien in die dort genannten BACKUP Verzeichnisse auf die SDCard.

    Danach lädst du die Dateien vom Internet auf die Karte.
    Was funktioniert daran denn nicht?
    Das einzige was sein kann, dass du busybox nicht installiert hast.

    Was spricht gg. Methode 1?
     
  5. The Ape, 18.09.2009 #5
    The Ape

    The Ape Threadstarter Android-Hilfe.de Mitglied

    hallo, danke für die antwort...war ein paar tage nicht mehr on...

    also, gegen die 1. methode spricht wahrscheinlich das ich kein ADB aufm Rechner hab.

    bei der 2, methode sagt er mir halt das die datein nicht da sind und ich kann sie auch manuell nirgends finden...

    naja, is nun aber auch fast egal...hab jetzt nämlich n neues problem...
    will mir das neue roger`s installieren (wegen v7 audiomod) und bekomm den DSPL nicht drauf...

    naja, wird n neuer thread ... :)
     
  6. LostEden, 18.09.2009 #6
    LostEden

    LostEden Gast

    Was versprichst Du Dir eigentlich von dem Audiomod?? Ist im übrigen auch in der letzten Version von Cyanogen!! Du weißt auch das es das Program im Market gibt?? Ich würd dafür nicht versuchen ein extra Rom zu flashen.
     
  7. Kranki, 18.09.2009 #7
    Kranki

    Kranki Ehrenmitglied

    In der letzten Version ist der Lautstärkehack wieder rausgenommen worden, weil sich herausgestellt hat, dass sämtliche momentan vorhandenen Lautstärkehacks unter Donut die Audioaufnahme zerschießen.