1. parasys, 14.03.2011 #1
    parasys

    parasys Threadstarter Junior Mitglied

    hallo zusammen

    hab ein riesen problem.. mein milestone 2 steckt in einem boot loop fest..

    hab es gerootet aber keine custom roms oder ähnliches drauf geladen. ins recovery menue komme ich nicht (start knopf + x) und (start knopf + menue knopf) geht irgendwie beides nicht..

    das problem ist nach einer installation einer app (batterielogo ändern) aufgetreten..

    SD karte, batterie, simkarte alles schon entfernt und neugestartet.. klappt alles nicht.. :(

    sufu hab ich schon benutzt..

    ps: irgendwie zusätzlich etwas mit recovery geflasht usw. hab ich nicht..
     
    Zuletzt bearbeitet: 14.03.2011
  2. frenetico, 14.03.2011 #2
    frenetico

    frenetico Android-Hilfe.de Mitglied

    Kommst du in den Bootloadermodus? Sprich Power + Pfeiltaste-Oben drücken?

    Wenn schon, bleibt dir noch die Möglichkeit zu flashen. Wie das geht, steht in der Root/Hacking/Modding-Abteilung Unterforum: Anleitungen. ;)
     
  3. parasys, 14.03.2011 #3
    parasys

    parasys Threadstarter Junior Mitglied

    bootloader 70.12

    battery ok
    ok to program
    connect usb
    data cable

    ich nehme an, dass du dieses menue meinst. klappt.

    hab ein backup vom system gemacht. sprich eine update.zip datei (oder so ähnlich) erhalten.. gibts ne möglichkeit, dass ich, ohne den stein neu aufzusetzen, direkt diese datei benutze??

    danke für deine antwort!

    ps: hab im recovery menue versucht die update.zip datei auzuführen.. ist aber nicht gegangen.. es kam ne fehlermeldung.. was soll ich tun? :(
     
    Zuletzt bearbeitet: 14.03.2011
  4. 3-S-E, 15.03.2011 #4
    3-S-E

    3-S-E Android-Lexikon

    parasys gefällt das.
  5. parasys, 15.03.2011 #5
    parasys

    parasys Threadstarter Junior Mitglied


    besten dank. ich werds gleich mal ausprobieren.

    nur, dass mir nicht wieder das selbe passiert.. was habe ich falsch gemacht? das letzte was ich runtergeladen habe, waren spezielle logos für die batterieanzeige.. (waren zwar fürs milestone 1) war das der fehler?
     
  6. DeadSix17, 15.03.2011 #6
    DeadSix17

    DeadSix17 Erfahrener Benutzer

    Jap war es.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Miui Boot/Splashscreen für Redmi Note 2 Xiaomi Allgemein Donnerstag um 01:15 Uhr
Hilfe, Datenvolumen sehr hoch Android 7.x (Nougat) Donnerstag um 16:33 Uhr
HILFE!! Fastboot und Download Mode erst nach Battery leer möglich?!? Root / Custom-ROMs / Modding für Huawei Mate 9 Freitag um 10:50 Uhr
Huawei P8 lite Reboot Hilfe Huawei P8 Lite Forum Samstag um 21:54 Uhr
Hilfe, kann keine Dateien auf MI5 kopieren Xiaomi Mi5 Forum Sonntag um 17:48 Uhr
Hilfegesuch - Hilfe bei Erstellung für Tasker Profile Tasker Sonntag um 18:36 Uhr
Die neue Android-Hilfe App ist ab sofort erhältlich Anregungen zum Forum Gestern um 10:53 Uhr
Es gibt eine nagelneue Android-Hilfe App Android News Gestern um 11:16 Uhr
Schlüssellänge bei SD-Karten Verschlüsselungen Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung Gestern um 11:46 Uhr
Boot loop nach SuperSU update Root / Custom-ROMs / Modding für Sony Xperia Z1 Compact Gestern um 21:16 Uhr