1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. zusuhara, 08.08.2010 #1
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied

    Hallo,

    ich habe heute Direkter Download Froyo Zip bei meinen HTC Desire gemacht.

    Ich habe es vor paar Tagen von T-Mobile bekommen und gleich unbranding gemacht.

    Goldcard erstellt und ging alles super.

    Heute morgen dachte ich mir man das hört sich gut an.

    Update.zip auf die SD karte und auf gehts. Gesagt getan. Und nun startet mein Handy laufend neu.

    Habe diesen fehler.

    Handystartet. Dann muss ich ja nach untenschieben zum entsperren. Dann geht es los. Der fehler kommt dann

    So nun kommt TUT uns Leid.

    Prozess system reagiert nicht. Was mache ich nun? Wenn ich auf warten drücke läuft er weiter und weiter und ist dann irgendwan bei 100% und startet dann neu. Und das geht immer wieder und wieder so.

    Habe auch schon ein FActory reset gemacht und das ROM neu drauf gemacht aber alles ohne erfolg außer das ich nun alles in English habe. Leider aber das Handy geht noch immer nicht.

    Kann mir bitte wer helfen.

    Verzweifelte Grüße

    ZuSu

    edit: Bei mir im HBOT Sthet drin:

    HBOT 0.80
    RADIO-4.06.00.2_
    29März 2010 21:34:33 KAnn mir das helfen? Oder ist mein HTC Schrott
     
    Zuletzt bearbeitet: 08.08.2010
  2. monte, 08.08.2010 #2
    monte

    monte Fortgeschrittenes Mitglied

    Lad dir doch mal ein anderes ROM, und versuch es damit. Im Recovery noch mal ein Wipe und dann das neue ROM flaschen.

    Welches Radio ist denn drauf ?
     
    Zuletzt bearbeitet: 08.08.2010
  3. zusuhara, 08.08.2010 #3
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied


    welches rom soll ich laden. Möchte gerne beim Orginal bleiben. Bzw. hatte ich mein handy debrandet. Kannst mir bitte in rom geben was ich nutzen kann. bin verzweifelt.
     
  4. nudelholzdampf, 08.08.2010 #4
    nudelholzdampf

    nudelholzdampf Android-Hilfe.de Mitglied

    Kann es einfach nur sein, dass du das Reboot-Loop-Problem, wie ich es auch habe, hast?
     
  5. zusuhara, 08.08.2010 #5
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied


    Kann ich dir nicht sagen. Ich kann dir sagen das mein Handy Startet bis zum zu den Punkt wo ich enstperren soll. Dann kommt der fehler mit dme REagiert nicht und er zählt bis 100% durch und startet dann wieder neu.

    Ist mein HAndy nun schrott?
     
  6. StefanG1, 08.08.2010 #6
    StefanG1

    StefanG1 Android-Lexikon

    Mach doch einfach das original tMobile ROM (1.21....) drauf. Mit Hilfe der Suche wirst du das schnell finden inklusive Anleitungen. Musst dann aber auch wieder debranden. Alternativ versuchst du erstmal ein normales ROM also zum Beispiel das, das du beim entbranden genommen hast
     
  7. zusuhara, 08.08.2010 #7
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied


    wollte das nun mal testen.

    OTA_Bravo_Froyo_HTC_WWE_2.09.405.8-1.21.405.2_release4dua3bcrut4wrv30.zip

    also ist es noch nicht schrott sehe ich das richtig :-(
     
  8. McM, 08.08.2010 #8
    McM

    McM Fortgeschrittenes Mitglied

    War die Goldcard beim Update drin?
     
  9. zusuhara, 08.08.2010 #9
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied


    ja die goldcard SD war beim update drin.

    P.S:

    irgendwie finde ich nicht die orginal T-mobile 2.1 ROM
     
  10. McM

    McM Fortgeschrittenes Mitglied

    Dann mach die 1.21 wieder drauf und Neuversuch.
     
  11. zusuhara, 08.08.2010 #11
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied

    wenn ich das rom habe brauche ich doch noch das passende signed.exe dazu oder irre ich mich?
     
  12. zusuhara, 08.08.2010 #12
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied


    Kannst du mir bitte sagen wo ich das mit dem radio sehen kann?

    ich hatte das damals gemacht

    http://shipped-roms.com/shipped/Bra...1.00.32U_4.08.00.09_release_137222_signed.exe

    oder ist das ROM was ich genommen habe nicht mit dem radio lauffähig wenn ja welchens rom läuft mit dem radio. Will mein HTC nur wieder am laufen haben :-(
     
  13. Kamikaze321, 08.08.2010 #13
    Kamikaze321

    Kamikaze321 Android-Hilfe.de Mitglied

    Du brauchst 5.09.00.20. Ich bin sogar recht sicher dass ich auf xdadev von Rebootproblemen gelesen habe ohne dieses Radio.
     
    zusuhara gefällt das.
  14. zusuhara, 08.08.2010 #14
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied

    @ kamikaze

    kannst du mit bitte den link geben zu diesen radio bitte

    oder kann mir wer sagen welches rom und welches radio ich nutzen muss damit mein htc wieder geht bitte. Android 2.1 wie ich davor hatte reicht mir auch aus.
     
    Zuletzt bearbeitet: 08.08.2010
  15. stuggi, 08.08.2010 #15
    stuggi

    stuggi Erfahrener Benutzer

  16. zusuhara, 08.08.2010 #16
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied

  17. stuggi, 08.08.2010 #17
    stuggi

    stuggi Erfahrener Benutzer

    In der EXE-Datei ist schon passendes Radio drin...
     
    zusuhara gefällt das.
  18. zusuhara, 08.08.2010 #18
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied


    Sorry das ich so doof frage. Ich schließe nun mein handy an und starte nur die exe richtig. Aber mein Handy reagiert doch nicht mehr richtig.

    Brauche ich kein update.zip auf die sd karte kopieren und neu flaschne? oder soll das radio den fehler schon beheben?

    habe mir nun das da runter geladen:

    OTA_Bravo_TMO_UK_1.21.110.4-1.15.110.11_release0grz58nlwns0d5mw.zip ist das richtig? dies bennen ich nun zu upadate um und kopiere das auf die sd karte richtig. Und diese DAtei habe ich auch runtergeladen. RUU_Bravo_TMO_UK_1.21.110.4_Radio_32.36.00.28U_4.0 6.00.02_2_release_127570_signed.exe die starte ich als erstes danach die SD karte richtig.

    was ich nicht verstehe telefon geht immer wieder aus aber es sieht nach der neuen software aus. SIM karte wird auch nciht erkennt.

    Brauche ich nur das radio nochmal zu machen oder was?

    Laut der EXE zeigt er mit Abildversion 2.0.9.405.8 Telefon startet immer wieder neu und SIM wird auch nicht erkanntt

    Was mir auch ein Rätsel nach jeden neustart hat das Telefon mehr funktion. Irgendwie gehen jetzt sachen die vorhin noch nicht gingen. Ist er etwa noch am flashen?
     
    Zuletzt bearbeitet: 08.08.2010
  19. zusuhara, 08.08.2010 #19
    zusuhara

    zusuhara Threadstarter Fortgeschrittenes Mitglied

    OK Laut Telefon Infos bzw. Softwqare Information ist nun folgenderstand der Dinge.

    Android 'Version: 2.2
    Baseband Version:32.36.00.28U_4.06.00.02_
    Kernel Version: 2.6.29-0cb9f166
    Build Nummer: 2.0.9.405.8

    So aber wieso erkennt er die SIM Karte nicht und Startet dennoch immer wieder neu. Kann mir da wer helfen?

    vielen dnak im vorraus
     
  20. toolshed2000, 08.08.2010 #20
    toolshed2000

    toolshed2000 Android-Hilfe.de Mitglied

    Baseband Version ist die Radio Version und die ist immer noch 4.06,
    du solltest das neueste einspielen:

    Wie das geht: xda-developers - View Single Post - [RADIO] HTC Desire Stock Radios [LATEST 32.43.00.32U_5.09.00.20] [01/08/10]

    Hier das ROM: http://android.adamg.co.uk/bravo/radio/32.43.00.32U_5.09.00.20.zip
     
    zusuhara gefällt das.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Htc desire eye trotz zurücksetzen extrem langsam HTC Desire Forum 18.04.2017
HTC Desire neuestes stabiles custom Rom? HTC Desire Forum 05.04.2017
Desire und Telegram unter 2.2.2 HTC Desire Forum 07.01.2017
HTC Desire, startet nicht/schlecht HTC Desire Forum 05.11.2016
Du betrachtest das Thema "Hilfe HTC Desire schrott nach ROM!!!" im Forum "HTC Desire Forum",