1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Pixelsklave, 12.12.2010 #1
    Pixelsklave

    Pixelsklave Threadstarter Neuer Benutzer

    Hallo habe seit etwa einer Woche das Dell Streak und bin auch sehr zufrieden jedoch habe ich auf Android 2.2 geupdatet und nun funktioniert der Kameraknopf an der Seite nicht mehr.

    Wenn ich die Cam über das Menü starte und drücke dann den Knopf, fokussiert er zwar das Bild macht jedoch kein Foto. Bei langen drauf bleiben Piept er paar mal. Somit ist der Knopf jetzt unbrauchbar. Weiß jemand ob das ein Defekt oder ein Softwarefehler ist? Kann das Problem behoben werden?

    Danke schonmal!
     
  2. Hedi, 12.12.2010 #2
    Hedi

    Hedi Android-Hilfe.de Mitglied

    Ist bei mir genau gleich... Fänds sowiso besser, wenn die Cam starten würde, wenn man auf den Knopf drückt.

    gruss
     
  3. Pixelsklave, 12.12.2010 #3
    Pixelsklave

    Pixelsklave Threadstarter Neuer Benutzer

    Ja bei 1.6 wars so das die bei Knopfdruck startet.
     
  4. Hedi, 12.12.2010 #4
    Hedi

    Hedi Android-Hilfe.de Mitglied

    hatte 1.6 nur kurz drauf, kenns kaum, bin nach 1 woche auf 2.2 umgestiegen.

    gruss
     
  5. Pixelsklave, 12.12.2010 #5
    Pixelsklave

    Pixelsklave Threadstarter Neuer Benutzer

    so gings mir auch aber davor hatte ich es komplett durchgetestet und ich muss sagen 1.6 hat mir besser gefallen
     
  6. Dearhunter, 12.12.2010 #6
    Dearhunter

    Dearhunter Fortgeschrittenes Mitglied

    MANCHMAL sind es ja die einfachen Dinge:

    Der Knopf ist wie bei den meisten Cams "2-stufig". Erste Stufe fokussiert, stellt Blende und Belichtungszeit ein (und piept auch, wenn erledigt), erst die zweite Stufe (eben fester drücken) macht das eigentliche Foto.



    DH
     
  7. fiutare, 12.12.2010 #7
    fiutare

    fiutare Android-Hilfe.de Mitglied

    Bilder machen (auslösen) geht nach wie vor unter 2.2. Man kann die Kamera auch noch über diesen Knopf anschalten, allerdings reagiert das manchmal, manchmal nicht...

    Ideal ist was anderes.
     
  8. Pixelsklave, 12.12.2010 #8
    Pixelsklave

    Pixelsklave Threadstarter Neuer Benutzer


    ich kann leider keine bilder machen (auslösen)! und auch das anschalten geht nicht! wenn ich die cam öffne und den knopf dann drücke fokussiert die cam nur und bei drauf bleiben piept sie nur mehrmals.
     
  9. Horscht, 12.12.2010 #9
    Horscht

    Horscht Android-Lexikon

    Wie oben schon gesagt - stärker drücken! :) Auf dieselbe Weise lässt sich die Cam auch via dieser Taste öffnen.
     
  10. Pixelsklave, 12.12.2010 #10
    Pixelsklave

    Pixelsklave Threadstarter Neuer Benutzer

    wow das stimmt ja wirklich lol. was fürn schwachsinn wie nen irrer den knopf drücken lol. danke für die info
     
  11. Horscht, 13.12.2010 #11
    Horscht

    Horscht Android-Lexikon

    Das ist kein Schwachsinn, sondern so, wie bei einer echten Kamera. Insofern eigentlich prima. Jedenfalls für Leute, die echte Kameras kennen. :)
     
  12. fiutare, 13.12.2010 #12
    fiutare

    fiutare Android-Hilfe.de Mitglied

    Naja, wobei man manchmal wirklich wie ein Irrer auf den Knopf drücken muss, bis die Kamera angeht. Das ist nicht ganz normal. Manchmal höre ich einfach auf zu drücken und starte die Cam über das App.

    Was das auslösen angeht, gebe ich dir recht: leicht drücken = focussieren, durchdrücken = schiessen. Aber son bisschen zickig ist das auch :biggrin:
     
Du betrachtest das Thema "Hilfe: Kameraknopf ohne Funktion" im Forum "Dell Streak 5 Forum",