1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Simon93, 02.07.2012 #1
    Simon93

    Simon93 Threadstarter Neuer Benutzer

    Hey,
    ich habe in meiner xml Datei die Hintergrundgrafik ausgetauscht.
    Dazu habe ich einfach im Windows Explorer die png ausgetauscht, aber auf meinen Handy ist nach wie vor die alte zu sehen, obwohl die gar nicht mehr gespeichert ist...
     
  2. devTestdev, 02.07.2012 #2
    devTestdev

    devTestdev Gast

    Also du hast es schon neu installiert?
    Auch den richtigen Namen in der xml definiert?
    Weil eigentlich kann es nicht möglich sein, dass das gelöscht Bild noch angezeigt wird :confused:

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  3. Simon93, 02.07.2012 #3
    Simon93

    Simon93 Threadstarter Neuer Benutzer

    Jo, ist neu installiert, eclipse zieht es ja immer automatisch rüber, wenn ich auf den Debug Knopf drücke...
    Und in der xml musste ich den Namen nicht ändern, weil ich das neue Bild einfach genauso genannt habe...
     
  4. devTestdev, 03.07.2012 #4
    devTestdev

    devTestdev Gast

    Ahmm naja ist jetzt schon ein bisschen eigenartig...
    Neustart des pc's?:confused:

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  5. BFK, 03.07.2012 #5
    BFK

    BFK Erfahrener Benutzer

    Hi,
    ich glaube so ein ähnliches problem hatte ich mal auch.
    Bennene mal das Bild um, die Stelle wo du es aufrufst natürlich auch. Dann testen, sollte funktionieren, dann wieder auf den bevorzugten namen zurückbenennen..!
     
  6. soma-web, 03.07.2012 #6
    soma-web

    soma-web App-Anbieter (kostenpfl.)

    Am besten mal die APP deinstallieren, dann in eclipse auf Project->Clean und dann nochmal auf run, dann sollte es klappen. Hatte ich auch öfters
     
  7. strider, 03.07.2012 #7
    strider

    strider Erfahrener Benutzer

    Jep Project clean ist nicht verkehrt. Das behebt meistens komische Fehler die gar nicht sein können.
     
  8. MrYouMath, 03.07.2012 #8
    MrYouMath

    MrYouMath Neuer Benutzer

    Ja so ein ähnliches Problem hatte ich auch. Dann habe ich folgendes Gemacht.
    - Wie strider sagt, project clean machen.
    - Dann am besten alle quelldateien außer die .java mit deiner Main Activity
    - Dann klickst du in die .java datei rein und kompilierst
    Seit dem ich das mache geht nichts schief :).
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
[ERLEDIGT] Instanzierung aus XML Android App Entwicklung 11.04.2017
Wie erstelle ich Icons für die Items im Navigation Drawer (xml Format) Android App Entwicklung 09.12.2016
Unschönes XML parsen Android App Entwicklung 30.11.2016
hintergrundbild Android App Entwicklung 02.07.2016
Benutzerdefinierte Farben in XML Layout Android App Entwicklung 02.07.2016
Du betrachtest das Thema "Hintergrundbild in xml tauschen" im Forum "Android App Entwicklung",