1. 2mix, 22.09.2011 #1
    2mix

    2mix Threadstarter Neuer Benutzer

    Hallo,

    ich habe ein kleines Problem mit Emails die per push auf mein Wildfire S
    von Hotmail aus gesync werden.

    Es werden nur die Mails vom aktuellen Tag angezeigt, Obwohl ich in den Einstellungen "Mails von den letzten 7 Tagen" herunterladen aktiviert habe.
    Die Einstellung für die Übermittlung ist auf "push" gestellt.

    Wird eine Mail auf dem Wildfire gelesen/als gelesen markiert oder gelöscht wird dieses nicht an den Hotmail Server übermittelt. Beim nächsten Sync des Telefons werden die Mails wieder angezeigt und sind auf ungelesen gesetzt.

    Das verschieben von Mails in einen anderen Odner und das versenden von neuen Mails funktioniert.
    Auch der Sync von neuen/geänderten/gelöschten Kontakten und Terminen
    funktioniert tadellos.

    Ich habe nun schon diverse Einstellungen probiert, das Konto auf dem Wildfire gelöscht und alles neu syncronisiert, aber kein Erfolg bisher.

    Vielleicht kann wir jemand einen Tipp geben?


    Danke schonmal...

    2mix
     
  2. Fl0w., 22.09.2011 #2
    Fl0w.

    Fl0w. Neuer Benutzer

    Ich habe exakt die gleichen Symptome bei meinem neuen HTC Desire Z. Dachte schon es liegt an mir, aber scheint dann vllt doch ein globales Problem (bei Microsoft?) zu sein.

    //Ergänzung: Auf meinen iPod Touch kann ich auch problemlos über EAS meine Mails abrufen. Merkwürdig, dass man sonst nichts über dieses Problem bei Google findet. :/
     
    Zuletzt bearbeitet: 22.09.2011
  3. 2mix, 22.09.2011 #3
    2mix

    2mix Threadstarter Neuer Benutzer

    Hallo,

    ich habe jetzt nochmal versucht mit einer anderen Mailapp (MailDroid)
    eine Verbindung zu Hotmail per EAS (Excahnge 2007/2010) herzustellen aber da bekomme ich immer den Fehler 404. K9 habe ich auch noch probiert
    aber das unterstützt nur webdav.

    Wäre schon interessant ob jemand auf einem HTC mit einer anderen MailApp
    Hotmail Sync zum laufen gebracht hat.

    Ich habe auch testweise mal ein neues Hotmail Konto erstellt, aber auch hier
    die gleichen Probleme.

    Aufm iPad funktionierts wunderbar...

    Scheint also eher ein Problem mit Android bzw. HTC zu sein.


    2mix
     
  4. Fl0w., 24.09.2011 #4
    Fl0w.

    Fl0w. Neuer Benutzer

    Hab jetzt im Netz doch noch was dazu gefunden (allerdings ohne zufriedenstellende Lösung): 2.3 hotmail active sync - Android Forums

    Das Problem scheint sogar HTC bekannt zu sein und is in Bearbeitung (allerdings schon seit Juni '11)
    Angeblich wurde es sogar schon in der 3.0 Version gefixt. Also bleibt zu hoffen, dass sie es auch für die Version 2.3 fixen.

    Als Lösung wird folgendes vorgeschlagen:
    Zwar synchronisiert er dann korrekt ('als gelesen markeiert' und 'löschen' funktioniert!), allerdings synchronisiert er halt nur einen Tag, was auch nich wirklich zufriedenstellend ist. :unsure:

    Als alternatives Mailprogramme wird Touchdown empfohlen. Hab ich allerdings noch nich getestet.

    Bleibt ab zu warten, ob von HTC noch was kommt. Ich hoff das Beste! ;-)

    Grüße
     
  5. 2mix, 24.09.2011 #5
    2mix

    2mix Threadstarter Neuer Benutzer

    Hallo,

    Danke für die Info, ich habe Touchdown probiert und damit funkioniert der sync in beide Richtungen. Es hat sogar noch einige Einstellungen mehr.

    Was komisch ist das bei mir in der Firma die eingesetzten Legend´s mit 2.1 (glaub ich)
    und Exchange Active Sync mit einem Exchange 2007 Server einwandfrei funktioniert...
    Deshalb hatt ich mich eigendlich auch fürs HTC entschieden. :unsure:

    OK, bleibt zu hoffen das HTC das bald hinbekommt denn 15€ für Touchdown sind mir dann doch zuviel.
    2mix
     
Die Seite wird geladen...
Similar Threads Forum Datum
Problem mit Fotos LG G4 (H815) Forum Donnerstag um 18:31 Uhr
Fulmics ROM 7.5 Custom-ROMs für LG G3 Donnerstag um 21:30 Uhr
Problem mit Swift 1 Wileyfox Swift Forum Freitag um 10:55 Uhr
HTC One M8 lädt und startet nicht mehr HTC One (M8) Forum Freitag um 14:21 Uhr
Google Kalender & Email auf einem Android Tablet deaktivieren? Android Allgemein Freitag um 18:33 Uhr
Problem bei Reparatur des Moto G2 Motorola Moto G (LTE) (2. Generation) Forum Freitag um 18:55 Uhr
[HTC One M9] will Neustart / hängt HTC One M9 Forum Freitag um 19:20 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Gestern um 00:22 Uhr
htc one m9 Daten retten HTC One M9 Forum Gestern um 15:10 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Gestern um 18:39 Uhr