1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. MegaTheLance, 03.07.2012 #1
    MegaTheLance

    MegaTheLance Threadstarter Android-Experte

    Hi Forum,
    Ich habe mir mein x3 geflasht.
    hatte cm7.2 drauf und nun startet es nicht bzw es startet aber es fährt dann immer in den clockworkmod menü hoch:(

    Bitte Um Hilfe


    ---------
    Watch Me On Youtube - Megathelance
     
  2. springaffe, 03.07.2012 #2
    springaffe

    springaffe Android-Hilfe.de Mitglied

    Schau mal das du in den download mode Kommst und einfach dein handy neu flash´st
     
  3. Silverblade, 03.07.2012 #3
    Silverblade

    Silverblade Android-Lexikon

    Versuch es mal ohne Kabel zu starten!
     
  4. MegaTheLance, 03.07.2012 #4
    MegaTheLance

    MegaTheLance Threadstarter Android-Experte

    Habe ich alles schon gemacht


    ---------
    Watch Me On Youtube - Megathelance
     
  5. Time_Bandit, 03.07.2012 #5
    Time_Bandit

    Time_Bandit Android-Lexikon

    Lief das geflashte CM7 denn schonmal?

    Ansonsten: ROM neu laden (wegen evtl. Downloadfehler). Neu Flashen und vorher alles Formatieren außer sdcard.

    Achte darauf das die ROM auch vollständig auf der SD-Karte gespeichert wird!
     
  6. MegaTheLance, 04.07.2012 #6
    MegaTheLance

    MegaTheLance Threadstarter Android-Experte

    @TimeBandit : Alles schon versucht.Werde Jetzt den CWM entfernen.
     
Du betrachtest das Thema "Huawei X3 Flash Fehler" im Forum "Huawei Ideos X3 (U8510) Forum",