1. geminga, 30.01.2010 #1
    geminga

    geminga Threadstarter Android-Lexikon

    Hallo Leute,

    also ich hab aus dem Market MetaMorph installiert, und Busybox nach dieser Anleitung:
    Motorola Milestone - Busybox [Anleitung]
    Achso, AndExplorer hab ich auch noch installiert.
    Soo
    Wenn ich MetaMorph starte krieg ich die Fehlermeldung auf dem Screenshot.
    Wat is schief gelaufen?

    Ich hab nen Galaxy mit IK5. Die Anleitung für Busybox ist zwar für den Stein, sollte aber keinen Unterschied machen, denke ich mal.
    Danke
     

    Anhänge:

  2. SeraphimSerapis, 30.01.2010 #2
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Hast du zip und zipalign in den passenden Ordnern?
    Müsste nach system/bin, soweit ich mich erinnere.
     
  3. geminga, 30.01.2010 #3
    geminga

    geminga Threadstarter Android-Lexikon

    Gibts irgendwo ne HowTo wie das gehen soll mit diesen zip Dingern?
    Vor langer Zeit hatte ich MetaMorph laufen, auch mit den zip's aber ich kann mich nicht mehr daran erinnern wie ich das gemacht hab. Und ausserdem hab ich keine einzige Anleitung gefunden was man nun genau machen soll, wenn man dieses komische Ding nun benutzen will.
     
  4. Schmalzstulle, 30.01.2010 #4
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Versuch mal bitte die Zip zu entpacken. So das Du nur den Ordner (Bsp.) auf der SD hast. Metamorph ist nur für Root Phones!!
     
  5. geminga, 30.01.2010 #5
    geminga

    geminga Threadstarter Android-Lexikon

    Öhm, ich hab Root, ausserdem hab ich MetaMorph ausm Market installiert.
    Was für eine zip soll ich denn entpacken?:confused:
     
  6. Schmalzstulle, 30.01.2010 #6
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    den AndExplorer haste auch installiert??
    Gut wenn Du ein Metamorph File installieren willst, ist das ja eine gepackte ZIP und diese sollst Du bitte vorher selbst entpacken. Außerdem bin ich mir fast sicher das die App nicht die neuste ist die Du aus dem Market installiert hast....welche Version haste den da??
     

    Anhänge:

    Zuletzt bearbeitet: 30.01.2010
  7. geminga, 31.01.2010 #7
    geminga

    geminga Threadstarter Android-Lexikon

    Also, folgender Sachbestand:

    MetaMorph 1.9.4
    AndExplorer installiert
    Busybox installiert

    Aber es startet trotzdem nicht. Muss ich denn erst ein Theme auf der SD ablegen, damit MetaMorph überhaupt erst startet?
     
  8. Schmalzstulle, 04.02.2010 #8
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Nö eigentlich startet Metamorph auch ohne Theme oder Metamorphfiles. Beim ersten starten richtet Metamorph einen Ordner mit dem Namen AndroidThemes ein und in diesen solltest Du die gezipten Ordner entpacken. Ich habe auch Metamorph 1.8.2 installiert.

    Gibt doch garkeine Version 1.9.4 von Metamorph http://relentlessaddictions.com/android/node/4
     
    Zuletzt bearbeitet: 04.02.2010
  9. geminga, 05.02.2010 #9
    geminga

    geminga Threadstarter Android-Lexikon

    Ich bin doch ned blöd. Ich habs ausm Market installiert, und da steht beim App-Manager Metamorph 1.9.4...
    Hab jetzt eh die L3 Version drauf und nicht mehr die IK5, deswegen kann ich jetzt auch kein Screenshot liefern.