1. iceman_fx, 04.06.2012 #1
    iceman_fx

    iceman_fx Threadstarter Erfahrener Benutzer

    Hi,
    ich habe nun auch das ICS-Update gemacht - per OTA und ohne Werksreset, da ich zu viele Termine, Spielstände etc. drauf habe.
    Da Kies bei mir immer stehen bleibt und ich kein Root habe, wollte ich halt alles nicht verlieren.

    Bzgl. Akku, Performance etc. kann ich bisher nicht klagen.

    Allerdings habe ich ein Problem mit dem Menüpunkt Einstellungen > Anwendungen.
    Sobald ich dort rein gehe und das Untermenü wechsle oder einfach nur scrolle, bleibt alles stehen, der Bildschirm wird schwarz und nach ca. 20sek. ist der Homescreen wieder da.
    Meldung: Einstellungen angehalten.

    Auch nach einem Neustart ändert sich daran nichts.

    Hat jemand eine Idee wie ich dort rein komme?
    Würde gern einige Anwendungen deaktivieren.
     
    Zuletzt bearbeitet: 05.06.2012
  2. nabo1979, 28.09.2012 #2
    nabo1979

    nabo1979 Android-Hilfe.de Mitglied

    Habe dass gleiche Problem.gibt es schon eine Lösung dafür?
     
  3. naturelle, 29.09.2012 #3
    naturelle

    naturelle Android-Lexikon

    Reset. What else!?
     
    MichelFell gefällt das.
  4. nabo1979, 29.09.2012 #4
    nabo1979

    nabo1979 Android-Hilfe.de Mitglied

    Gibt es jemanden der eine ausführlichere Antwort geben kann?
    Mein Handy ist nicht gerootet und wenn ich es resete muss ich es komplett neu einrichten.
    Kann mir nicht vorstellen das reset die einzige Lösung ist.
     
  5. medot, 02.10.2012 #5
    medot

    medot Junior Mitglied

    Ich hatte das selbe Phänomen, allerdings nicht mit meinem Note, sondern mit dem SonyEricsson Xperia Pro nach Update auf ICS. Behoben hat sich's bei mir nach einem simplen Neustart des Geräts.
     
  6. nabo1979, 03.10.2012 #6
    nabo1979

    nabo1979 Android-Hilfe.de Mitglied

    Hab ich schon probiert, auch länger den Akku raus. Hat leider nichts gebracht.:angry:
     
  7. LutzRe, 29.12.2012 #7
    LutzRe

    LutzRe Neuer Benutzer

    Einstellungen Anwendungen stoppte nach einiger Zeit (irgendwo zwischen 15 Sec und 1 Min) auf meinem Galaxy Note auch. Woanders hatte ich gelesen, dass einzelne Anwendungen nicht ganz kompatibel zu Android 4.0.4 sein sollen und dieses Phänomen verursachen sollen (auch wenn ich bis ans Ende der Anwendungen-Liste scrollen konnte, wenn ich schnell war {über 200}).
    Ich habe schließlich zwei Bible-Apps deinstalliert und eine davon war es wohl, denn nun funktioniert alles wie es soll.
    Ich fand die die Apps nicht auffällig - funktionierten, keine Sonderzeichen waren mir aufgefallen.

    Anmerkung zur Irritation:
    Gleichzeitig hatte ich auch die Anwendung 'Einstellungen' aus der Liste 'Ausgeblendetete Anwendungen' rausgenommen, welche dann leer war.
    Diese danach aber wieder ausgeblendet und alles funktionierte weiterhin.
     
Die Seite wird geladen...
Similar Threads Forum Datum
System-UI angehalten, Anwendungsmanager und vieles mehr... Samsung Galaxy A3 2016 (A310F) Forum Freitag um 11:56 Uhr
Anschluss an Computer nicht mehr möglich HTC Desire Forum Freitag um 17:44 Uhr
System Keyboard vergisst immer Einstellung zu T+ vs Full ZTE Axon 7 Forum Freitag um 21:40 Uhr
Beginn des Aufladens konfigurieren Root / Hacking / Modding für Samsung Galaxy S2 Freitag um 23:45 Uhr
Entsperren nicht möglich nach Sperrung mittels Google Geräte Manager Huawei Mate 8 Forum Sonntag um 12:45 Uhr
Wo finde ich die Einstellungen / Listenhintergrund schwarz [Lösung] Huawei P9 Plus Forum Sonntag um 13:06 Uhr
Auflösung einstellen und Blaufilter Einstellungen Samsung Galaxy Tab A 2016 (10.1) (T580/T585) Forum Sonntag um 15:14 Uhr
X829 -Simkarten Slot 2 - keine Datenoption möglich LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 16:41 Uhr
Akkuoptimierung - Einstellungen bleiben nicht bestehen (7.1.1, B04) ZTE Axon 7 Forum Gestern um 10:29 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr