1. Gani, 30.01.2011 #1
    Gani

    Gani Threadstarter Android-Lexikon

    Vielleicht haben sich manche auch schon gewundert warum sich manche
    Themes,Bootanimationen etc.mit ClockworkMod Recovery ab 3.0.0.0 nicht
    flashen lassen.
    Dies liegt an einer Änderung im Recovery und zip Dateien die das
    "Update-Script" enthalten funktionieren nicht damit!
    Man benötigt hierfür nun das "Updater-Script" und "Update-binary".

    Info:

    Originally Posted by Koush

     
  2. woodstock95, 06.02.2011 #2
    woodstock95

    woodstock95 Neuer Benutzer

    Hallo!

    Entschuldigung, aber ich bin totaler Neuling! Ich habe das oben beschriebene Problem, weiß aber nicht wie ich es lösen soll da mir "Updater-Script" und "Update-binary" nichts sagt. Würde mich über eine ausführlichere Erklärung sehr freuen.

    MfG. Hendrik.
     
  3. Gani, 13.02.2011 #3
    Gani

    Gani Threadstarter Android-Lexikon

    derdavid gefällt das.
  4. -unreal-, 27.04.2011 #4
    -unreal-

    -unreal- Android-Hilfe.de Mitglied

    Hi, klappt bei meinem Nexus One (CM7 , CMW 3.0.05) leider trotzdem nicht das neue radio 5.12 zu flashen, nach dem konvertieren.

    Wollte nun per Rommanger auf eine frühere Version wechseln, bzw. auf Amon Ra, jedoch wird mir nun zwar im Rommanger bestätigt, dass ich Amon Ra oder eien frühere Version von CMW drauf habe, jedoch wenn ich ins Recovery boote bin ich immer bei CMW 3.0.0.5.

    Echt zum verzweifeln.
     
  5. -unreal-, 29.04.2011 #5
    -unreal-

    -unreal- Android-Hilfe.de Mitglied

    push
     
  6. ooolli, 29.04.2011 #6
    ooolli

    ooolli Erfahrener Benutzer

    Du hast aber schon gemerkt, dass du hier Fragen zu deinem Nexus One im Desire Z Forum stellst? Ich will dich ja nicht vergraulen… aber so wirklich kann dir die Frage zum Flashen deines Radio hier wohl keiner beantworten. Beim DZ wird das Radio nicht über Clockwork geflashed!

    Vielleicht hilft dir das Nexus One: Full Update Guide - CyanogenMod Wiki
     
  7. HAse, 30.04.2011 #7
    HAse

    HAse Android-Guru

    @-unreal-

    Wenn du Probleme mit deinem Nexus hast, dann schreib doch ins Nexus Forum. Da kann dir dann sicher jemand helfen.