1. r-zwo_d-zwo, 16.03.2010 #1
    r-zwo_d-zwo

    r-zwo_d-zwo Threadstarter Fortgeschrittenes Mitglied

    Wie bereits in einem anderen Thread beschrieben hatte ich massive Probleme eine dauerhaft funktionierende Datenverbindung hinzubekommen.


    https://www.android-hilfe.de/nexus-one/14100-nexus-one-bugs-probleme-sammelthread-38.html#post215947
    --> hinzu kommt, daß auch die 2G-Verbindung ständig schlapp gemacht hat.
    Wie schon erwähnt mußte ich das Gerät neu hochfahren für den nächsten Verbindungsversuch (wlan ist von diesem Problem ausgeschlossen; funktionierte stets tiptop).


    Ich war schon kurz davor ein custom rom aufzuspielen.
    Nun habe ich ein paar Applikationen deinstalliert, die ich im "Verdacht" hatte, u.a. anderem sipdroid (1.4 beta).
    Als ich sipdroid entfernt hatte funktionierte meine Datenverbindung. Ich bekam 3G, wechselte zu EDGE und zurück. War kein Problem, vorher undenkbar.

    Dabei hatte ich sipdroid so gut wie nie aktiviert. Hatte nur testweise telefoniert. Ansonsten hatte ich es immer aus.
    Muß das ganze nochmals dauerhaft beobachten, aber das scheint der Übeltäter zu sein.
    Ich hatte sogar am Wochenende einen wipe gemacht - hätt ich mir wohl sparen können. Was mir schon dort auffiel:
    Als ich sipdroid installiert hatte gab es eine Situation, wo es sich von selbst startete. Zumindest schien es so. Vielleicht war auch nur das Status Bar Icon nicht sichtbar. Ich war jedenfalls der Meinung, daß ich es ausgeschaltet hatte.
     
Die Seite wird geladen...
Ähnliche Themen - Ist sipdroid ein Forum Datum
[Kostenlos] [Android] Santa & Elf Christmas clock widget Sonstige Apps & Widgets 13.12.2016
Die musik schnellleiste Sonstige Apps & Widgets 27.10.2016
Wer weiß, welche App das ist? Sonstige Apps & Widgets 20.09.2016
die app ist auf ihrem gerät aktuell nicht lauffähig Sonstige Apps & Widgets 17.09.2016
Hinweiston bei Netzverlust, Protokoll der Netzverbindung Sonstige Apps & Widgets 16.09.2016