1. TheMagican, 08.03.2010 #1
    TheMagican

    TheMagican Threadstarter Android-Hilfe.de Mitglied

    Hallo allerseits,

    ich hab das Problem hier im Forum zwar schon von ein paar anderen gefunden, jedoch keine Antwort darauf:
    Ich hab in K9 zwei POP-Postfächer eingerichtet, 1x GMX, 1x eigene DE-Domain. Der normale Android-Mail Client ruft soweit ich es sehen kann wirklich automatisch Mails ab, wie ich es eingestellt habe (alle 15min bei GMX und jede Stunde). K9-Mail mit den selben Einstellungen jedoch weigert sich Mails automatisch abzuholen, das manuelle Abrufen funktioniert jedoch... Ich dachte schon, es liegt an Advanced Task Manager, dass dort irgendwo K9 gekillt wird, aber auch nach dem deinstallieren von ATM geht nix.

    Kann mir da jemand vielleicht sagen, woran das liegen kann? Bin noch Neuling, deswegen kanns prinzipiell an allem liegen. Habe ein Milestone 2.0.1


    Danke im Voraus!
    Andi
     
  2. mourningsun, 09.03.2010 #2
    mourningsun

    mourningsun Android-Hilfe.de Mitglied

    Hatte das gleiche Problem. bei mir gab es zwei Lösungen. :)

    1) Beide Clients gingen zeitgleich an die Postfächer, sodass bei K9 sowas wie Account is locked kam. Deaktiviere mal den Android Mail Client. Hat bei mir geholfen.

    2) ich hatte mir eine neuere Version von K9 als die aus dem Market installiert (direkt von der Entwicklerseite). Die version war noch etwas buggy, da funktionierte das auch nicht.
     
  3. TheMagican, 09.03.2010 #3
    TheMagican

    TheMagican Threadstarter Android-Hilfe.de Mitglied

    Hi,

    ich vermute es lag an Punkt 1: Laptop hat alle 2min Mails abgerufen, K9 alle 15min. Bei GMX darf man aber nur alle 60Sec. neu nach Mails schauen. Folglich sah es vermutlich nur so aus, als ob K9 keine Mails abruft, weil es meistens vom GMX-Server ne Fehlermeldung bekam. Nachdem ich die Häufigkeit auf 10min gesetzt habe, hat er zumindest häufiger was abgerufen, aber glaube immer noch nicht jedes Mal, was aber auch verständlich ist...

    Danke für die Hinweise!
    Andi
     
Die Seite wird geladen...
Similar Threads Forum Datum
SD Karte wird ab und zu nicht mehr erkannt Motorola Moto X (2015) Play Forum Mittwoch um 15:40 Uhr
automatische, verschüsselte Datensicherung in Cloud? Synchronisation Donnerstag um 21:08 Uhr
Telefonat bricht ab, sobald ein anderer reinruft Android Allgemein Donnerstag um 21:25 Uhr
Wie stelle ich die googlequicksearchbox ab? Huawei P10 Plus Forum Samstag um 06:02 Uhr
Bei Anruf schaltet das Telefon sofort ab? ZTE Axon 7 Forum Samstag um 15:51 Uhr
Die neue Android-Hilfe App ist ab sofort erhältlich Anregungen zum Forum Gestern um 10:53 Uhr
Thor Musik bricht ständig ab Vernee Thor / Thor E Forum Gestern um 11:29 Uhr
Samsung Galaxy S8 / S8+ / kein automatischer Datensync bei bestimmten Apps Samsung Galaxy S8 / S8+ (G950F/G955F) Forum Gestern um 11:55 Uhr
K-9 hoher Datenverbrauch K9 / K-@ Mail / Kaiten Mail Gestern um 17:49 Uhr
Seit Android 7 bucht sich S6 nicht mehr automatisch ins Datennetz ein Android 7.x (Nougat) Heute um 05:55 Uhr