1. ekevu, 15.04.2011 #1
    ekevu

    ekevu Threadstarter Neuer Benutzer

    Ich weiß nicht, ob folgendes Problem am Handy oder am Netz liegt - vielleicht kann mir ja jemand helfen.

    Es gibt in den Einstellungen die Möglichkeiten, den Netzmodus auf GSM/WCDMA oder nur GSM zu schalten. Bei ersterem kann ich ja schnelles mobiles Internet nutzen.
    Wenn ich es jedoch einschalte, dann passiert es mir, dass ich (meist wenn ich jemanden anrufe) manchmal nicht durch komme, sondern plötzlich gar kein Netz mehr habe, also auch nicht telefonieren kann. Das verschwindet dann erst nach einem Neustart des Telefons und passiert relativ häufig, mehrmals am Tag.
    Beim Netzmodus GSM klappt alles, ich habe halt nur GPRS.

    Ein Austausch der SIM-Karte brachte keinen Erfolg. Kann mir jemand weiterhelfen, ob das am Telefon liegt oder an O2 als Netzanbieter? Von denen habe ich unterschiedliche Angaben erhalten, was die Ursache sein könnte.
     
  2. hermz, 15.04.2011 #2
    hermz

    hermz Android-Experte

    ein paar mehr infos wären nett, FW-Version etc.

    APN's schon kontrolliert?
    LG
     
  3. Roberto1, 15.04.2011 #3
    Roberto1

    Roberto1 Android-Experte

    Also ich habe auch o2. Ich habe keine probleme. Ich habe meinst immer manuell auf gsm und wenn ich surfen will stelle ich kurz auf WCDMA. Das automatisch mache ich nicht, damit das Handy sich nicht immer hin und her einwählt. Ich bei mir habe im WCDMA den H-Modus.

    Hast vielleicht bei dir keine abdeckung. Stell es mal manuell auf WCDMA und las es mal ein paar minuten. Bei meiner schwester war es so das die neue Karte irgendwas nicht freigeschalten war und sie 1 Woche kein H-Modus gehabt hat.
     
  4. mblaster4711, 15.04.2011 #4
    mblaster4711

    mblaster4711 Android-Ikone

    Hi,

    wenn du schlechten UMTS Empfang hat, kann es sehr gut möglich sein, dass wenn du dein Mobile zur Hand nimmst um zu Telefonieren, der Empfang noch schlechter wird und dann versucht in das GSM Netzt umzubuchen.

    Ein weiters Problem an UMTS ist, wenn mehr Daten in einer Funkzelle von den Usern gezogen werden (dazu zählt im UMTS auch das telefonieren), verkleinert sich die Zelle (im Extremfall kann die Zelle um 25% schrumpfen).
    Wenn du nun am Rand einer wenig genutzen Zelle bist, so kann sich durch dein Verbinungsaufbau die Zellengrenze von dir weg bewegen.

    Also versuch mal im Freien mit gutem Empfang den Fehler nachzustellen (drei Balken sollten es sein). Tritt der Fehler weiterhin auf, so könnt das Handy als Fehlerquelle gelten.
    Oder versuch es mal mit einem anderen UMTS Handy, wenn zur Hand.

    Gruß
     
  5. ekevu, 15.04.2011 #5
    ekevu

    ekevu Threadstarter Neuer Benutzer

    Danke soweit für eure Hilfe, Leute.

    @ Hermz ... Es ist Android 2.2 drauf, die APNs haben sich nicht verändert. Könnte ich aber nochmal kontrollieren. Wenn du weitere Daten brauchst, sag Bescheid!

    @ Roberto1 ... Ich probiere gerade aus, was passiert, wenn ich es auf "Nur WCDMA" gestellt lasse. Jetzt habe ich auf jeden Fall 3G-Netz (H-Modus). Könnte ich es denn so lassen, falls es funktioniert?

    @ mblaster4711 ... Das hat mir O2 so auch erklärt mit dem Umwählen in GSM. Wäre eine Möglichkeit, ich wollte nur sicher stellen, dass ich nicht vom Regen in die Traufe komme, wenn ich den Vertrag wechsle und das Problem weiterhin besteht.
    Ein anderes UMTS-Handy habe ich leider nicht zur Hand. Meinst du beim Nachstellen im WCDMA-Modus? Oder sollte ich einfach nur auf den Empfang achten, wenn der Fehler auftritt?
     
  6. Hampek, 15.04.2011 #6
    Hampek

    Hampek Neuer Benutzer

    Hallo ekevu,

    willkommen im Club! Du kannst da nichts machen - ich nehme an Du hast Froyo?

    Ein Downgrade auf Eclair (2.1) behebt das Problem mit o2. Es bleibt nur die Hoffnung, dass es mit Gingerbread besser wird.

    Im o2 Forum gibt es einen langen Thread von mir erstellt (unter Software). Du kannst Dich auch da gerne melden.

    Viele Grüße
    Hampek
     
  7. ekevu, 15.04.2011 #7
    ekevu

    ekevu Threadstarter Neuer Benutzer

    Gut zu wissen, danke! Ich hab's jetzt gerade nicht gefunden, könntest du mir vielleicht einen Link geben?
    Ist ein Downgrade ohne Hard-Reset machbar? Ist es sicher, dass das das Problem behebt? Gibt es irgendwie schon Tester, die das Problem mit einer Vorabversion von Gingerbread untersuchen?
     
    Zuletzt von einem Moderator bearbeitet: 15.04.2011
  8. Hampek, 15.04.2011 #8
    Hampek

    Hampek Neuer Benutzer

    Soweit ich weiß nicht. Repartition und flashen mit ODIN. Anleitungen findest Du hier im Forum.

    99,99999% ;)

    Ich kenne Keinen. Selbst warte ich auch auf die ofizielle Version. Dann werde ich es testen...

    hier

    Viele Grüße
    Hampek
     
  9. ekevu, 15.04.2011 #9
    ekevu

    ekevu Threadstarter Neuer Benutzer

    Danke! Dann überlege ich jetzt nur noch, ob ich den Monat auf Gingerbread warte und hoffe, dass es dann besser wird.

    Vielleicht noch eine Sache: Ich habe den Netzmodus jetzt auf "Nur WCDMA" eingestellt. Ändert das etwas am Problem? Sollte ich das so lassen oder wieder zurück auf GSM stellen?
     
  10. Hampek, 15.04.2011 #10
    Hampek

    Hampek Neuer Benutzer

    Bei mir bleiben dann die Probleme bestehen und funktioniert nur mit GSM richtig. Andere haben jedoch berichtet, dass "Nur WCDMA" bei denen auch geht. Muss Du mal ausprobieren.

    Viele Grüße
    Hampek
     
  11. ekevu, 15.04.2011 #11
    ekevu

    ekevu Threadstarter Neuer Benutzer

    Aber was heißt denn das jetzt genau: Habe ich irgendeinen Nachteil, wenn ich "Nur WCDMA" eingestellt habe im Vergleich zu "GSM/WCDMA"?
     
  12. Wild Bill Kelso, 15.04.2011 #12
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    das bedeutet, dass du, wenn kein wcdma verfügbar ist, auch keine verbindung bekommst ...
     
  13. ekevu, 15.04.2011 #13
    ekevu

    ekevu Threadstarter Neuer Benutzer

    Das merke ich gerade, ich habe nämlich gerade kein Netz mehr, obwohl das Handy einfach nur da lag. Jetzt hat sich's wieder eingewählt. Ich beobachte es mal den Tag über.

    Ich hab jetzt eine SMS von heute morgen fünfmal bekommen ... kann das etwas damit zu tun haben?
     
    Zuletzt von einem Moderator bearbeitet: 15.04.2011
  14. ghorkimkh, 23.05.2011 #14
    ghorkimkh

    ghorkimkh Neuer Benutzer

    Ich hab dasselbe Problem mit Froyo und dem SGS + WCDMA/GSM im automatischen Modus.
    Wenn ich den 3G Modus genutzt habe oder nutze und jemand anruft: nicht erreichbar.

    Hab deshalb heute manuell, weil ich nicht mehr warten wolle mit Odin auf Gingerbread XXJVO geflashed. Leider keine Änderung. Das Problem, dass WCDMA zuvor gar nicht mehr ging, hat sich gelöst, aber wenn jemand anruft: nicht erreichbar.

    Das macht so stinkig. Mal überlegen wegen Downgrade.
    Der o2-Thread ist übrigens:
    Betreff: Galaxy S + Froyo + o2 + WCDMA = massive P... ? Seite 44 - o2 Forum

    Doppel (bzw. Dreifach-SMS kriege ich auch grade andauernd)
     
  15. ghorkimkh, 23.05.2011 #15
    ghorkimkh

    ghorkimkh Neuer Benutzer

    Also der Downgrade hat bei mir nichts gebracht. Ich hab wieder up-gegraded.
    Hab aber auch kein repartition gemacht gehabt. was tut diese funktion?
     
  16. ekevu, 23.05.2011 #16
    ekevu

    ekevu Threadstarter Neuer Benutzer

    Bei mir hat es geholfen, dass mir O2 die Homezone-App von der SIM-Karte gelöscht hat. Damit bekomme ich zwar keine Display-Anzeige mehr, dass ich mich in der Homezone befinde, allerdings sind die Probleme bei mir nicht mehr aufgetreten. Ihr müsst nur sicher stellen, dass O2 nicht aus Versehen dabei die Homezone ganz abschaltet. Ich war einige Tage nicht erreichbar.

    Nun werde ich aber die Kündigung meines O2-Vertrages zurück ziehen.
     
  17. Donald Nice, 23.05.2011 #17
    Donald Nice

    Donald Nice Android-Guru

Die Seite wird geladen...
Similar Threads Forum Datum
Wlan-Call mit O2 Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum 14.05.2017
Blackview P2 - kein LTE bei Drillisch (O2) Blackview P2 Forum 16.05.2017
Benachrichtigung "IM WLAN Netz anmelden" Huawei P10 Forum 18.05.2017
Smartbook S10Q-3G ohne OS und ohne Recovery - Was tun? Weitere Hersteller allgemein 18.05.2017
Automatische Netzwerksuche aktivieren LeEco Le 3 Pro (X720) Forum 19.05.2017
Neue Themes über O2 Rechnung bezahlen ? Samsung Theme Store 20.05.2017
Gear S2 Sport 3G Esim und GPS Hilfe Erfahrungen Samsung Gear S2 Forum 21.05.2017
Bekommt das Trekstor Volkstablet 3g Android 4.4.2? Volkstablet 10.1 (1. Generation) Forum 22.05.2017
(National-) Roaming erforderlich mit O2-Karte im ehem. E-Plus-Netz? Cubot Note S Forum Mittwoch um 16:02 Uhr
Mobiles Internet (3G/4G) funktioniert, Telefonieren jedoch nicht. Android Allgemein Gestern um 12:18 Uhr

Users found this page by searching for:

  1. o2 bekomme kein 3g empfang

    ,
  2. welches netzmodus hat o2

    ,
  3. kein 3g empfang o2

    ,
  4. o2 kein 3g empfang,
  5. o2 htc one s kein 3g,
  6. o2 3g-netz,
  7. o2 kein 3g mehr,
  8. nur gsm kein 3g,
  9. warum kein 3g empfang O2