1. Daniel 1973, 09.04.2012 #1
    Daniel 1973

    Daniel 1973 Threadstarter Neuer Benutzer

    Hallo...
    Ich hab mein XS am Donnerstag mit simyo Mikro-SIM in Betrieb genommen. Das Telefonieren und SMS funktionieren wunderbar, nur das mobile Internet funktioniert nicht. Gut dachte ich, da stimmt was an den Einstellungen nicht. Also, Zugangspunkte kontrolliert, das passte alles... Trotzdem die Konfig von Simyo schicken lassen, aber nichts passiert. Es erscheint nicht mal das Symbol für EDGE oder ähnliches. Hotline angerufen, Tip von denen war, ich soll die Einstellungen überprüfen! Noch mal alles runter geschmissen, neu gestartet usw. Mikro-Sim im alten Handy probiert, dort kann ich jetzt auch nur noch telefonieren. Ich würde ja sagen die Karte ist defekt... Also zweites Mal die Hotline angerufen, die Mädels und Jungs von Simyo sind da natürlich anderer Meinung... Einstellungen überprüfen! Ne andere Mikro-Sim konnte ich leider noch nicht probieren.
    Hab ich nun doch noch ne falsche Einstellung oder ist die Karte defekt? Bei anderen Android-Handys kann man das Internet ja mit nem "grünen Häkchen" ein und ausschalten. Das finde ich hier nicht...
    Kann mir da jemand weiter helfen?
    Gruß Daniel
     
  2. hanesbanes, 09.04.2012 #2
    hanesbanes

    hanesbanes Android-Experte

    Einstellungen->Drathlos&Netzwerke->Mobilfunknetze-> Hacken bei "Daten aktivieren" setzen!?

    gruß
     
  3. Daniel 1973, 09.04.2012 #3
    Daniel 1973

    Daniel 1973 Threadstarter Neuer Benutzer

    Haken ist schon gesetzt...
     
  4. hanesbanes, 09.04.2012 #4
    hanesbanes

    hanesbanes Android-Experte

    Wenn die Einstellungen richtig sind und mit der Karte auch im anderen Handy das Internent nicht funktioniert, dann liegt es wahrscheinlich an der Karte!
    Kannst auch das Gerät mal auf Werkszustand zurücks setzen (alle Daten sind weg!)!
     
  5. Daniel 1973, 09.04.2012 #5
    Daniel 1973

    Daniel 1973 Threadstarter Neuer Benutzer

    Ja denk ich eben auch. Wollt halt hier noch mal in die Runde fragen, ob noch jemand nen Tipp hat. Werd ne neue Karte bestellen...
     
  6. TomMeloneras, 12.04.2012 #6
    TomMeloneras

    TomMeloneras Neuer Benutzer

    Hallo, habe seit gestern ein xperia s und bin sehr zufrieden, bis auf ds Mobile Internet. Habe den Haken in den Eistellungen heraus genommen, und wieder rein gemacht, im Hintergrund laufen anscheinend auch Daten übers Netz, aber ich kommen nicht ins Internet, was mache ich falsch? gruß Thomas
     
  7. Flo95, 12.04.2012 #7
    Flo95

    Flo95 Ehrenmitglied

    Einstellungen --> Sony (Ericsson) --> Interneteinstellungen
    Danach auf deinen Provider klicken und es sollte gehen
     
  8. TomMeloneras, 12.04.2012 #8
    TomMeloneras

    TomMeloneras Neuer Benutzer

    Hei, Weltklasse, hat sofort geklappt, danke.
     
  9. ThomasHH, 14.04.2012 #9
    ThomasHH

    ThomasHH Neuer Benutzer

    bei mir funktioniert leider auch das nicht - habe eine neue Flatrate mit meinem Anbieter ausgehandelt, soll nun über einen Freenetlink bestätigen - ich bekomme jedoch über keinen der vorgeschlagenen Wege eine Internetverbindung
     
  10. angelssend, 14.04.2012 #10
    angelssend

    angelssend Android-Guru

    Wer ist denn dein Anbieter? Ist die Flat schon freigeschaltet?
     
  11. VfB_Florian, 16.06.2012 #11
    VfB_Florian

    VfB_Florian Neuer Benutzer

    Ich habe ein Problem.
    Ich habe seit kurzer Zeit das Handy "Sony Xperia S".
    Zu Hause komme ich über "Wi-Fi" ins Internet, doch unterwegs geht es nicht.
    Ich aktiviere "Daten" und "Auto Synchronisieren", aber es tut trotzdem nicht.
    Was muss ich tun, dass ich auch unterwegs ins Internet komme?
     
  12. chilidog, 16.06.2012 #12
    chilidog

    chilidog Fortgeschrittenes Mitglied

    @ VfB_Florian,

    mal eine ganz blöde Frage, Du hast bei Deinem Provider schon irgendwie einen Internet-Tarif, oder?
     
  13. angelssend, 16.06.2012 #13
    angelssend

    angelssend Android-Guru

    Hast du unter Einstellungen>Drahtlos und Netzwerke>Mobilfunknetze>Zuganspunkte was drin?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony xperia mobile daten aktivieren

    ,
  2. sony xperia mobile daten einschalten

    ,
  3. sony xperia internet aktivieren

    ,
  4. mobile daten bei sony xperia einschalten,
  5. mobile daten aktivieren sony xperia,
  6. sony mobile daten aktivieren,
  7. sony xperia internet einschalten,
  8. sony xperia mobiles internet aktivieren,
  9. sony xperia mobile daten einstellen,
  10. mobile daten einstellen sony xperia,
  11. sony ericsson xperia mobile daten einschalten,
  12. sony handy internet aktivieren,
  13. mobile daten einschalten sony xperia,
  14. sony xperia einstellung mobile daten,
  15. sony xperia internet einstellen
Du betrachtest das Thema "Kein mobiles Internet" im Forum "Sony Xperia S Forum",