1. alterschwede13, 18.04.2011 #1
    alterschwede13

    alterschwede13 Threadstarter Neuer Benutzer

    Hallo Comunity, vielleicht hat jemand von euch eine Idee...ich verzweifle langsam:

    Mein Desire bekommt einfach kein Netz mehr. Die Simkarte lässt sich entsperren (PIN Abfrage), habe auch Zugriff auf Kontakte, aber Sie lässt sich nicht ins o2 Netz einwählen. Die Sim funktioniert in verschiedenen anderen Handys und andere Simkarten funktionieren im Desire...wie kann das sein?

    Habe heute eine nagelneue Simbekommen (auch aktiviert), aber das Problem besteht weiterhin...

    Ich hoffe jemand von Euch hat eine Idee, vielen Dank für die Mühe schonmal :)
     
  2. cxpain, 19.04.2011 #2
    cxpain

    cxpain Android-Experte

    Geh mal in die Mobilen Netzwerkeinstellungen und logge dich manuell bei O2 ein.
     
  3. alterschwede13, 19.04.2011 #3
    alterschwede13

    alterschwede13 Threadstarter Neuer Benutzer

    habe dort schon viel rumprobiert...

    bei manuellem login kommt immer, simkarte geht nicht in diesem netzwerk...lol?

    hab auch schon hard reset gemacht, der mich viel überwendung gekostet hat wegen ganzen apps etc, aber half leider auch nix :/
     
  4. schinge, 19.04.2011 #4
    schinge

    schinge Senior-Moderator Mitarbeiter

    Hast Du evtl. den "WCDMA only"-Modus eingeschaltet? Dann bekommst Du vielleicht kein o2-Netz, weil es da vor Ort nur GSM gibt (vielleicht durch Senderdefekt) und die anderen Netze auch UMTS/HSPA haben - oder waren die anderen getesteten SIMs auch von o2?
     
  5. cxpain, 20.04.2011 #5
    cxpain

    cxpain Android-Experte

    Gesperrt ist der Anschluss aber nich?

    Sent from my HTC Desire using Tapatalk
     
  6. rostbart, 20.04.2011 #6
    rostbart

    rostbart Android-Hilfe.de Mitglied

    @cxpain: würde ich ausschließen, da er schreibt, die SIM würde in anderen Handys tadellos funktionieren. Hätte daher auch auf den WCDMA only Mode getippt.
     
  7. alterschwede13, 21.04.2011 #7
    alterschwede13

    alterschwede13 Threadstarter Neuer Benutzer

    wie gesagt, die SIM ging einwandfrei in anderen handys...
    hatte auch die o.g. modi alle probiert.

    hab die o2 hotline noch bisserl bombardiert und KEINE AHNUNG was die geändert haben aber es geht wieder...lag also an denen und nich am desire =)
    jetzt heißts wieder alles reinstallen&konfigurieren....yeha :/

    danke trotzdem für eure hilfe :)