1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. mybecks, 25.01.2010 #1
    mybecks

    mybecks Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    habe heute festgestellt, dass mein 3G oder EDGE nicht funktioniert. Die ganze Zeit wars so, sobald ich apndorid eingeschaltet habe, kam sofort das Übertragungsicon oder ich musste erst unter Einstellungen -> Wireless -> Mobile Netzwerkeinstellungen -> Nur 2G Netzwerke einschalten & gleich wieder ausschalten. Nun hab ich heute unter Super D 1.6 festgestellt, dass gar kein Mobiles Internet möglich ist. Via meinem "Trick" von oben ging es ganz kurze Zeit und dann brach es wieder ab und war nicht mehr verfügbar (wie wenn apndroid off ist). Hab dann mal via BART ein anderes Rom restored (CM 2.4.13r2) und da ist es so: ich bekomme nur EDGE (2G Netzwerke disabled) und 3G funktioniert nicht (ist im Gebiet vorhanden), wenn das Symbol erscheint, ist es genauso schnell weg wie es da war.

    Das einzige was ich in letzter Zeit groß am Handy verändert habe, war das ich eine DangerSPL geflasht habe.

    Kann es sein, dass sich mein Mobiles Internet dadurch eingeschränkt ist?
    Und ja, es funktionierte an der gleichen Stelle, bevor ich die DangerSPL geflasht habe!

    Jmd ähnlich Probleme bzw. kann man das mithilfe der build.trout/prop behoben werden?

    Vielen Dank & Grüße,
    mybecks
     
  2. Denowa, 25.01.2010 #2
    Denowa

    Denowa Android-Guru

    Wenn solche Probleme "plötzlich" auftreten, bitte immer erst an den Anbieter denken!!! Vielleicht arbeiten die an dem Funkmast oder ähnliches!!! Wenn etwas, wie der DangerSPL den Mobilfunk einschränken würde, wäre das schon längst bekannt.
     
  3. Sheriff, 25.01.2010 #3
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Hallösche,
    würde es wenn dann nicht am Radio liegen?
    nur so mal als Frage.
     
  4. 1ab2, 25.01.2010 #4
    1ab2

    1ab2 Android-Hilfe.de Mitglied

    Hast du zufällig o2? Bei mir ist es seit kurzem auch so, ständig plötzlich keine Datenverbindung mehr. Dann hilft nur das häkchen bei 2g. Bei mir war es vorgestern mit cyanogen mod und hardspl so, jetzt hab ich das selbe problem auch mit dangerspl und super D...ich denke, es liegt irgendwie an o2
     
  5. decoderone, 25.01.2010 #5
    decoderone

    decoderone Android-Hilfe.de Mitglied

    ich kannte das problem auch massiv.
    das passiert vor allem immer dann wenn man den APN surfo2 verwendet in verbindung mit dem proxy. APN internet und kein proxy klappt problemlos (damals noch auf hardspl getestet)
     
  6. x2phantom, 25.01.2010 #6
    x2phantom

    x2phantom Android-Hilfe.de Mitglied

    Hab auch o2 und den surfo2 APN und keine Probleme, komme aus dem Raum Dortmund.

    Hab jetzt mal internet als APN eingestellt, vll wirds noch besser :)

    Gruß
     
  7. mybecks, 25.01.2010 #7
    mybecks

    mybecks Threadstarter Android-Hilfe.de Mitglied

    Okay, ich sehe schon :-D

    Bin auch bei o2 und werde mal den APN internet wieder einstellen ;-)

    Btw. könnte jmd seine Interneteinstellungen vom o2 APN internet mal reinstellen.
     
  8. Denowa, 25.01.2010 #8
    Denowa

    Denowa Android-Guru

    Habe auch o2 und Probleme!? Wie meinst Du das mit APN internet???

    Meinst Du einfach nur den APN oder den APN-Typ??? Ist wirklich sehr ärgerlich. :mad:

    Ein Proxy ist bei mir nur beim MMS Zugangspunkt eingetragen!?
     
  9. decoderone, 25.01.2010 #9
    decoderone

    decoderone Android-Hilfe.de Mitglied

    einfach nur der apn name
     
  10. ChriDDel, 26.01.2010 #10
    ChriDDel

    ChriDDel Android-Lexikon

    Als APN Namen gibt es surfo2 und internet und bei Alice, was ja übers O2 Netzt geht internet.partner1.
    Ich komme mit allice auch mit surfo2 online, vorgabe ist aber interner.partener1.
    internet seint also aktueller zu sein als surfo2.
     
  11. x2phantom, 26.01.2010 #11
    x2phantom

    x2phantom Android-Hilfe.de Mitglied

    Pass nur auf, dass dir 02 keine Extrakosten berechnet, wenn du über den anderen APN gehst.
     
  12. ChriDDel, 26.01.2010 #12
    ChriDDel

    ChriDDel Android-Lexikon

    Ich würd ja einfach mal bei O2 nachsehen, was die denn als APN angeben.
    Die werden doch sicher was auf der Website haben.
     
  13. 1ab2, 30.01.2010 #13
    1ab2

    1ab2 Android-Hilfe.de Mitglied

Du betrachtest das Thema "Keine/Schlechte Datenverbindung seit DangerSPL" im Forum "Root / Hacking / Modding für T-Mobile G1",