1. Lion13, 01.04.2012 #1
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    Ich wollte eben mal wieder meine Apps im Play Store updaten, da fiel mir auf, daß die WLAN-Verbindung deaktiviert war - bzw. mein WiFi-Manager-Widget stand permant auf "WLAN aktivieren"... In den Einstellungen war der Button zum Aktivieren angegraut, d.h. nicht anwählbar!

    Wenn ich in den Einstellungen auf den Toggle-Button neben WLAN klicke, geht er auf "AN" - es passiert aber rein gar nichts; klicke ich auf WLAN selbst, kommt die Aufforderung "WLAN aktivieren, um verfügbare Netze abzurufen", und klicke ich dann wieder auf "AN", passiert genauso wenig etwas. :crying:

    Ich hatte bisher AOKP MS4 installiert, habe dann zuerst ein Nandroid geflasht - ohne Wirkung; danach folgte ein Fullwipe, ebenfalls ohne Wirkung. Jetzt habe ich mein GNx sogar komplett auf Stock gebracht (original Bootloader, original Radio, original Factory Image 4.0.4) - und auch da ist keine Aktivierung des WLANs möglich.

    Hat jemand von euch schon mal etwas ähnliches gehabt?
     
    Zuletzt bearbeitet: 01.04.2012
  2. Handymeister, 01.04.2012 #2
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    Du hast jetzt schon recht viel am ROM gemacht, aber hast Du es mal mit einem anderem Baseband probiert?

    Viele Grüße
    Handymeister
     
  3. Lion13, 01.04.2012 #3
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    Ja, habe das originale Radio aus dem offiziellen Factory-Image-Archiv (IMM76D, also 4.0.4) geflasht, weil ich das auch in Verdacht hatte... Ich hatte seit ca. 2 Wochen nichts mehr verändert, weder am ROM, am Kernel oder Bootloader/Baseband. Einfach von heute auf morgen - Schluß. :blink:
     
  4. rolituba, 01.04.2012 #4
    rolituba

    rolituba Ehrenmitglied

    Lion13 gefällt das.
  5. Lion13, 01.04.2012 #5
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    Danke, Roli - den Thread hatte ich bis jetzt nicht gefunden... Wird mir wohl nichts anderes übrig bleiben. Ist bei mir exakt die gleiche Problematik. :cursing:

    Update: Nase voll, GNx geht zurück zu Amazon zur Reparatur. Mal gespannt, wie lange das dauert... :rolleyes2:
     
    Zuletzt bearbeitet: 01.04.2012
  6. Lowerlower, 08.04.2012 #6
    Lowerlower

    Lowerlower Junior Mitglied

    Hallo brauche dringend Hilfe!

    Mein GN mit Custom Rom lief ohne probleme aber jetzt bekomm ich das WLAN nicht mehr an. Hab nichts verändert also kein Baseband oder Radio geflasht.

    Es bleit beim Anschalten bei dem On hängen aber zeigt kein netzwerk an und wird auch nicht blau das "an".

    Hab schon neu geflasht aber immer noch nichts... bitte um hilfe
     
  7. gokpog, 08.04.2012 #7
  8. Lowerlower, 08.04.2012 #8
    Lowerlower

    Lowerlower Junior Mitglied

    Ok, danke

    Jetzt muss ich erstmal alles auf Stock bringen,

    kann mir jemand ein Link schicken wo alles Kinderleicht erklärt wird?
     
  9. WiRsindDi3BorG, 08.04.2012 #9
    WiRsindDi3BorG

    WiRsindDi3BorG Gast

    Ja HIER besser und einfacher gehts nicht!

    GRuß
     
  10. Lion13, 08.04.2012 #10
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    Und danach einfach mit dem GNx-Toolkit die Stock-Recovery (falls CWM vorhanden) flashen, Root deaktivieren und den Bootloader wieder schließen - eine Sache von 2 Minuten. ;)

    Mein Gerät wird im übrigen gerade bei W-Support (per Amazon) repariert, ich hoffe, daß es Anfang der Woche wieder zurückkommt.

    Ich bitte mal einen Moderator, die Threads zusammenzuführen.
     
  11. androidsense, 08.04.2012 #11
    androidsense

    androidsense Gast

    @Lion13 OFFTOPIC: Warum bist du eigentlich kein Moderator mehr?
     
  12. presseonkel, 08.04.2012 #12
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    habe die beiden Threads mal zusammengeführt.
    edit: (OT) @Thomas: Frohe Ostern..:)
     
    Lion13 gefällt das.
  13. Lion13, 09.04.2012 #13
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    Danke gleichfalls. :)

    Bei der Statusabfrage des Reparatur-Dienstleisters (W-Support) steht im übrigen folgendes:
    Ich gehe also davon aus, daß nur das WLAN-Modul ausgetauscht wird - ich war eigentlich davon ausgegangen, daß das gesamte Board getauscht wird. Aber egal, so lange das Problem gelöst wird... ;)
    Wäre natürlich interessant zu erfahren, wie viele User davon betroffen sind.
     
  14. Lion13, 15.04.2012 #14
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    So, nach insgesamt 11 Tagen (wobei man eigentlich zwei Feiertage wegen Ostern abziehen müßte) ist mein GNx repariert und mit wieder funktionierendem WLAN von W-Support (Amazon) am Freitag eingetroffen.

    Laut Lieferschein wurde doch das komplette Mainboard getauscht; interessanterweise kam es mit offenem Bootloader, dafür mit der uralten ersten OS-Version 4.0.1. ;)
     
  15. enfant.schrott, 27.07.2012 #15
    enfant.schrott

    enfant.schrott Neuer Benutzer

    Ich glaube ich habe ebenfalls das gleiche Problem seit ein paar Stunden. Ist von jetzt auf gleich passiert und W-lan ist im Handy nicht mehr aktivierbar.
    Im Einstellungsmenü steht nur WLAN wird aktiviert...

    Habe JB Stock ohne Root oder sonst was und das Handy erst seit 3 Wochen.

    Gibt es noch Möglichkeiten einen anderen Fehler als den Hardware Fehler auszuschließen?

    Und sollte ich die Reklamation lieber über hoh.de und deren Vertragspartner w-support.com oder über Samsung Deutschland in Anspruch nehmen?
    Habe das Nexus bei hoh.de bestellt.
     
  16. Lion13, 27.07.2012 #16
    Lion13

    Lion13 Threadstarter Ehrenmitglied

    So wie du es beschreibst fürchte ich, daß es sich um den gleichen Fehler handelt; ich hatte damals auch einiges ausprobiert (kompletter Fullwipe, andere WLANs getestet etc.), aber nichts hat geholfen...

    In dem Fall ist auf jeden Fall der Händler (hoh.de) dein Ansprechpartner.
     
    enfant.schrott gefällt das.
Die Seite wird geladen...
Similar Threads Forum Datum
Entsperren nicht möglich nach Sperrung mittels Google Geräte Manager Huawei Mate 8 Forum Sonntag um 12:45 Uhr
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr
5g wlan auf die Kanäle 149-165 LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 15:48 Uhr
X829 -Simkarten Slot 2 - keine Datenoption möglich LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 16:41 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Sonntag um 20:38 Uhr
Blockiert Adguard Werbung nur im WLAN oder auch unterwegs? Tools Gestern um 15:52 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr
XT890 Geht nicht mehr an. Motorola Razr i Forum Heute um 00:50 Uhr

Users found this page by searching for:

  1. wlan aktivieren um verfügbare netze abzurufen

    ,
  2. wlan aktivieren um verfügbare netze abzurufen funktioniert nicht