1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. kromboy, 23.11.2011 #1
    kromboy

    kromboy Threadstarter Neuer Benutzer

    Wennich mein i9003 über KIES an den Rechner anstecke,
    kommt die Meldung, dass ich die neuste Firmware habe.
    Ich habe aber immer noch FROYO.

    Kies meldet:
    Aktuelle Firmware-Version: PDA:KB1 / PHONE:KB1 CSC:KB2 (DBT)
    Neueste Firmware-Version: PDA:KB1 / PHONE:KB1 CSC:KB2 (DBT)

    wie kann ich Kies überreden mir das Update auf 2.3.x anzubieten?

    Ich habe mein Telefon geflashed und ich möchte das nicht noch einmal tun, da
    ich doch sehr viel Arbeit in die Einstellungen usw. investiert habe.


    Kromboy
     
  2. HeathenMan, 03.12.2011 #2
    HeathenMan

    HeathenMan Android-Hilfe.de Mitglied

    da wird kein weg am flashen vorbei führen. gingerbread wird erst seit kurzem von samsung unterstützt und kies kann man eh in die tonne kloppen
     
    Zuletzt bearbeitet: 04.12.2011
  3. kromboy, 04.12.2011 #3
    kromboy

    kromboy Threadstarter Neuer Benutzer

    Habe mich nun nochmal ans flashen gemacht.
    Habe nun 2.3.4 auf dem Gerät.
    Ich werde das nun so lassen, da ich im April ein neues Gerät bekomme.
     
  4. ArthurDaley, 04.12.2011 #4
    ArthurDaley

    ArthurDaley Android-Experte

    Update mit Kies wär schon schön.....aber im Moment lasse ich auf jeden Fall mal das 2.3.4 drauf, da es damit gut zu laufen scheint, siehe den Wahnsinnig-Fred ;-)
     
  5. HeathenMan, 04.12.2011 #5
    HeathenMan

    HeathenMan Android-Hilfe.de Mitglied

    ich war auch erst skeptisch von 2.3.4 auf 2.3.6 zu gehen aber da ich update-fetischist bin (xD) hab ich geflasht und wieder erwarten wurde 2.3.4 überboten, das scrollen kam mir vor allem sehr viel smoother vor
     
  6. oldidi, 05.12.2011 #6
    oldidi

    oldidi Android-Hilfe.de Mitglied

    vamp2307 bedankt sich.
  7. vamp2307, 09.12.2011 #7
    vamp2307

    vamp2307 Junior Mitglied

    hab es auch nach der Anleitung gemacht ohne Probleme
     
  8. AeroVs4, 14.12.2011 #8
    AeroVs4

    AeroVs4 Neuer Benutzer

    Versuch mal jetzt up zu Daten !! Bei mir ging es per Kies auf 2.3.5