1. huhuli, 22.10.2011 #1
    huhuli

    huhuli Threadstarter Neuer Benutzer

    Hallo liebe Community,

    ich hoffe, dass mir jemand hier weiterhelfen kann. Also ich besitze das Motorola Defy und habe bis jetzt die ganz normale Android 2.2 Froyo Software von Motorola mit Motoblur genutzt und habe vor einigen Tagen nun die Cyanogenmod installiert, weil das Handy mit Motoblur schlicht und einfach sehr langsam war.

    Die Installation ist super gelaufen und das Handy läuft nun auch viel besser als zuvor. Das einzige was mich sehr irritiert, ist dieses Klicken der Kamera, welches zu hören ist, wenn ich das Handy anmache. Also es ist schwer zu erklären, online war auch nichts zu finden, denn gemeint ist nicht der Sound beim Fotografieren, sondern dieses Geklicke der Kamera, das normalerweise immer kam, wenn ich die Kamera gestartet habe. Das kommt jetzt aber immer, wenn ich mein Handy einschalte.

    Habe ich irgendetwas falsch gemacht bei der Installation?? Oder gibt es jemanden, der erst einmal weiß, was ich überhaupt meine???

    GRUß
    huhuli
     
  2. Meikel_61, 22.10.2011 #2
    Meikel_61

    Meikel_61 Android-Lexikon

    Warum stellst du diese Frage nicht im Cyanogenmod-Unterforum? Denn da drum dreht
    es sich doch.
    Und wenn du da die suche benutzt, wirste auch viel finden.
     
  3. huhuli, 26.10.2011 #3
    huhuli

    huhuli Threadstarter Neuer Benutzer

    Weiß keiner Rat???


    Das Thema wurde ja jetzt verschoben in das entsprechende Unterforum...
     
  4. 1ab2, 27.10.2011 #4
    1ab2

    1ab2 Android-Hilfe.de Mitglied

    Ich denke mal das ist bei allen Defy so, bei mir ist es jedenfalls auch. Keine Ahnung was der da immer macht, aber schädlich wirds schon nicht sein :)
     
  5. gedhe, 27.10.2011 #5
    gedhe

    gedhe Ehrenmitglied

    Das das bei allen Defys ist kann ich nicht bestätigen! Habe auch den aktuellen stabilen CM7 druff und bei mir macht die Kamera keine seltsamen Klickgeräusche beim Anschalten des Phones.
    Vielleicht hat es aber was mit dem Kamera-Modul zu tun. Habe selber ein grün-linsiges.
     
  6. 1ab2, 27.10.2011 #6
    1ab2

    1ab2 Android-Hilfe.de Mitglied

    Stimmt, aber die grünlinsrigen klackern ja auch nicht im normalen kameramodus, oder?
     
  7. gedhe, 27.10.2011 #7
    gedhe

    gedhe Ehrenmitglied

    Doch schon. Meins macht deutliche Geräusche vom Autofokus beim Knipsen.

    Gesendet mit der Android-Hilfe.de-App
     
  8. derbestimmer, 28.10.2011 #8
    derbestimmer

    derbestimmer Android-Hilfe.de Mitglied

    normal! suchfunktion! closed!

    Sent from my MB525 using Tapatalk
     
  9. Wolverine_DH, 28.10.2011 #9
    Wolverine_DH

    Wolverine_DH Android-Experte

    Das Problem liegt an der App GoogleTalk oder Talk+ das startet aus irgendeinem Grund beim Start die Kamera!

    Mit Root Explorer oder anderem Tool deinstallieren und Ruhe ist!

    MFG

    Wolverine_DH
     
  10. Einsteinno1, 28.10.2011 #10
    Einsteinno1

    Einsteinno1 Gewerbliches Mitglied

    du sagst es liegt echt an Google Talk ??? mal gucken ob wir den Sound extrahieren können ohne Google Talk zu killen,,,, notier ich mir
     
Die Seite wird geladen...
Similar Threads Forum Datum
Aquaris X Performance in Kamera-App bq Aquaris X / X Pro Forum Samstag um 16:11 Uhr
Gerät wird beim Laden im Auto sehr heiß bq Aquaris X5 Plus Forum Sonntag um 17:48 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Sonntag um 18:39 Uhr
Zu wenig Speicher beim Update auf Android 7 Android Allgemein Gestern um 11:58 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Android News Gestern um 12:25 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Asus Allgemein Gestern um 12:25 Uhr
Moto G4 Reboot beim Ladevorgang Motorola Moto G4 Plus Forum Gestern um 13:51 Uhr
Welche Farbe bevorzugt Ihr beim LG G6? LG G6 (H870) Forum Gestern um 15:08 Uhr
Moto G4 Kamera App löst erst nach Sekunden aus Motorola Moto G4 Plus Forum Gestern um 17:13 Uhr
Xiaomi Redmi Note 4 - Staub in der Kamera-Linse! Xiaomi Redmi Note 4 Forum Vor 33 Minuten