1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Dexxmor, 27.08.2011 #1
    Dexxmor

    Dexxmor Threadstarter Android-Ikone

    Also ich habe mir grade die android 2.3.3 kpn geflasht. Verlief auch eig ohne probleme (seitens odin). Nur nachdem mein handy gebootet hat kam ne gelbe schrift mit iwas opera mini, danach kam zwar das bootlogo aber kein sound, danach bootloops. Naja dacht ich mir (leichte panik) flashte halt nochmal. Mhm und das selbe kam raus. Bin dann ins recovery menü gegangen und hab nen wipe durchgeführt und auf so ne komische FOP iwas gegangen, dann gings, mein handy startete ganz normal, etz meine eigentliche frage was war da los?
     
  2. payback_75, 27.08.2011 #2
    payback_75

    payback_75 Android-Hilfe.de Mitglied

    hast mit one package geflasht oder?
     
  3. Dexxmor, 27.08.2011 #3
    Dexxmor

    Dexxmor Threadstarter Android-Ikone

    jop die one package.
     
  4. payback_75, 27.08.2011 #4
    payback_75

    payback_75 Android-Hilfe.de Mitglied

    hm ja hatte auch mal sowas ähnliches, bei onepackage, mach ich immer vorher einen wipe/factory reset.

    im tutorial hier im forum steht auch was dazu:

    Wenn man dies nicht tut, kann dies im späteren Verlauf zu Problemen führen. Eine detaillierte Erklärung, was da schief gehen kann, führt hier zu weit, für diejenigen, die sich etwas besser auskennen: Anscheinend kann es sein, dass die Cache-Partition sonst beim ersten Start nur Read-Only gemountet werden kann, weswegen das einrichten dann ncht möglich ist, da das Setup-Programm auf dem Ace nicht in die Cache-Partition geladen werden kann. Außerdem können irgendwelche weiteren Partitionen eventuell nicht beschrieben werden, obwohl diese eigentlich beschrieben werden müssen.
     
    Dexxmor gefällt das.
  5. Dexxmor, 27.08.2011 #5
    Dexxmor

    Dexxmor Threadstarter Android-Ikone

    naja etz geht ja alles, hab mir wieder gingerreal draufgemacht und alles läuft. Wollte gingerreal auf ner cleanen 2.3.3 version haben, habs vorher von fla.sh v1 draufgeklatscht, aber danke für die auskunft
     
    Zuletzt bearbeitet: 27.08.2011
Du betrachtest das Thema "Komisches beim flashen" im Forum "Root / Hacking / Modding für Samsung Galaxy Ace",